Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.
angielski
Przepraszamy, ten artykuł nie jest dostępny w Twoim języku.

Symptoms

When you use Microsoft Outlook or Microsoft Outlook Express to try to log on to an HTTP-based mail server, authentication fails. This problem occurs when the following conditions are true:

  • The client computer that you use to try to log on to has Windows Internet Explorer 7 or Windows Internet Explorer 8 installed.

  • The HTTP server is using digest authentication.

Cause

This problem occurs because of changes in Internet Explorer 7 and in Internet Explorer 8.

Resolution

To resolve this problem, use one of the following methods, depending on the version of Windows that you are using.

Note To determine which version of Windows that you are using, click Start, click Run, type winver, and then click OK.

To get the stand-alone package for this update, go to the Microsoft Update Catalog website.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Czy te informacje były pomocne?

Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×