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文書番号: 905017 - 最終更新日: 2008年5月16日 - リビジョン: 2.0

Outlook 2003 でメッセージ作成時に設定した送信アカウントと異なるアカウントでメッセージが送信される

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現象

Microsoft Office Outlook 2003 で送信したメッセージが新規作成時に指定した送信アカウント以外のアカウントで送信される場合があります。

原因

Outlook 2003 のプロファイルにおいて、2 つ以上の複数の POP3 および IMAP4 アカウントを設定している場合に、指定した送信アカウントの SMTP サーバーでエラーが発生すると Outlook 2003 が他のアカウントを使って送信しようとするため現象が発生します。

解決方法

この問題を解決するには、最新の Microsoft Office 2003 Service Pack をを入手します。関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
870924? (http://support.microsoft.com/kb/870924/JA/ ) 最新の Office 2003 Service Pack を入手する方法

回避策

サービスパックを適用しない場合、別途アカウントごとにプロファイルを作成することによって異なるアカウントからのメール送信を防ぐことができます。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。 この問題は、 Microsoft Office 2003 Service Pack 2 で修正済みです。

詳細

本現象は、SMTP セッションにおいて Outlook から RCPT TO コマンド送信後に SMTP サーバーから何らかの原因によって 5.x.x および 4.x.x エラーが返された場合に発生します。 このような場合でも、Outlook は受信者に対してメッセージを確実に届けるため、プロファイルに設定してある他の POP3 もしくは、IMAP4 アカウントを使用して送信処理を自動的に再開します。この動作によって、メッセージ作成時に設定した差出人ではなく、再試行時に使用された異なるアカウントの差出人で受信者にメールが送信されます。 例えば、プライベート用のアカウントと仕事用のアカウントを同一プロファイルに設定していた場合、プライベート用のアカウントで送信したメッセージが上記のプロセスに一致すると仕事用のアカウントで自動的に再送され、受信者側には仕事用のメールアドレスが差出人として表示されます。

この資料は以下の製品について記述したものです。
  • Microsoft Office Outlook 2003
キーワード:?
send account profile multiple プロファイル 複数 smtp アカウント 送信 kbtshoot kbbug KB905017
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