ID do artigo: 905179 - Última revisão: quarta-feira, 18 de fevereiro de 2009 - Revisão: 3.0

Você pode enfrentar um atraso longo ao tentar usar o Internet Explorer para acessar uma página da Web redirecionada e Internet Explorer usa o ISA Server 2004 como um servidor de proxy da Web

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
importante Este artigo contém informações sobre como modificar o registro. Certifique-se de fazer backup do registro antes de modificá-lo. Certifique-se que você sabe como restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do registro do Microsoft Windows
Expandir tudo | Recolher tudo

Sintomas

Você configurar o Microsoft Internet Explorer para usar o Microsoft Internet Security and Acceleration (ISA) Server 2004 como um servidor de proxy da Web. Quando você tenta usar o Internet Explorer para acessar uma página da Web redirecionada, talvez haja uma longa demora.

Causa

Esse problema ocorre quando o ISA Server computador envia uma solicitação HTTP GET que abrange dois pacotes para um servidor Web que está executando o BEA WebLogic Server. Nessa situação, o servidor Web pode responder à solicitação HTTP GET enviando uma mensagem HTTP 302 Redirecionamento antes do servidor Web recebe o segundo pacote. O servidor Web não pode reconhecer o segundo pacote por um longo tempo. Portanto, o pacote eventualmente expira.

Por padrão, a entrada de registro EnablePMTUDiscovery está desativada depois de instalar o ISA Server 2004 em um computador que está executando o Microsoft Windows Server 2003. Portanto, os dados são enviados com um tamanho de pacote de 576 bytes. Nessa situação, a solicitação HTTP GET pode abranger mais de um pacote.

Resolução

Aviso Podem ocorrer sérios problemas se você modificar o registro incorretamente usando o Editor do registro ou usando outro método. Esses problemas podem exigir que você reinstale seu sistema operacional. A Microsoft não garante que esses problemas possam ser solucionados. Modificar o registro por sua própria conta e risco.

Para resolver esse problema, ative a entrada de registro EnablePMTUDiscovery no computador que esteja executando o ISA Server 2004. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , clique em Executar , digite regedit e, em seguida, clique em OK .
  2. No Editor do Registro, localize e clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters
  3. Clique com o botão direito na entrada EnablePMTUDiscovery .
  4. No menu Editar , clique em Modificar e, em seguida, digite 1 na caixa Data de valor .
  5. Crie uma regra de acesso ICMP MTU para o ISA Server. Para obter mais informações sobre como fazer isso, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    902347  (http://support.microsoft.com/kb/902347/ ) Uso da CPU pode ser mais de 50 por cento quando um computador ISA Server 2004 está operando em condições de carga pesada
  6. Feche o Editor do Registro e, em seguida, reinicie o computador.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Internet Security and Acceleration Server 2004 Enterprise Edition
  • Microsoft Internet Security and Acceleration Server 2004 Standard Edition
Palavras-chave: 
kbmt kbtshoot kbprb KB905179 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 905179  (http://support.microsoft.com/kb/905179/en-us/ )