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Numéro d'article: 905539 - Dernière mise à jour: lundi 3 décembre 2007 - Version: 2.7

Vous pouvez recevoir un message d'erreur arrêter 0x00000020 sur un ordinateur qui exécute Windows Small Business Server 2003 ou Windows Server 2003

Sommaire

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Symptômes

Sur un ordinateur qui exécute Microsoft Windows Small Business Server 2003 ou Microsoft Windows Server 2003, vous pouvez rencontrer l'un des symptômes suivants :
  • Votre ordinateur redémarre automatiquement.
  • Après avoir ouvert une session, vous recevoir la message d'erreur suivantes :
    Microsoft Windows
    Le système a récupéré d'une erreur grave.
    Un journal de cette erreur a été créé.
    Veuillez indiquer à Microsoft concernant ce problème.
    Nous avons créé un rapport d'erreurs que vous pouvez envoyer pour nous aider à améliorer Microsoft Windows. Nous traiterons ce rapport de façon confidentielle et anonyme.
    Pour afficher les données de ce rapport d'erreurs, cliquez ici.
    Si vous cliquez sur le lien cliquez ici en bas de la boîte de message, vous pouvez recevoir une erreur STOP semblable à un des exemples de données suivants :

    Exemple de données 1

    BCCode: 00000020 BCP1: 0x00000000 BCP2: 0x0000ffff BCP3: 0x00000000 
    BCP4: 0x00000001 OSVer: 5_1_2600 SP : 0_0 Product: 256_1

    Exemple de données 2

    BCCode: 00000020 BCP1: 0x00000000 BCP2: 0x0000fffe BCP3: 0x00000000 
    BCP4: 0x00000001 OSVer: 5_1_2600 SP: 0_0 Product	: 256_1
  • Vous les messages suivants Stop erreur :

    Le message 1

    Un problème a été détecté et Windows a été arrêté afin de prévenir tout dommage sur votre ordinateur...
    Informations techniques :

    *** STOP : 0x00000020 0x0x00000000, 0x0x0000ffff, 0 x 0 x 00000000, 0 x 0 x 00000001
    KERNEL_APC_PENDING_DURING_EXIT

    Message 2

    Un problème a été détecté et Windows a été arrêté afin de prévenir tout dommage sur votre ordinateur...
    Informations techniques :

    *** STOP : 0x00000020 0x0x00000000, 0x0x0000fffe, 0 x 0 x 00000000, 0 x 0 x 00000001
    KERNEL_APC_PENDING_DURING_EXIT
  • Une erreur qui est semblable à l'exemple suivant est enregistrée dans le journal des événements système :
    Date : date
    Source : système
    Heure de l'erreur : time
    Catégorie: (102)
    Type : erreur
    ID d'événement : 1003
    Utilisateur: n / A
    Ordinateur : COMPUTER
    Description : code d'erreur 00000020, paramètre1 0 x 00000000, paramètre2, paramètre3 0x0000ffff 0 x 00000000, paramètre4 0 x 00000001. Pour plus d'informations, voir le Centre d'aide et de support à l'adresse suivante : http://support.microsoft.com. 0000 De données:: 79 53 73 74 65 6d 45 20 système E 0008 : 6f 72 72 20 72 45 20 72 rror erre 0010 : 72 6f 20 72 63 6f ror 65 64 code 0018 : 30 20 30 30 30 30 30 35 0020 0000020 : 20 30 50 20 72 61 61 6d 0 Param 0028 : 65 74 65 72 20 73 66 66 eters ff 0030 : 66 66 66 66 64 31 2c

Notes

  • Les erreurs Stop peuvent se produire par intermittence tant que le serveur est utilisé. Les erreurs Stop peuvent également se produire lors du démarrage. Si une erreur Stop se produit lors du démarrage, vous pouvez généralement démarrer le serveur en mode sans échec. Toutefois, si vous désactivez tous les éléments de démarrage et les services tiers à l'aide de l'utilitaire de configuration système (Msconfig.exe), elle reste survient lorsque vous essayez de démarrer le serveur comme vous le feriez habituellement.
  • Les symptômes d'une erreur Stop varient selon les options de défaillance système de l'ordinateur. Pour plus d'informations sur la façon de configurer les options de défaillance système, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
    307973  (http://support.microsoft.com/kb/307973/ ) Comment configurer les options de défaillance et de récupération système dans Windows
  • Les quatre paramètres qui sont dans les parenthèses d'une erreur Stop changer en fonction de la configuration de l'ordinateur.
  • Non pour toutes les erreurs « Stop 0x00000020 » sont dues au problème décrit dans cet article.

Cause

Ce problème a été constaté sur les serveurs qui exécutent Symantec pcAnywhere 11.5 avec 8.x Symantec AntiVirus ou Symantec AntiVirus 9.0. Une version mise à jour du pilote Gestionnaire d'événements Symantec (symevent.sys) provoque ce problème. Le pilote symevent.sys est installé avec pcAnywhere 11.5. Le pilote symevent.sys provoque les pilotes de protection en temps réel de Symantec générer l'erreur « STOP 0x00000020 ».

Résolution

Pour résoudre ce problème, téléchargez et installez le dernier pilote symevent.sys. Pour plus d'informations, reportez-vous aux sites adresses de Web Symantec suivantes :
Error: "STOP 0x00000020 KERNEL_APC_PENDING_DURING_EXIT" on Windows 2003 (Document ID:2005030816000512) (http://service1.symantec.com/SUPPORT/pca.nsf/8d67bc594d5802c288256d2e006abd37/ed81a9e1b83b02f388256fbe0083c1ac?OpenDocument&src=bar_sch_nam)
Updating the Symevent files (Document ID:1998092408260848) (http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/1998092408260848?Open&src=bar_sch_nam&docid=2005011413594848&nsf=ent-security.nsf&view=d04e6f2f2dfad5de88256c910079502c&dtype=&prod=&ver=&osv=&osv_lvl=)
Microsoft fournit des coordonnées de sociétés tiers afin de rechercher le support technique. Ces informations peuvent modifiées sans préavis. Microsoft ne garantit pas l'exactitude des informations tiers contact concernant.

Contournement

important Cette section, la méthode ou la tâche, contient des étapes qui vous indiquent comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si modification incorrecte du Registre. Par conséquent, assurez-vous que ces étapes avec soin. Pour la protection supplémentaire, sauvegarder le Registre avant de le modifier. Ensuite, vous pouvez restaurer le Registre si un problème se produit. Pour plus d'informations sur la façon sauvegarder et restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756  (http://support.microsoft.com/kb/322756/ ) Comment faire pour sauvegarder et restaurer le Registre dans Windows

Pour contourner ce problème, désactivez la Symantec pilotes de protection en temps réel. Si vous ne pouvez pas démarrer le serveur comme vous le feriez habituellement, démarrer le serveur en mode sans échec et ensuite désactiver temporairement les pilotes de protection en temps réel.

note Suivez ces étapes uniquement si le serveur ne démarre pas comme elle le fait généralement. Une fois que vous désactivez les pilotes de protection en temps réel et démarrer le serveur comme vous le feriez habituellement, nous vous recommandons d'installer immédiatement le pilote symevent.sys mis à jour. Ensuite, réactivez les pilotes de protection en temps réel.

Pour désactiver les pilotes de protection en temps réel, utilisez les étapes appropriées pour la version de Symantec AntiVirus est en cours d'exécution.

attention Le serveur sera vulnérable aux virus et autres logiciels malveillants tant que les pilotes de protection en temps réel sont désactivés. Par conséquent, nous vous recommandons que vous déconnectez du serveur du réseau jusqu'à ce que les pilotes réactivés.

Pour désactiver les pilotes de protection en temps réel Symantec AntiVirus 8.x, procédez comme suit :
  1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez regedit et cliquez sur OK .
  2. Recherchez et cliquez ensuite la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
  3. Cliquez sur la clé navap .
  4. Dans le volet droit, double-cliquez sur l'entrée de démarrage .
  5. Dans la zone données de la valeur , remplacez la valeur 4 et puis cliquez sur OK .
  6. Sous la clé services , cliquez sur la clé Navapel .
  7. Dans le volet droit, double-cliquez sur le début entrée.
  8. Dans la zone données de la valeur , remplacez la valeur 4 et puis cliquez sur OK .
  9. Quittez l'Éditeur du Registre.
  10. Déconnecter le serveur à partir du réseau.
  11. Redémarrez le serveur.
Pour désactiver les pilotes de protection en temps réel Symantec AntiVirus 9.0, procédez comme suit :
  1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez regedit et cliquez sur OK .
  2. Recherchez et cliquez ensuite la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
  3. Cliquez sur la clé Savrt .
  4. Dans le volet droit, double-cliquez sur l'entrée de démarrage .
  5. Dans la zone données de la valeur , remplacez la valeur 4 et puis cliquez sur OK .
  6. Sous la clé services , cliquez sur Savrtpel .
  7. Dans le volet droit, double-cliquez sur le début entrée.
  8. Dans la zone données de la valeur , remplacez la valeur 4 et puis cliquez sur OK .
  9. Quittez l'Éditeur du Registre.
  10. Déconnecter le serveur à partir du réseau.
  11. Redémarrez le serveur.
Pour savoir comment faire pour réactiver les pilotes de protection en temps réel Symantec AntiVirus, contactez Symantec.

Les produits tiers Cet article décrit sont mentionnés par des sociétés indépendantes de Microsoft. Microsoft garantit pas, ou implicite, concernant les performances ou la fiabilité de ces produits.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
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La version anglaise de cet article est la suivante: 905539  (http://support.microsoft.com/kb/905539/en-us/ )
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