Makale numarası: 905539 - Son Gözden Geçirme: 03 Aralık 2007 Pazartesi - Gözden geçirme: 2.2

Windows Small Business Server 2003 veya Windows Server 2003 çalışan bir bilgisayarda "Dur 0x00000020" hata iletisini alabilirsiniz

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Önemli Bu makale, kayıt defterini değiştirmeyle ilgili bilgiler içermektedir. Kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Sorun oluşması durumunda kayıt defterini nasıl geri yükleyeceğinizi bildiğinizden emin olun. Kayıt defterini yedekleme, geri yükleme ve değiştirme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
256986  (http://support.microsoft.com/kb/256986/ ) Microsoft Windows Kayıt Defteri'nin Açıklaması

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Windows Small Business Server 2003 veya Microsoft Windows Server 2003 çalışan bir bilgisayarda, aşağıdaki belirtilerden biriyle karşılaşabilirsiniz:
  • Bilgisayarınız otomatik olarak yeniden başlatılır.
  • Oturum açtıktan sonra, aşağıdaki hata iletisini alırsınız:
    Microsoft Windows
    Sistem ciddi bir hatadan kurtarıldı.
    Bu hatanın günlüğü oluşturuldu.
    Lütfen bu sorunu Microsoft'a bildirin.
    Microsoft Windows uygulamasını geliştirmemize yardımcı olmak üzere gönderebileceğiniz bir hata raporu oluşturduk. Bu raporu gizli ve imzasız olarak işleme koyacağız.
    Bu hata raporunun içerdiği verileri görmek için burayı tıklatın.
    İleti kutusunun altındaki burayı tıklatın bağlantısını tıklatırsanız, aşağıdaki veri örneklerinden birine benzer bir Dur hatası alabilirsiniz:

    Veri örneği 1

    BCCode : 00000020 BCP1: 0x00000000 BCP2: 0x0000ffff BCP3: 0x00000000 BCP4: 0x00000001 OSVer: 5_1_2600 SP : 0_0 Product : 256_1

    Veri örneği 2

    BCCode : 00000020 BCP1: 0x00000000 BCP2: 0x0000fffe BCP3: 0x00000000 BCP4: 0x00000001 OSVer: 5_1_2600 SP : 0_0 Product	: 256_1
  • Aşağıdaki Dur hata iletilerini alırsınız:

    İleti 1

    Bir sorun algılandı ve bilgisayarınızın zarar görmesini önlemek için Windows kapatıldı...
    Teknik bilgiler:

    *** DUR: 0x00000020 (0x0x00000000, 0x0x0000ffff, 0x0x00000000, 0x0x00000001)
    KERNEL_APC_PENDING_DURING_EXIT

    İleti 2

    Bir sorun algılandı ve bilgisayarınızın zarar görmesini önlemek için Windows kapatıldı...
    Teknik bilgiler:

    *** DUR: 0x00000020 (0x0x00000000, 0x0x0000fffe, 0x0x00000000, 0x0x00000001)
    KERNEL_APC_PENDING_DURING_EXIT
  • Sistem olay günlüğüne aşağıdakine benzer bir hata kaydedilir:
    Tarih: tarih
    Kaynak: Sistem
    Hata Saati: saat
    Kategori: (102)
    Tür: Hata
    Olay Kimliği: 1003
    Kullanıcı: Yok
    Bilgisayar: BİLGİSAYAR
    Açıklama: Hata kodu 00000020, parametre1 0x00000000, parametre2 0x0000ffff, parametre3 0x00000000, parametre4 0x00000001. Daha fazla bilgi için Yardım ve Destek Merkezi'ne bakın: http://support.microsoft.com. Veriler: 0000: 53 79 73 74 65 6d 20 45 System E 0008: 72 72 6f 72 20 20 45 72 rror Er 0010: 72 6f 72 20 63 6f 64 65 ror code 0018: 20 30 30 30 30 30 30 35 0000020 0020: 30 20 20 50 61 72 61 6d 0 Param 0028: 65 74 65 72 73 20 66 66 eters ff 0030: 66 66 66 66 64 31 2c

Notlar

  • Dur hataları, sunucu kullanıldığı sürece zaman zaman oluşabilir. Dur hataları başlangıç sırasında da oluşabilir. Dur hatası başlangıç sırasında oluşursa, sunucuyu genelde Güvenli Modda başlatabilirsiniz. Ancak, Sistem Yapılandırma Yardımcı Programı'nı (Msconfig.exe) kullanarak tüm başlangıç öğelerini ve üçüncü taraf hizmetleri devre dışı bırakırsanız, sunucuyu her zamanki gibi başlatmaya çalıştığınızda hata oluşmaya devam eder.
  • Dur hatası belirtileri, bilgisayarınızın sistem hatası seçeneklerine bağlı olarak değişebilir. Sistem hatası seçeneklerini yapılandırma hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    307973  (http://support.microsoft.com/kb/307973/ ) Windows'ta Sistem Hatası ve Kurtarma Seçenekleri Nasıl Yapılandırılır
  • Dur hatasında parantez içinde bulunan dört parametre, bilgisayarın yapılandırmasına bağlı olarak değişebilir.
  • Tüm "Dur 0x00000020" hatalarının nedeni bu makalede açıklanan sorun değildir.

Neden

Bu sorunun, Symantec AntiVirus 8.x veya Symantec AntiVirus 9.0 ile birlikte Symantec pcAnywhere 11.5 çalışan sunucularda oluştuğu bilinmektedir. Symantec Event Handler sürücüsünün (Symevent.sys) güncelleştirilmiş bir sürümü bu soruna neden olur. Symevent.sys sürücüsü pcAnywhere 11.5 ile birlikte yüklenir. Symevent.sys sürücüsü, Symantec gerçek zamanlı koruma sürücülerinin "Dur 0x00000020" hatasını oluşturmasına neden olur.

Çözüm

Bu sorunu gidermek için, en son Symevent.sys sürücüsünü karşıdan yükleyin ve kurun. Daha fazla bilgi için aşağıdaki Symantec Web sitelerini ziyaret edin:
Hata: Windows 2003'te "DUR 0x00000020 KERNEL_APC_PENDING_DURING_EXIT" (Belge Kimliği:2005030816000512) (http://service1.symantec.com/SUPPORT/pca.nsf/8d67bc594d5802c288256d2e006abd37/ed81a9e1b83b02f388256fbe0083c1ac?OpenDocument&src=bar_sch_nam)
Symevent dosyalarını güncelleştirme (Belge Kimliği:1998092408260848) (http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/1998092408260848?Open&src=bar_sch_nam&docid=2005011413594848&nsf=ent-security.nsf&view=d04e6f2f2dfad5de88256c910079502c&dtype=&prod=&ver=&osv=&osv_lvl=)
Microsoft, teknik destek bulmanıza yardımcı olmak üzere üçüncü taraf iletişim bilgilerini sağlamaktadır. Bu iletişim bilgileri önceden haber verilmeksizin değiştirilebilir. Microsoft hiçbir şekilde bu üçüncü taraf iletişim bilgilerinin doğruluğunu garanti etmez.

Pratik Çözüm

Uyarı Kayıt Defteri Düzenleyicisi'ni veya başka bir yöntemi kullanarak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu sorunlar, işletim sisteminizi yeniden yüklemenizi gerektirebilir. Microsoft bu sorunların çözülebileceğini garanti etmemektedir. Kayıt defterini değiştirmek kendi sorumluluğunuzdadır.
Bu soruna geçici bir çözüm için, Symantec gerçek zamanlı koruma sürücülerini devre dışı bırakın. Sunucuyu her zamanki gibi başlatamazsanız, Güvenli Modda başlatın ve gerçek zamanlı koruma sürücülerini geçici olarak devre dışı bırakın.

Not Bu adımları, yalnızca sunucu her zamanki gibi başlatılmazsa uygulayın. Gerçek zamanlı koruma sürücülerini devre dışı bırakıp sunucuyu her zamanki gibi başlattıktan sonra, güncelleştirilmiş Symevent.sys sürücüsünü hemen yüklemeniz önerilir. Daha sonra, gerçek zamanlı koruma sürücülerini yeniden etkinleştirin.

Gerçek zamanlı koruma sürücülerini devre dışı bırakmak için, çalışan Symantec AntiVirus sürümü için uygun adımları kullanın.

DİKKAT Gerçek zamanlı koruma sürücüleri devre dışı bırakılmış olduğu sürece sunucu virüslere ve diğer kötü amaçlı yazılımlara karşı savunmasız olacaktır. Bu nedenle, sürücüler yeniden etkinleştirilinceye kadar sunucunun ağ bağlantısını kesmeniz önerilir.

Symantec AntiVirus 8.x gerçek zamanlı koruma sürücülerini devre dışı bırakmak için, aşağıdaki adımları izleyin:
  1. Başlat'ı tıklatın, Çalıştır'ı tıklatın, regedit yazın ve Tamam'ı tıklatın.
  2. Aşağıdaki kayıt defteri alt anahtarını bulun ve tıklatın:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
  3. Navap anahtarını tıklatın.
  4. Sağdaki bölmede Start girdisini çift tıklatın.
  5. Değer verisi kutusunda, değeri 4 olarak değiştirin ve Tamam'ı tıklatın.
  6. Services anahtarı altında, Navapel anahtarını tıklatın.
  7. Sağdaki bölmede Start girdisini çift tıklatın.
  8. Değer verisi kutusunda, değeri 4 olarak değiştirin ve Tamam'ı tıklatın.
  9. Kayıt Defteri Düzenleyicisi'nden çıkın.
  10. Sunucunun ağ bağlantısını kesin.
  11. Sunucuyu yeniden başlatın.
Symantec AntiVirus 9.0 gerçek zamanlı koruma sürücülerini devre dışı bırakmak için, aşağıdaki adımları izleyin:
  1. Başlat'ı tıklatın, Çalıştır'ı tıklatın, regedit yazın ve Tamam'ı tıklatın.
  2. Aşağıdaki kayıt defteri alt anahtarını bulun ve tıklatın:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
  3. Savrt anahtarını tıklatın.
  4. Sağdaki bölmede Start girdisini çift tıklatın.
  5. Değer verisi kutusunda, değeri 4 olarak değiştirin ve Tamam'ı tıklatın.
  6. Services anahtarı altında, Savrtpel anahtarını tıklatın.
  7. Sağdaki bölmede Start girdisini çift tıklatın.
  8. Değer verisi kutusunda, değeri 4 olarak değiştirin ve Tamam'ı tıklatın.
  9. Kayıt Defteri Düzenleyicisi'nden çıkın.
  10. Sunucunun ağ bağlantısını kesin.
  11. Sunucuyu yeniden başlatın.
Symantec AntiVirus gerçek zamanlı koruma sürücülerini yeniden etkinleştirme hakkında bilgi için, Symantec'e başvurun.

Bu makalede adı geçen üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performansı veya güvenilirliği ile ilgili örtük veya başka türlü hiçbir garanti vermez.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Anahtar Kelimeler: 
kberrmsg kbbug kbfix kbqfe KB905539