Al reiniciar un equipo, el equipo deja de responder o la pantalla "Aplicar la configuración del equipo" aparece durante más tiempo del esperado.

En este artículo se proporciona una solución a un problema en el que el equipo deja de responder o la pantalla "Aplicar la configuración del equipo" aparece durante más tiempo del esperado.

Se aplica a: Windows Server 2003
Número de KB original: 905716

Síntomas

Al reiniciar un equipo basado en Windows Server 2003 o un equipo basado en Windows 2000 Server, experimenta uno de los síntomas siguientes:

  • Durante el inicio, aparece la pantalla "Aplicar la configuración del equipo" y el equipo deja de responder.

  • Durante el inicio, aparece la pantalla "Aplicar la configuración del equipo" y permanece durante más tiempo del esperado.

  • Durante el inicio, antes de que aparezca la pantalla de inicio de sesión, aparece una pantalla azul que tiene un puntero parpadeante y el equipo deja de responder.

  • La carpeta Conexiones de red está vacía.

  • No se puede abrir el elemento Agregar o quitar programas en Panel de control.

  • El agente de APC deja de responder mientras se inicia.

  • No se pueden iniciar ni detener servicios.

  • El servidor responde lentamente a las funciones de interfaz gráfica de usuario (GUI).

  • Al intentar abrir Administración de discos, recibe uno de los siguientes mensajes:

    Esperando para conectarse

    Conexión al servicio Administrador de discos lógicos
    Administración de discos nunca se abre.

  • Al aplicar revisiones de seguridad, ya sea desde Windows Update o manualmente, el sistema se detiene en "Inspeccionar la configuración".

Causa

Este problema se produce debido a un problema con la versión 6. x de APC PowerChute Business Edition Software.

APC ha emitido la siguiente declaración oficial sobre este problema:

El software APC 6.x usa el paquete Sun Microsystems Java Cryptography Extension (JCE) 1.2.1. El certificado digital que se usó para firmar los archivos jar de JCE 1.2.1 expiró el 27 de julio de 2005. Debido a esto, el sistema provoca los síntomas detallados anteriores.

Solución

Para resolver este problema, siga estos pasos:

  1. Reinicie el equipo en modo seguro:

    1. Reinicie el equipo. Cuando aparezca el mensaje "Seleccione el sistema operativo para iniciar", presione F8.

    2. En el menú Opciones avanzadas de Windows, use las teclas de flecha para seleccionar Modo seguro y, a continuación, presione ENTRAR.

      Nota:

      La opción BLOQ NUM debe estar desactivada para que funcionen las teclas de dirección del teclado numérico.

    3. Si está ejecutando otros sistemas operativos en el equipo, use las teclas de flecha para seleccionar el sistema operativo que desee y, a continuación, presione ENTRAR.

  2. Inicie sesión en el equipo como administrador local.

  3. Deshabilite el servicio APCPBEAgent y el servicio APCPBEServer:

    1. Haga clic en Inicio, seleccione Programas, Herramientas administrativasy, a continuación, haga clic en Servicios.
    2. En el panel derecho, haga clic con el botón derecho en APCPBEAgenty, a continuación, haga clic en Propiedades.
    3. En la lista Tipo de inicio , haga clic para seleccionar Deshabilitado y, a continuación, haga clic en Aceptar.
    4. En el panel derecho, haga clic con el botón derecho en APCPBEServery, a continuación, haga clic en Propiedades.
    5. En la lista Tipo de inicio , haga clic para seleccionar Deshabilitado y, a continuación, haga clic en Aceptar.
  4. Reinicie el equipo.

  5. Instale la versión más reciente del software PowerChute de APC. Para obtener más información sobre cómo obtener una actualización para la versión 6 de PowerChute Business Edition. x software, visite el sitio web de APC.

Solución alternativa

Para solucionar este problema, vuelva a registrar Msiexec.exe. Para ello, haga clic en Inicio, en Ejecutar, escriba msiexec /regservery, a continuación, haga clic en Aceptar.

Más información

Los productos de otros fabricantes que se mencionan en este artículo han sido creados por compañías independientes de Microsoft. Microsoft no ofrece ninguna garantía, implícita o de otro tipo, respecto al rendimiento o la confiabilidad de estos productos.

Microsoft proporciona información de contacto de otros proveedores para ayudarle a encontrar soporte técnico. Dicha información de contacto puede cambiar sin notificación previa. Microsoft no garantiza la precisión de esta información de contacto de terceros.

APC PowerChute Business Edition v6 usa un motor de tiempo de ejecución de Java de Sun que expiró del servicio el 27 de julio de 2005. APC ahora usa PowerChute Business Edition para comunicarse y administrar sistemas UPS (fuente de alimentación ininterrumpida y copia de seguridad de batería).