Lorsque vous redémarrez un ordinateur, celui-ci cesse de répondre ou l’écran « Application des paramètres de l’ordinateur » s’affiche plus longtemps que prévu

Cet article fournit une solution à un problème où l’ordinateur cesse de répondre ou où l’écran « Application des paramètres de l’ordinateur » s’affiche plus longtemps que prévu.

Produit concerné : Windows Server 2003
Numéro de la base de connaissances d’origine : 905716

Symptômes

Lorsque vous redémarrez un ordinateur Windows Server 2003 ou un ordinateur Windows 2000 Server, vous rencontrez l’un des symptômes suivants :

  • Au démarrage, l’écran « Application des paramètres de l’ordinateur » s’affiche et l’ordinateur cesse de répondre.

  • Au démarrage, l’écran « Application des paramètres de l’ordinateur » s’affiche et reste plus longtemps que prévu.

  • Au démarrage, avant que l’écran d’ouverture de session s’affiche, un écran bleu avec un pointeur clignotant s’affiche et l’ordinateur cesse de répondre.

  • Le dossier Connexions réseau est vide.

  • Vous ne pouvez pas ouvrir l’élément Ajout/Suppression de programmes dans Panneau de configuration.

  • L’agent APC cesse de répondre pendant son démarrage.

  • Vous ne pouvez pas démarrer ou arrêter des services.

  • Le serveur répond lentement aux fonctions d’interface utilisateur graphique (GUI).

  • Lorsque vous essayez d’ouvrir Gestion des disques, vous recevez l’un des messages suivants :

    En attente de connexion

    Connexion au service Gestionnaire de disques logiques
    Gestion des disques ne s’ouvre jamais.

  • Lors de l’application de correctifs de sécurité, que ce soit à partir de Windows Update ou manuellement, le système s’arrête à « Inspection de votre configuration ».

Cause

Ce problème se produit en raison d’un problème avec la version 6. x d’APC PowerChute Business Edition Software.

APC a publié la déclaration officielle suivante à ce sujet :

Le logiciel APC 6.x utilise le package Sun Microsystems Java Cryptography Extension (JCE) 1.2.1. Le certificat numérique utilisé pour signer les fichiers jar JCE 1.2.1 a expiré le 27 juillet 2005. Pour cette raison, le système provoque les symptômes détaillés ci-dessus.

Résolution

Pour résoudre ce problème, procédez comme suit :

  1. Redémarrez l’ordinateur en mode sans échec :

    1. Redémarrez l'ordinateur. Lorsque le message « Veuillez sélectionner le système d’exploitation pour démarrer » s’affiche, appuyez sur F8.

    2. Sous Menu Options avancées de Windows, utilisez les touches de direction pour sélectionner Mode sans échec, puis appuyez sur Entrée.

      Remarque

      La touche Verr. num. doit être désactivée pour que les touches de direction du pavé numérique fonctionnent.

    3. Si vous exécutez d’autres systèmes d’exploitation sur l’ordinateur, utilisez les touches de direction pour sélectionner le système d’exploitation souhaité, puis appuyez sur Entrée.

  2. Ouvrez une session sur l’ordinateur en tant qu’administrateur local.

  3. Désactivez le service APCPBEAgent et le service APCPBEServer :

    1. Cliquez sur Démarrer, pointez sur Programmes, sur Outils d’administration, puis cliquez sur Services.
    2. Dans le volet droit, cliquez avec le bouton droit sur APCPBEAgent, puis cliquez sur Propriétés.
    3. Dans la liste Type de démarrage , cliquez pour sélectionner Désactivé, puis cliquez sur OK.
    4. Dans le volet droit, cliquez avec le bouton droit sur APCPBEServer, puis cliquez sur Propriétés.
    5. Dans la liste Type de démarrage , cliquez pour sélectionner Désactivé, puis cliquez sur OK.
  4. Redémarrez l'ordinateur.

  5. Installez la dernière version du logiciel APC PowerChute. Pour plus d’informations sur l’obtention d’une mise à jour pour PowerChute Business Edition version 6. x logiciel, visitez le site Web d’APC.

Solution de contournement

Pour contourner ce problème, réinscrivez Msiexec.exe. Pour ce faire, cliquez sur Démarrer, sur Exécuter, tapez msiexec /regserver, puis cliquez sur OK.

Plus d’informations

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APC PowerChute Business Edition v6 utilise un moteur d’exécution Java Sun qui a expiré à partir du service le 27 juillet 2005. APC utilise désormais PowerChute Business Edition pour communiquer et gérer les systèmes UPS (alimentation sans interruption et secours de batterie).