Quando si riavvia un computer, il computer smette di rispondere o la schermata "Applicazione delle impostazioni del computer" viene visualizzata più a lungo del previsto

Questo articolo fornisce una soluzione a un problema in cui il computer smette di rispondere o la schermata "Applicazione delle impostazioni del computer" viene visualizzata per più tempo del previsto.

Si applica a: Windows Server 2003
Numero KB originale: 905716

Sintomi

Quando si riavvia un computer basato su Windows Server 2003 o un computer basato su Windows 2000 Server, si verifica uno dei sintomi seguenti:

  • Durante l'avvio, viene visualizzata la schermata "Applicazione delle impostazioni del computer" e il computer smette di rispondere.

  • Durante l'avvio, viene visualizzata la schermata "Applicazione delle impostazioni del computer" che rimane più a lungo del previsto.

  • Durante l'avvio, prima che venga visualizzata la schermata di accesso, viene visualizzata una schermata blu con un puntatore lampeggiante e il computer smette di rispondere.

  • La cartella Connessioni di rete è vuota.

  • Non è possibile aprire l'elemento Installazione applicazioni in Pannello di controllo.

  • L'agente APC smette di rispondere durante l'avvio.

  • Non è possibile avviare o arrestare i servizi.

  • Il server risponde lentamente alle funzioni GUI (Graphical User Interface).

  • Quando si tenta di aprire Gestione disco, si riceve uno dei messaggi seguenti:

    In attesa di connettersi

    Connessione al servizio Gestione dischi logici
    Gestione dischi non si apre mai.

  • Quando si applicano patch di sicurezza, sia da Windows Update che manualmente, il sistema si arresta in "Controllo della configurazione".

Causa

Questo problema si verifica a causa di un problema con la versione 6. x di APC PowerChute Business Edition Software.

APC ha rilasciato la seguente dichiarazione ufficiale su questo problema:

Il software APC 6.x usa sun Microsystems Java Cryptography Extension (JCE) 1.2.1 Package. Il certificato digitale usato per firmare i file jar JCE 1.2.1 è scaduto il 27 luglio 2005. Per questo motivo, il sistema causa i sintomi dettagliati precedenti.

Risoluzione

Per risolvere il problema, attenersi alla procedura seguente:

  1. Riavviare il computer in modalità provvisoria:

    1. Riavviare il computer. Quando viene visualizzato il messaggio "Selezionare il sistema operativo da avviare", premere F8.

    2. In Menu Opzioni avanzate di Windows usare i tasti di direzione per selezionare Modalità provvisoria e quindi premere INVIO.

      Nota

      Per poter utilizzare i tasti di direzione del tastierino numerico, la funzionalità BLOC NUM deve essere disattivata.

    3. Se si eseguono altri sistemi operativi nel computer, usare i tasti di direzione per selezionare il sistema operativo desiderato e quindi premere INVIO.

  2. Accedere al computer come amministratore locale.

  3. Disabilitare il servizio APCPBEAgent e il servizio APCPBEServer:

    1. Fare clic su Start, scegliere Programmi, Strumenti di amministrazione e quindi fare clic su Servizi.
    2. Nel riquadro destro fare clic con il pulsante destro del mouse su APCPBEAgent e quindi scegliere Proprietà.
    3. Nell'elenco Tipo di avvio fare clic per selezionare Disabilitato e quindi fare clic su OK.
    4. Nel riquadro destro fare clic con il pulsante destro del mouse su APCPBEServer e quindi scegliere Proprietà.
    5. Nell'elenco Tipo di avvio fare clic per selezionare Disabilitato e quindi fare clic su OK.
  4. Riavviare il computer.

  5. Installare la versione più recente del software APC PowerChute. Per altre informazioni su come ottenere un aggiornamento per PowerChute Business Edition versione 6. x software, visitare il sito Web APC.

Soluzione alternativa

Per risolvere questo problema, ripetere la registrazione Msiexec.exe. A tale scopo, fare clic su Start, fare clic su Esegui, digitare msiexec /regservere quindi fare clic su OK.

Ulteriori informazioni

I prodotti di terzi citati in questo articolo sono prodotti da società indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Microsoft fornisce informazioni di contatto di terze parti allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni di contatto sono soggette a modifica senza preavviso. Microsoft non garantisce la precisione delle informazioni di contatto di terzi.

APC PowerChute Business Edition v6 usa un motore di runtime Java Sun scaduto dal servizio il 27 luglio 2005. APC ora usa PowerChute Business Edition per comunicare e gestire i sistemi UPS (alimentatore non ininterrutti e backup della batteria).