Article ID: 905812 - Last Review: October 28, 2006 - Revision: 1.5

The navigation bar in the Outlook Web Access list view is distorted when you try to load the e-mail view in Outlook Web Access on a Windows Server 2003-based client computer

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SYMPTOMS

When you try to load the e-mail view in Microsoft Outlook Web Access on a Microsoft Windows Server 2003-based client computer, the navigation bar in the Outlook Web Access list view is distorted. Additionally, the e-mail list views never fully load. You may receive a message that states that certain content is being blocked if the site that you are trying to access is not in the "Trusted sites" zone.

CAUSE

This issue occurs after you enhance the Microsoft Internet Explorer security configuration on a Windows Server 2003-based client computer. The security configuration of the Internet Explorer browser prevents Outlook Web Access from loading correctly unless the Outlook Web Access client address is added as a trusted site.

RESOLUTION

To resolve this issue, follow these steps:
  1. Start Internet Explorer on the Windows Server 2003-based client computer.
  2. On the Tools menu, click Internet Options.
  3. Click the Security tab, click the Trusted sites zone, and then click Sites.
  4. Type the Outlook Web Access client address, click Add, and then click OK two times.

APPLIES TO
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
Keywords: 
kbprb kbexchowa kbfix kbbug kbexchange2003presp1fix kbpubtypekc KB905812
 

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