文書番号: 905813 - 最終更新日: 2012年4月30日 - リビジョン: 2.0

Outlook 2003 の使用中に、Exchange Server サーバーのオフライン アドレス一覧を同期しようとすると、エラー "0x8004010F" が発生する

お知らせお使いのオペレーティング システムには適用しない情報が含まれている場合があります。
中小企業のお客様は、中小企業向けサポート (http://smallbusiness.support.microsoft.com/ja-JP) サイトで問題解決コンテンツや学習リソースもご利用ください。

目次

すべて展開する | すべて折りたたむ

現象

Microsoft Office Outlook 2003 で、Microsoft Exchange Server 2007 サーバー、Microsoft Exchange Server 2003 サーバー、または Microsoft Exchange Server 2010 サーバーのオフライン アドレス一覧を同期しようとすると、同期の失敗フォルダーに次のエラー メッセージが格納される場合があります。
0x8004010F オブジェクトが見つかりませんでした。
このエラー メッセージの格納後に電子メール メッセージを送信しようとすると、Outlook 2003 で次のエラー メッセージが表示される場合があります。
タスク 'Microsoft Exchange Server' でエラー (0x8004010F) が報告されました: '操作は失敗しました。オブジェクトが見つかりませんでした。'

原因

この問題は、以下の条件のいずれかに該当する場合に発生することがあります。
  • Exchange システム マネージャーの [アドレス一覧] の設定で [プロパティ] を表示した場合、以下の条件のいずれかに該当する:
    • オフライン アドレス帳一覧オブジェクトに、存在しないアドレス一覧が含まれている。
    • オフライン アドレス帳一覧オブジェクトに、無効なアドレス一覧が含まれている。
  • Exchange システム マネージャーの [オフライン アドレス一覧] の設定で [プロパティ] を表示した場合、以下の条件のいずれかに該当する:
    • オフライン アドレス帳一覧オブジェクトに、存在しないアドレス一覧が含まれている。
    • オフライン アドレス帳一覧オブジェクトに、無効なアドレス一覧が含まれている。

解決方法

この問題を解決するには、次のいずれかの方法を使用します。

方法 1

Exchange システム マネージャーの [アドレス一覧] の設定で [プロパティ] を表示してこの問題を解決する場合は、この方法を使用します。

Exchange Server 2003
  1. Exchange システム マネージャーで、[受信者] コンテナーを展開します。
  2. [オフライン アドレス一覧] コンテナーをクリックします。
  3. ウィンドウの右側でオフライン アドレス一覧オブジェクトを右クリックし、[プロパティ] をクリックします。
  4. [全般] タブで、[アドレス一覧] に有効なアドレス一覧が設定されていることを確認します。[アドレス一覧] に有効なアドレス一覧が設定されていない場合、アドレス一覧を追加する必要があります。

    : 既定のアドレスはグローバル アドレス一覧です。
  5. [OK] をクリックします。
  6. オフライン アドレス一覧オブジェクトが設定されていない場合は、オフライン アドレス一覧オブジェクトを再度右クリックし、[新しい既定値に設定] をクリックします。
  7. 何らかの変更を行った場合、オフライン アドレス一覧オブジェクトを再度右クリックし、[再構築] をクリックします。
Exchange Server 2007
  1. Exchange 管理コンソールで [サーバーの構成] を展開し、[メールボックス] をクリックします。
  2. [データベースの管理] ウィンドウで、メールボックス ストアの [プロパティ] を右クリックします。
  3. [クライアントの設定] タブをクリックし、[参照] をクリックして、適切なオフライン アドレス帳をクリックします。
  4. [OK] を 2 回クリックします。

方法 2

Exchange システム マネージャーの [オフライン アドレス一覧] の設定で [プロパティ] を表示してこの問題を解決する場合は、この方法を使用します。

Exchange Server 2003
  1. Exchange システム マネージャーで、メールボックス ストアの [プロパティ] をクリックし、[全般] タブの [オフライン アドレス一覧] でオフライン アドレス一覧に有効なオフライン アドレス一覧オブジェクトが設定されているかどうかを確認します。

    : オフライン アドレス一覧に有効なオフライン アドレス一覧オブジェクトが設定されていない場合、[参照] をクリックして有効なオフライン アドレス一覧オブジェクトを選択します。
  2. Outlook 2003 から電子メール メッセージを送信します。

    : Outlook 2003 でテストを適切に行うには、ログオフして再度ログオンしなければならない場合があります。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

この資料は以下の製品について記述したものです。
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
キーワード:?
kbresolve kbexchdirectory kbprb KB905813
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"