Artigo: 905813 - Última revisão: quarta-feira, 5 de Janeiro de 2011 - Revisão: 1.0

Ocorre um erro quando tenta sincronizar a lista de endereços offline num servidor Exchange Server enquanto está a utilizar o Outlook 2003: "0x8004010F"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando tenta sincronizar a lista de endereços offline de um servidor do Microsoft Exchange Server 2007, Microsoft Exchange Server 2003 ou Microsoft Exchange Server 2010 no Microsoft Office Outlook 2003, pode receber a seguinte mensagem de erro na pasta Problemas de Sincronização:
0x8004010F Não foi possível localizar um objecto
Se tentar enviar uma mensagem de correio electrónico depois de receber esta mensagem de erro, poderá receber a seguinte mensagem de erro no Outlook 2003:
A tarefa 'Microsoft Exchange Server' detectou um erro (0x8004010F) : 'Não foi possível localizar um objecto; a operação não foi executada.'

Causa

Este problema pode ocorrer caso se verifique uma das seguintes condições:
  • Quando visualiza Propriedades na definição Listas de endereços no Gestor de Sistema do Exchange, uma das seguintes condições é verdadeira:
    • O objecto de lista do livro de endereços offline contém uma lista de endereços inexistente.
    • O objecto de lista do livro de endereços offline contém uma lista de endereços incorrecta.
  • Quando visualiza Propriedades na definição Lista de endereços offline no Gestor de Sistema do Exchange, uma das seguintes condições é verdadeira:
    • O objecto de lista do livro de endereços offline contém uma lista de endereços inexistente.
    • O objecto de lista do livro de endereços offline contém uma lista de endereços incorrecta.

Resolução

Para resolver este problema, utilize um dos seguintes métodos.

Método 1

Utilize este método para resolver este problema quando visualiza Propriedades na definição Listas de endereços no Gestor de Sistema do Exchange.

Exchange Server 2003
  1. No Gestor de Sistema do Exchange expanda o contentor Destinatários.
  2. Clique no contentor Listas de endereços offline.
  3. No lado direito do painel, clique com o botão direito do rato no objecto de lista de endereços offline e, em seguida, clique em Propriedades.
  4. No separador Geral, verifique se existe uma lista de endereços válida preenchida em Listas de endereços. Se não existir uma lista de endereços válida preenchida em Listas de endereços, tem de adicionar uma.

    Nota: o endereço predefinido é a lista de endereços global.
  5. Clique em OK.
  6. Clique com o botão direito do rato novamente no objecto de lista de endereços offline e clique em Nova Predefinição se o objecto de lista de endereços offline não estiver definido.
  7. Se tiver efectuado algumas alterações, clique com o botão direito do rato novamente no objecto de lista de endereços offline e clique em Recriar.
Exchange Server 2007
  1. Na Consola da Gestão do Exchange, expanda Configuração do Servidor e clique em Caixa do Correio.
  2. Na janela Gestão de Bases de Dados, clique com o botão direito do rato em Propriedades no arquivo de caixas de correio.
  3. Clique no separador Definições de Cliente, clique em Procurar e, em seguida, clique no livro de endereços offline adequado.
  4. Clique em OK duas vezes.

Método 2

Utilize este método para resolver este problema quando visualiza Propriedades na definição Lista de endereços offline no Gestor de Sistema do Exchange.

Exchange Server 2003
  1. No Gestor de Sistema do Exchange, clique em Propriedades para o arquivo de caixas de correio e verifique se a lista de endereços offline está povoada com um objecto de lista de endereços offline válido em Lista de endereços offline no separador Geral.

    Nota: se a lista de endereços offline não estiver preenchida com um objecto de lista de endereços offline válido, clique em Procurar para seleccionar um objecto de lista de endereços offline válido.
  2. Envie uma mensagem de correio electrónico no Outlook 2003.

    Nota No Outlook 2003, poderá ter de terminar sessão e voltar a iniciar sessão para efectuar um teste válido.

Ponto Da Situação

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Palavras-chave: 
kbresolve kbexchdirectory kbprb KB905813