Recibe un mensaje de error "no se puede encontrar el archivo especificado" al intentar reproducir un archivo de vídeo en Windows XP Media Center Edition 2005

Seleccione idioma Seleccione idioma
Id. de artículo: 905935 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta reproducir un archivo de vídeo en Microsoft Windows XP Media Center Edition 2005, puede recibir el siguiente mensaje de error:
NO PUEDE REPRODUCIR VÍDEO

Media Center no puede encontrar el archivo especificado. Asegúrese de que escribió la ruta correctamente. Si es así, el archivo no existe en la ubicación especificada o el equipo donde está almacenado el archivo está sin conexión.
Recibe este mensaje de error, incluso aunque se haya escrito la ruta correctamente, el archivo no existe en la ubicación especificada y el equipo donde se almacena el archivo en línea no.

Causa

Este mensaje de error puede ser engañosa o incorrecta. Media Center puede ser capaz de reproducir el archivo porque no está instalado el códec correcto o porque el archivo está dañado. El mensaje de error también puede aparecer cuando el tipo de archivo del archivo de vídeo no es compatible.

En Media Center, un archivo de vídeo que tiene un tipo de archivo no admitido aparece en Mis vídeos si Windows ha registrado el tipo de archivo como un archivo de vídeo. Sin embargo, en lugar de correctamente, mostrar un mensaje que explica por qué no se puede reproducir el archivo, Media Center puede mostrar incorrectamente el mensaje de error que se menciona en la sección "Síntomas".

Solución

Para evitar este problema, utilice uno de los métodos siguientes:
  • Compruebe que se ha instalado el códec correcto para el archivo de vídeo que está intentando reproducir. Deberá ponerse en contacto con el distribuidor del contenido o el creador del códec para obtener el códec correcto.Para obtener más información acerca de cómo comprobar, instalar y solucionar problemas de códecs, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
    142731Cómo instalar y quitar códecs y dispositivos MCI en Windows
    842183 Recibe un mensaje de error "Formato de archivo no válido" en el Reproductor de Windows Media de
    191533 el Media Player no puede reproducir el archivo .avi mediante un códec Indeo 4.x
    221831 Mensaje de error: No se puede descargar un descompresor adecuado
  • Compruebe que el archivo de vídeo que intenta reproducir no está dañado. Para ello, tendrá que obtener otra copia del archivo.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Un códec es software o hardware que comprime y descomprime los medios digitales como archivos de audio, archivos de vídeo y archivos de imagen. Cuando se utiliza un códec, un archivo multimedia no puede utilizar espacio de disco o como mucho ancho de banda de red. Debe utilizar el mismo códec para comprimir y descomprimir el archivo.

Soporte técnico de Media Center

Puesto que Microsoft Windows XP Media Center Edition se incluyó con su sistema o dispositivo de hardware, el fabricante del hardware proporciona soporte técnico y asistencia para este software. El fabricante podría haber personalizado la instalación con componentes únicos, como controladores de dispositivos específicos y configuraciones opcionales para maximizar el rendimiento del hardware de ese fabricante. Si necesita ayuda técnica para Windows XP Media Center Edition, póngase en contacto directamente con el fabricante porque es el mejor cualificado para admitir el software que ha instalado en el hardware.

Propiedades

Id. de artículo: 905935 - Última revisión: sábado, 20 de julio de 2013 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Media Center Edition 2005
Palabras clave: 
kbtshoot kberrmsg kbmt KB905935 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 905935

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com