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Storage Manager may cause your computer to stop responding in Windows Storage Server 2003

Article ID:906194
Last Review:October 26, 2006
Revision:2.2
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SYMPTOMS

When you repeatedly copy a file from a Linux client to a Microsoft Windows Storage Server 2003-based computer, the Windows Storage Server 2003-based computer may stop responding (hang).

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CAUSE

This problem occurs because QAFilter.sys causes a deadlock in the NTFS file system by incorrectly making a blocking call from a completion routine. The problem occurs if you are using a version of QAFilter.sys that is earlier than version 5.30.2190.7.

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RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact the hardware manufacturer to obtain the hotfix. For information about how to contact the hardware manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/) Hardware and software vendor contact information, A-K

60781 (http://support.microsoft.com/kb/60781/) Hardware and software vendor contact information, L-P

60782 (http://support.microsoft.com/kb/60782/) Hardware and software vendor contact information, Q-Z

Prerequisites

This hotfix does not require any prerequisites.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date           Version              File name
-------------------------------------------------- 
12-Aug-2005    5.30.2190.7         QaFilter.sys   
  

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

Because Windows Storage Server 2003 was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation with unique components such as specific device drivers and optional settings to maximize the performance of that manufacturer's hardware. To obtain this hotfix, contact your manufacturer directly, because the manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

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For more information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

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APPLIES TO
Microsoft Windows Storage Server 2003

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Keywords: 
kbqfe kbhotfixserver kbwinserv2003presp1fix kbbug kbfix kbpubtypekc KB906194

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