La schermata di accesso diventa completamente nera dopo aver premuto CTRL + ALT + CANC per accedere a un computer basato su Microsoft Windows Server 2003

Traduzione articoli Traduzione articoli
Identificativo articolo: 906510 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Dopo aver premuto CTRL + ALT + CANC per accedere a un computer basato su Microsoft Windows Server 2003, la schermata di accesso diventa completamente nera. Anche se non è possibile visualizzare ciò che si sta digitando, è possibile accedere correttamente a del computer basato su Windows Server 2003. Quindi, dopo aver correttamente l'accesso, lo schermo diventa visibile.

Nota Questo sintomo può verificarsi sia per le sessioni di terminal server alla console locale. Inoltre, questo sintomo si riscontra anche se si avvia il computer in modalità provvisoria.

Cause

Questo problema si verifica se tutti i valori nella seguente sottochiave del Registro di sistema sono stati impostati "0 0 0":
HKEY_USERS\.Default\Control Panel\Colors
Nota I dati del valore "0 0 0" indica il nero.

Workaround

importante Questa sezione, metodo o l'attività sono contenute procedure viene illustrato come modificare il Registro di sistema. Tuttavia, possono causare seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi che questa procedura con attenzione. Per maggiore protezione, è eseguire il backup del Registro di sistema prima di modificarlo. È quindi possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristino del Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322756Come eseguire il backup e il ripristino del Registro di sistema in Windows


Per risolvere questo problema, eseguire le procedure seguenti.

Esportare la sottochiave del Registro di sistema da un altro computer basato su Windows Server 2003

  1. Fare clic su Start , scegliere Esegui , digitare regedit nella casella Apri e scegliere OK .
  2. Individuare la seguente sottochiave del Registro di sistema:
    HKEY_USERS\.Default\Control Panel\Colors
  3. Fare clic con il pulsante destro del mouse sulla sottochiave del Registro di sistema di colori e quindi fare clic su Esporta .
  4. Nella casella nome file digitare un nome per il file.
  5. Prendere nota della posizione in cui verrà salvare il file e quindi fare clic su Salva .

Importare la sottochiave del Registro di sistema del computer interessato

  1. Fare clic su Start , scegliere Esegui , digitare regedit nella casella Apri e scegliere OK .
  2. Nel menu file , fare clic su Importa .
  3. Fare doppio clic sul file reg che si desidera importare.
  4. Chiudere l'editor del Registro di sistema e riavviare il computer.

Informazioni

I dati di valore per i valori del Registro di sistema di colore sono nel formato xxx yyy zzz, dove xxx yyy zzz rappresenta i valori di (RGB) di rosso, verde e blu per un colore. Ad esempio, 0 0 0 è nero a tinta unita e 255 255 255 è bianco in tinta unita. Nella tabella seguente sono elencati i valori predefiniti per la sottochiave del Registro di sistema HKEY_USERS\.Default\Control Panel\Colors.
Riduci questa tabellaEspandi questa tabella
Nome valoreDati valore
ActiveBorder212 208 200
ActiveTitle10 36 106
AppWorkSpace128 128 128
Sfondo102 111 116
ButtonAlternateFace181 181 181
ButtonDkShadow64 64 64
ButtonFace212 208 200
ButtonHilight255 255 255
ButtonLight212 208 200
ButtonShadow128 128 128
ButtonText0 0 0
GradientActiveTitle166 202 240
GradientInactiveTitle192 192 192
GrayText128 128 128
Evidenzia10 36 106
HilightText255 255 255
HotTrackingColor0 0 128
InactiveBorder212 208 200
InactiveTitle128 128 128
InactiveTitleText212 208 200
InfoText0 0 0
InfoWindow255 255 225
Menu212 208 200
MenuBar212 208 200
MenuHilight210 210 255
MenuText0 0 0
Barra di scorrimento212 208 200
TitleText255 255 255
Finestra255 255 255
WindowFrame0 0 0
WindowText0 0 0

Proprietà

Identificativo articolo: 906510 - Ultima modifica: venerdì 15 febbraio 2008 - Revisione: 3.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Chiavi: 
kbmt kbregistry kbcolor kbprb KB906510 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 906510
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com