Při pokusu o ověření systému Windows XP se zobrazí chybová zpráva „Ověření nebylo dokončeno: Chyba ověření online“ nebo kód chyby 0x80080204

Překlady článku Překlady článku
ID článku: 906533 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při spuštění nástroje Windows Genuine Advantage Validation Tool pro ověření kopie systému Microsoft Windows XP se zobrazí následující chybová zpráva nebo následující kód chyby:

Chybová zpráva
Validation Incomplete: Online Validation Failure (Ověření nebylo dokončeno: Chyba ověření online).
Kód chyby
0x80080204
Poznámka: Program Windows Genuine Advantage (Výhody originálního softwaru Windows) používá nástroj Windows Genuine Advantage Validation Tool. Tento nástroj kontroluje kód Product Key systému Windows, aby zjistil, zda je operační systém počítače pravý.

Příčina

K tomuto problému může dojít, jestliže datum a čas počítače nejsou nastaveny na aktuální datum a čas.

Řešení

Chcete-li tento problém vyřešit, nastavte datum a čas systému Windows XP na aktuální datum a čas. Postupujte následujícím způsobem:
  1. Pro přihlášení do systému Windows použijte účet, který má pověření pro správu.
  2. Klepněte na tlačítko Start, na příkaz Spustit, zadejte příkaz timedate.cpl a potom klepněte na tlačítko OK.
  3. Klepněte na kartu Datum a čas a nastavte datum a čas na aktuální hodnoty.
  4. Klepněte na tlačítko Použít a potom na tlačítko OK.
  5. Ukončete všechny instance aplikace Microsoft Internet Explorer.
  6. Spusťte aplikaci Internet Explorer a opakujte pokus o ověření systému Windows.

Vlastnosti

ID článku: 906533 - Poslední aktualizace: 14. září 2006 - Revize: 2.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows Genuine Advantage
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Klíčová slova: 
kberrmsg kbtshoot kbprb KB906533

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com