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When you use Internet Explorer on a Windows XP-based computer, Internet Explorer may take 8 to 11 seconds to open a Web page

Article ID:906650
Last Review:August 29, 2007
Revision:2.1
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SYMPTOMS

When you use Microsoft Internet Explorer on a Microsoft Windows XP-based computer, Internet Explorer may take 8 to 11 seconds to open a Web page on the first try. This delay does not occur on subsequent tries.

Note This problem may occur when you use Internet Explorer together with the Web Proxy Automatic Discovery (WPAD) feature.

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CAUSE

When the DHCP Client service code first runs, it does not correctly process the Dynamic Host Configuration Protocol (DHCP) inform messages that are used by the WPAD feature. The WPAD feature uses the DHCP inform messages to retrieve information from a DHCP server. Therefore, Internet Explorer is slow the first time it opens a Web page that uses the WPAD feature. Subsequent delays do not occur because the information is retrieved and cached for later use.

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RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next service pack that contains this hotfix.

To resolve this problem, submit a request to Microsoft Online Customer Services to obtain the hotfix. To submit an online request to obtain the hotfix, visit the following Microsoft Web site:
http://go.microsoft.com/?linkid=6294451 (http://go.microsoft.com/?linkid=6294451)
Note If additional issues occur or any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. To create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)

Prerequisites

No prerequisites are required.

Restart requirement

You have to restart the DHCP Client service after you apply this hotfix. Also, make sure to stop the DHCP Client service before you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Dhcpcsvc.dll5.1.2600.2794111,10411-Nov-200502:43x86

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MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

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APPLIES TO
Microsoft Windows XP Professional

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Keywords: 
kbqfe kbhotfixserver kbwinxppresp3fix kbbug kbfix kbpubtypekc KB906650

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