Benutzer kann sich anmelden zu einem Windows XP-Computer mithilfe eines Benutzernamens und eines Kennworts, obwohl die Eigenschaft "Smartcard ist für interaktive Anmeldung erforderlich" Benutzer Konto festgelegt ist

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Artikel-ID: 906681 - Produkte anzeigen, auf die sich dieser Artikel bezieht
wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Sollten Sie die Registrierung sichern, bevor Sie Sie ändern. Stellen Sie sicher, dass Sie die Registrierung wiederherstellen kennen, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986Beschreibung der Microsoft Windows-Registrierung
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Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Die Smartcard ist für interaktive Anmeldung erforderlich Benutzer Konto-Eigenschaft wird auf einem Computer festgelegt, auf denen Microsoft Windows XP ausgeführt wird.
  • Die Smartcard verloren geht oder beschädigt. Sie darf der Benutzer vorübergehend verwenden, anmelden, indem Sie einen Benutzernamen und ein Kennwort eingeben.
  • Später wird eine neue Smartcard für den Benutzer ausgegeben. Der Benutzer muss erneut nur mithilfe einer Smartcards anmelden.
In diesem Szenario kann der Benutzer weiterhin anmelden offline mit temporären Benutzernamen und Kennwort.

Ursache

Dieses Problem, da der Benutzername und das Kennwort auf dem Computer zwischengespeichert werden.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix installieren, müssen Sie Windows XP Service Pack 2 installiert sein.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   30-Aug-2005  04:07  5.1.2600.2749  298,496  Kerberos.dll
   25-Feb-2005  03:35  6.1.22.4       371,936  Updspapi.dll
Nach der Installation dieses Hotfixes werden die Anmeldeinformationen gelöscht, wenn der Benutzer die Smartcard zum Anmelden verwendet online. Danach kann der Benutzer offline nur mithilfe der Smartcard anmelden.

Abhilfe

Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme erfordern möglicherweise eine Ihr Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.Gehen Sie folgendermaßen vor um um dieses Problem zu beheben.

Hinweis: Nachdem Sie diese Schritte ausgeführt haben, werden nur die Anmeldeinformationen für das zuletzt verwendete Konto zwischengespeichert. Nur das zuletzt verwendete Konto kann sich offline anmelden. Diese Problemumgehung kann nicht die beste Lösung sein, wenn der Computer von mehreren Benutzern verwendet wird.
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie regedit ein und klicken Sie dann auf OK .
  2. Klicken Sie auf folgenden Unterschlüssel in der Registrierung:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
  3. Klicken Sie im rechten klicken Sie mit der rechten Maustaste auf
    cachedlogonscount
    und klicken Sie dann auf Ändern .
  4. Geben Sie 1 in das Feld Wert ein, und klicken Sie dann auf OK .
  5. Beenden Sie den Registrierungseditor.
  6. Starten Sie den Computer neu.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen zur Terminologie, die in diesem Artikel verwendet wird, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 906681 - Geändert am: Mittwoch, 29. August 2007 - Version: 2.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbpubtypekc KB906681 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 906681
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