Un utente pu˛ accedere a un computer utilizzando un nome utente e una password, anche se la proprietÓ "Ŕ necessaria una smart card per l'accesso interattivo" dell'account utente Ŕ impostata.

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importante Vengono fornite informazioni su come modificare il Registro di sistema. Assicurarsi di backup del Registro di sistema prima di modificarlo. Verificare che come ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
256986Descrizione del Registro di sistema di Microsoft Windows
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Sintomi

Si consideri lo scenario seguente:
  • La proprietÓ di account di utente Ŕ necessaria per l'accesso interattivo una Smart card Ŕ impostata su un computer che esegue Microsoft Windows XP.
  • La smart card venga perso o danneggiata. Temporaneamente l'utente pu˛ accedere specificando un nome utente e una password.
  • Successivamente, una nuova smart card viene inviata per l'utente. L'utente Ŕ nuovamente necessario per accedere al sistema solo utilizzando una smart card.
In questo scenario, l'utente pu˛ ancora accedere in modalitÓ non in linea con il nome di utente temporaneo e la password.

Cause

Questo problema si verifica poichÚ il nome utente e la password vengono memorizzati nella cache del computer.

Risoluzione

Informazioni sull'hotfix

╚ disponibile un hotfix supportato. Questo hotfix Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si Ŕ notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix Ŕ disponibile per il download, Ŕ una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, Ŕ necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi Ŕ necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, Ŕ perchÚ un aggiornamento rapido (hotfix) non Ŕ disponibile per tale lingua.

Prerequisiti

Per applicare questo aggiornamento rapido (hotfix), Ŕ necessario Windows XP Service Pack 2.

NecessitÓ di riavvio

╚ necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   30-Aug-2005  04:07  5.1.2600.2749  298,496  Kerberos.dll
   25-Feb-2005  03:35  6.1.22.4       371,936  Updspapi.dll
Dopo avere installato questo aggiornamento rapido (hotfix), le credenziali vengono eliminate quando l'utente utilizza la smart card per accedere in linea. In seguito, l'utente pu˛ accedere in modalitÓ non in linea solo utilizzando la smart card.

Workaround

avviso Pu˛ causare seri problemi se si modifica il Registro di sistema in modo errato mediante l'editor del Registro di sistema o utilizzando un altro metodo. Questi problemi potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che sia possono risolvere questi problemi. La modifica del Registro di sistema Ŕ a rischio e pericolo dell'utente.Per aggirare questo problema, attenersi alla seguente procedura.

Nota Dopo aver eseguito la procedura descritta di seguito, vengono memorizzate solo le credenziali per l'account utilizzati pi¨ di recente. Solo l'account utilizzato pi¨ di recente pu˛ accedere in modalitÓ non in linea. Questa soluzione potrebbe non essere la soluzione migliore se il computer Ŕ utilizzato da pi¨ di un utente.
  1. Fare clic su Start , scegliere Esegui , digitare regedit e quindi fare clic su OK .
  2. Individuare e selezionare la seguente sottochiave:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
  3. Nel riquadro di destra fare clic con il pulsante destro del mouse su
    cachedlogonscount
    e scegliere Modifica .
  4. Digitare 1 nella casella dati valore e quindi fare clic su OK .
  5. Chiudere l'editor del Registro di sistema.
  6. Riavviare il computer.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sulla terminologia utilizzata nel presente articolo, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

ProprietÓ

Identificativo articolo: 906681 - Ultima modifica: mercoledý 29 agosto 2007 - Revisione: 2.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi:á
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Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 906681
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