Пользователь может войти на компьютер под управлением Windows XP с помощью имени пользователя и пароль, несмотря на то, что значение свойства учетной записи пользователя «смарт-карты необходим для интерактивного входа в систему»

Переводы статьи Переводы статьи
Код статьи: 906681 - Vizualiza?i produsele pentru care se aplic? acest articol.
Существенный:Статья содержит сведения об изменении реестра. Перед изменением реестра необходимо создать его резервную копию.. и изучить процедуру его восстановления.. Для получения дополнительных сведений о способах резервного копирования, восстановления и внесения изменений в реестр, обратитесь к следующей статье Microsoft Knowledge Base::
256986Описание реестра Microsoft Windows
Развернуть все | Свернуть все

В этой статье

Проблема

Рассмотрим описанную ниже ситуацию.:
  • надписьюСмарт-карты необходим для интерактивного входа в системуСвойства учетной записи пользователя установлен на компьютере под управлением Windows XP.
  • Смарт-карты, потерян или поврежден. Временно пользователь может войти в систему, указав имя пользователя и пароль.
  • Позже пользователю выдается новых смарт-карты. Пользователь должен снова войти в систему только с помощью смарт-карты.
В этом случае пользователь может по-прежнему войти в систему автономной имя временного пользователя и пароль.

Причина

Данная проблема возникает, если имя пользователя и пароль, кэшируются на компьютере.

Решение

Сведения об исправлении

Вам доступно исправление от корпорации Майкрософт.. Это исправление предназначено для устранения проблемы, описанной в этой статье.. Его необходимо применять только в тех системах, в которых наблюдается данная проблема.. Исправление может проходить дополнительное тестирование.. Таким образом эта проблема не является постоянной для вас, мы рекомендуем дождаться следующего автоматического обновления программного обеспечения, содержащего это исправление..

Если исправление доступно для загрузки, имеется раздел «Доступные загрузки» в верхней части этой статьи базы знаний.. Если этот раздел не отображается, обратитесь в Службу поддержки клиентов Microsoft для получения исправления..

Примечание.Другие проблемы или если требуется устранить неполадки, возможно, потребуется создать отдельный запрос. Дополнительные услуги по технической поддержке, не связанные с данным исправлением, оплачиваются вами дополнительно.. Полный список телефонов поддержки и обслуживания клиентов Microsoft или информацию по созданию отдельного запроса на обслуживание вы можете найти на веб-сайте Майкрософт::
http://support.microsoft.com/contactus/?ws=support
Примечание.В форме "Исправление доступно для загрузки" отображаются языки, для которых доступно исправление. Если язык не отображается, это значит, что исправление не доступно для данного языка..

Предвартельные требования

Для установки данного исправления требуется Windows XP Service Pack 2 установлен.

Необходимость перезагрузки

После установки исправления компьютер необходимо перезагрузить..

Сведения о заменяемых исправлениях

Это исправление не заменяет других исправлений..

СВЕДЕНИЯ О ФАЙЛАХ

Английская версия исправления содержит версии файлов, приведенные в следующей таблице (или более поздние).. Дата и время для файлов указаны во всеобщем скоординированном времени (UTC).. При просмотре сведений о файле, время изменяется на местное.. Чтобы узнать разницу между временем по Гринвичу и местным временем,Часовой поясвкладки в окне «Дата и время» панели управления.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   30-Aug-2005  04:07  5.1.2600.2749  298,496  Kerberos.dll
   25-Feb-2005  03:35  6.1.22.4       371,936  Updspapi.dll
После установки данного исправления учетные данные будут удалены, когда пользователь использует смарт-карт для входа в систему через Интернет. После этого пользователь может автономной входа только с помощью смарт-карты.

Временное решение

ПредупреждениеНеправильное изменение параметров системного реестра с помощью редактора реестра или любым иным путем может привести к возникновению серьезных неполадок.. Эти проблемы могут привести к необходимости переустановки операционной системы.. Корпорация Майкрософт не гарантирует, что эти проблемы можно будет устранить.. Изменения в реестр вы вносите на свой страх и риск..Для обхода проблемы выполните следующие действия..

Примечание.После выполнения этих действий, кэшируются только учетные данные для последних использовавшихся учетной записи. Только часто используемых учетной записи может войти в систему автономной работы. Этот метод не может быть лучшим решением, если компьютер используется несколькими пользователями.
  1. затем –START ::затем –ВыполнитьTYPE :regeditи выберите командуOk..
  2. Найдите и откройте следующий подраздел реестра::
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
  3. В правой панели щелкните правой кнопкой мыши
    cachedlogonscount
    и выберите командуModify.
  4. TYPE :1В диалоговом окнеЗначениеполя, а затем нажмите кнопкуOk..
  5. Закройте редактор реестра..
  6. Перезагрузите компьютер..

Статус

Корпорация Майкрософт подтверждает, что это проблема в продуктах Майкрософт, перечисленных в разделе «Применяется к»..

Дополнительная информация

Дополнительные сведения о терминологии, используемой в данной статье, содержатся в следующей статье базы знаний Майкрософт::
824684Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт
Примечание. Это ЭКСПРЕСС-ПУБЛИКАЦИЯ, подготовленная непосредственно службой технической поддержки Майкрософт . Сведения, содержащиеся в данном документе, предоставлены в качестве отклика на возникшие проблемы. Из-за срочности в материалах могут быть опечатки, и в любое время и без уведомления в них могут быть внесены изменения. Чтобы получить дополнительные сведения, см. Условия использования.

Свойства

Код статьи: 906681 - Последний отзыв: 27 ноября 2010 г. - Revision: 2.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Ключевые слова: 
kbautohotfix kbqfe kbhotfixserver kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbmt KB906681 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:906681

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com