No se puede instalar a una impresora que utiliza un procesador de impresión personalizado en Windows Server 2003 o en Windows XP

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Síntomas

Cuando intenta utilizar al Asistente para agregar más impresoras a un equipo que ejecuta Microsoft Windows Server 2003 o Microsoft Windows XP Professional, puede recibir un mensaje de error después de completar el Asistente para agregar impresoras. El mensaje de error que puede recibir es similar al siguiente:
No se puede instalar a impresora. El procesador de impresión no existe.
Por tanto, no se puede agregar la impresora.

Causa

Este problema se produce porque el controlador de impresión utiliza un procesador de impresión personalizado.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Server 2003. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
889100Cómo obtener la versión más reciente del Service Pack para Windows Server 2003

Información sobre hotfix de Windows XP

Esta revisión puede eliminar todos los puertos IP de impresora en el equipo. Quizás desee efectúe la seguridad de la configuración de puerto antes de aplicar este hotfix.

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Updspapi.dll6.2.29.0371,42412-Oct-200523: 12x 86NingunoNo aplicable
Ntprint.dll5.1.2600.304391,13629 De noviembre de 200615: 08x 86SP2SP2QFE


Información sobre hotfix de Windows Server 2003

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener Windows Server 2003 Service Pack 1 o una versión x 64 de Windows Server 2003 instalado.

Requisito de reinicio

Debe reiniciar el servidor después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Server 2003, versiones basadas en 86 en x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Localspl.dll5.2.3790.2524348,16007-Sep-200502: 30x 86SP1SP1QFE
Ntprint.dll5.2.3790.252499.84007-Sep-200502: 30x 86SP1SP1QFE
Updspapi.dll6.1.22.4371,93605-Mar-200501: 30x 86NingunoNo aplicable
Windows Server 2003, versiones basadas en 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Localspl.dll5.2.3790.2524749,56807-Sep-200515: 24x 64SP1SP1QFE
Ntprint.dll5.2.3790.2524158,72007-Sep-200515: 24x 64SP1SP1QFE
Wntprint.dll5.2.3790.252499.84007-Sep-200515: 24x 86SP1GUAU
Updspapi.dll6.1.22.4462.56007-Sep-200515: 24x 64NingunoNo aplicable
Windows Server 2003, versiones basadas en Itanium
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Localspl.dll5.2.3790.2524968,19207-Sep-200515: 23IA-64SP1SP1QFE
Ntprint.dll5.2.3790.2524275,45607-Sep-200515: 23IA-64SP1SP1QFE
Wntprint.dll5.2.3790.252499.84007-Sep-200515: 23x 86SP1GUAU
Updspapi.dll6.1.22.4639,71207-Sep-200515: 23IA-64NingunoNo aplicable

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Server 2003 Service Pack 2.

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Soporte técnico para x 64 versiones de Microsoft Windows

Si su hardware venía con una edición x 64 de Microsoft Windows ya instalada, el fabricante del hardware proporciona soporte técnico y asistencia para la edición de 64 bits de Windows. En este caso, el fabricante del hardware proporciona soporte técnico porque incluyó una edición x 64 de Windows con el hardware. El fabricante del hardware podría haber personalizado instalación de la edición x 64 de Windows con componentes únicos. Esos componentes exclusivos podrían incluir controladores de dispositivo específicos o configuraciones opcionales para maximizar el rendimiento del hardware. Si necesita ayuda técnica con una edición x 64 de Windows, Microsoft ofrecerá asistencia de esfuerzo razonable. Sin embargo, es posible que deba contactar directamente con el fabricante. El fabricante es el mejor cualificado para proporcionar el soporte técnico del software que él mismo instaló en el hardware. Si adquirió una edición x 64 de Windows, como Microsoft Windows Server 2003 x 64 por separado, póngase en contacto Microsoft para obtener soporte técnico.

Para información de producto acerca de Microsoft Windows XP Professional x 64 Edition, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/windowsxp/64bit/default.mspx
Para información de producto acerca de x 64 de Microsoft Windows Server 2003, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx

Propiedades

Id. de artículo: 906752 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 7.4
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbwinserv2003presp2fix kbwinxppresp3fix kbhotfixserver kbqfe KB906752 KbMtes
Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 906752

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