Windows Server 2003 서버 또는 Windows XP Professional 사용자 지정 인쇄 프로세서를 사용하는 프린터를 설치할 수 없습니다.

기술 자료 번역 기술 자료 번역
기술 자료: 906752 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

프린터 추가 마법사를 사용하여 Microsoft Windows Server 2003 또는 Microsoft Windows XP Professional을 실행하는 컴퓨터로 이상의 프린터를 추가할 때 프린터 추가 마법사가 완료된 후 오류 메시지가 나타날 수 있습니다. 나타날 수 있는 오류 메시지가 다음과 유사합니다.
프린터 설치할 수 없습니다. 인쇄 처리기 존재하지 않습니다.
따라서 프린터를 추가할 수 없습니다.

원인

사용자 지정 인쇄 프로세서가 인쇄 드라이버를 사용하기 때문에 이 문제가 발생합니다.

해결 방법

서비스 팩 정보

이 문제를 해결하려면 Windows Server 2003용 최신 서비스 팩을 구하십시오. 추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
889100Windows Server 2003용 최신 서비스 팩을 구하는 방법

Windows XP 핫픽스 정보

이 핫픽스는 컴퓨터의 모든 프린터 IP 포트를 삭제할 수 있습니다. 이 핫픽스를 적용하기 전에 포트 구성을 백업하는 것이 좋습니다.

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Updspapi.dll6.2.29.0371,4242005년 10월 12일23:12x 86없음적용할 수 없습니다.
Ntprint.dll5.1.2600.304391,1362006-29-11월15: 08x 86sp2sp2qfe


Windows Server 2003 핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

이 핫픽스를 적용하려면 Windows Server 2003 서비스 팩 1 또는 Windows Server 2003 x 64 기반 버전이 있어야 합니다.

재시작 요구 사항

이 핫픽스를 적용한 후에는 서버를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 다른 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.
Windows Server 2003 x 86 기반 버전
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Localspl.dll5.2.3790.2524348,1602005년 9월 7일02: 30x 86sp1sp1qfe
Ntprint.dll5.2.3790.252499,8402005년 9월 7일02: 30x 86sp1sp1qfe
Updspapi.dll6.1.22.4371,9362005년 3월01: 30x 86없음적용할 수 없습니다.
Windows Server 2003 x 64 기반 버전
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Localspl.dll5.2.3790.2524749,5682005년 9월 7일15: 24x 64sp1sp1qfe
Ntprint.dll5.2.3790.2524158,7202005년 9월 7일15: 24x 64sp1sp1qfe
Wntprint.dll5.2.3790.252499,8402005년 9월 7일15: 24x 86sp1우와
Updspapi.dll6.1.22.4462,5602005년 9월 7일15: 24x 64없음적용할 수 없습니다.
Windows Server 2003, Itanium 기반 버전
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Localspl.dll5.2.3790.2524968,1922005년 9월 7일15: 23IA-64sp1sp1qfe
Ntprint.dll5.2.3790.2524275,4562005년 9월 7일15: 23IA-64sp1sp1qfe
Wntprint.dll5.2.3790.252499,8402005년 9월 7일15: 23x 86sp1우와
Updspapi.dll6.1.22.4639,7122005년 9월 7일15: 23IA-64없음적용할 수 없습니다.

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다. 이 문제는 Windows Server 2003 서비스 팩 2에서 처음 수정되었습니다.

추가 정보

추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
824684Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명

x 64 기반 버전의 Microsoft Windows 기술 지원

하드웨어가 이미 설치되어 있는 Microsoft Windows의 x 64 버전 제공된 경우 하드웨어 제조업체에 문의하여 기술 지원을 Windows x 64 버전의 제공합니다. 이 경우 Windows x 64 버전 하드웨어에 포함되어 있기 때문에 하드웨어 제조업체에 지원을 제공합니다. 하드웨어 제조업체에서 고유 구성 요소를 사용하여 Windows x 64 버전 설치를 사용자 지정했을 수도 있습니다. 고유 구성 요소를 특정 장치 드라이버 등이 또는 하드웨어의 성능을 최대화하기 위한 옵션 설정을 포함할 수 있습니다. Windows x 64 버전 기술적인 도움이 필요한 경우 Microsoft 노력의 합리적인 지원을 제공합니다. 그러나 해당 제조업체에 직접 문의하여 할 수 있습니다. 제조업체에서 하드웨어 제조업체에서 설치한 소프트웨어를 지원하는 데 가장 정규화된 것입니다. 예: Microsoft Windows Server 2003 x 64 버전 Windows x 64 버전 별도로 구입한 경우 Microsoft을 기술 지원 서비스에 문의하십시오.

Microsoft Windows XP Professional x 64 Edition에 대한 제품 정보를 보려면 다음 Microsoft 웹 사이트를 방문하십시오.
http://www.microsoft.com/windowsxp/64bit/default.mspx
제품에 대한 정보를 x 64 기반 버전의 Microsoft Windows Server 2003, 다음 Microsoft 웹 사이트를 방문하십시오.
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx

속성

기술 자료: 906752 - 마지막 검토: 2007년 8월 29일 수요일 - 수정: 7.4
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows XP Professional
키워드:?
kbmt kbautohotfix kbwinserv2003presp2fix kbwinxppresp3fix kbhotfixserver kbqfe KB906752 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com