Visualizzazione del messaggio di errore "STOP 0x00000035 NO_MORE_IRP_STACK_LOCATIONS" quando si tenta di accedere a un dominio

Traduzione articoli Traduzione articoli
Identificativo articolo: 906866 - Visualizza i prodotti a cui si riferisce l?articolo.
Importante In questo articolo sono contenute informazioni su come modificare il Registro di sistema. Prima di modificare il Registro di sistema, assicurarsi di eseguirne una copia di backup e di sapere come ripristinarlo in caso di problemi. Per informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986 Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Si consideri lo scenario descritto di seguito:
  • Su un computer che esegue Microsoft Windows XP con Service Pack 2 oppure che esegue Microsoft Windows Server 2003 con Service Pack 1 si installano pi¨ di tre programmi correlati alla protezione dei file. Ad esempio, si installano pi¨ di tre programmi antivirus o di crittografia file.
  • Il computer fa parte di un dominio.
In questo scenario, quando si tenta di accedere al dominio, Ŕ possibile che venga visualizzato un messaggio di errore irreversibile analogo al seguente:
STOP 0x00000035 (0x8207ecd8, 0x00000000, 0x00000000, 0x00000000) NO_MORE_IRP_STACK_LOCATIONS
Nota Il primo parametro di questo messaggio di errore pu˛ variare.

Cause

Il problema si verifica perchÚ il driver Mup.sys presuppone che non debbano essere in esecuzione contemporaneamente pi¨ di tre driver di filtro del file system. Il driver Mup.sys gestisce le richieste di I/O dei file del file system distribuito (DFS). Se sono presenti quattro o pi¨ driver di filtro del file system, si verificherÓ un sovraccarico del buffer di ricerca del pacchetto di richiesta di I/O (IRP) preallocato da Mup.sys. In questo caso viene visualizzato il messaggio di errore irreversibile riportato nella sezione Sintomi.

Risoluzione

Windows XP

Informazioni sull'hotfix

╚ disponibile un hotfix supportato da Microsoft, che Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verifica questo problema specifico. ╚ possibile che su questo hotfix vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltÓ, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverÓ il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.
Prerequisiti
Per applicare questo hotfix, Ŕ necessario che nel computer sia installato Windows XP SP2.
Richiesta di riavvio
╚ necessario riavviare il computer una volta applicato l'hotfix.
Informazioni sulla sostituzione dell'hotfix
Questo hotfix non sostituisce eventuali altri hotfix.
Informazioni sui file
La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
Riduci questa tabellaEspandi questa tabella
Nome fileVersione fileDimensioni fileDataOraPiattaforma
Mup.sys5.1.2600.2763105.08823/09/200501.26x86
Informazioni sul Registro di sistema
Avviso L'errata modifica del Registro di sistema tramite l'editor o un altro metodo pu˛ causare seri problemi, che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non Ŕ in grado di garantire la soluzione di problemi derivanti dall'errato utilizzo dell'editor del Registro di sistema. La modifica del Registro di sistema Ŕ a rischio e pericolo dell'utente.

Dopo avere installato questo hotfix, modificare la chiave del Registro di sistema
DfsIrpStackSize
. A questo scopo, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere Esegui, digitare regedit, quindi scegliere OK.
  2. Individuare e selezionare la seguente sottochiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup\Parameters
  3. Nel riquadro destro fare clic con il pulsante destro del mouse su DfsIrpStackSize, quindi scegliere Modifica.

    Nota Qualora non esistesse, Ŕ necessario creare la chiave del Registro di sistema DfsIrpStackSize. A questo scopo, attenersi alla seguente procedura:
    1. Scegliere Nuovo dal menu Modifica, quindi fare clic su Valore DWORD.
    2. Digitare DfsIrpStackSize e premere INVIO.
  4. Digitare 10 nella casella Dati valore, fare clic per selezionare Decimale nella casella Base, quindi scegliere OK.

    Nota Il valore predefinito della voce del Registro di sistema
    DfsIrpStackSize
    Ŕ 5 e consente un massimo di tre driver di filtro del file system.
  5. Chiudere l'editor del Registro di sistema.
  6. Riavviare il computer.

Windows Server 2003

Informazioni sull'hotfix

╚ disponibile un hotfix supportato da Microsoft, che Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verifica questo problema specifico. ╚ possibile che su questo hotfix vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltÓ, si consiglia di attendere la versione successiva del service pack di Windows Server 2003 contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverÓ il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.
Prerequisiti
Per applicare questo hotfix, Ŕ necessario che nel computer sia installato Windows Server 2003 SP1.
Richiesta di riavvio
╚ necessario riavviare il computer una volta applicato l'hotfix.
Informazioni sulla sostituzione dell'hotfix
Questo hotfix non sostituisce eventuali altri hotfix.
Informazioni sui file
La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.

Windows Server 2003, versioni x86
Riduci questa tabellaEspandi questa tabella
Nome fileVersione fileDimensioni fileDataOraPiattaforma
Mup.sys5.2.3790.2791100.35213/09/200610.25x86
Windows Server 2003, versioni x64
Riduci questa tabellaEspandi questa tabella
Nome fileVersione fileDimensioni fileDataOraPiattaforma
Mup.sys5.2.3790.2791178.68812/09/200621.55x64
Windows Server 2003, versioni Itanium
Riduci questa tabellaEspandi questa tabella
Nome fileVersione fileDimensioni fileDataOraPiattaforma
Mup.sys5.2.3790.2791310.78412/09/200621.55IA-64
Informazioni sul Registro di sistema
Avviso L'errata modifica del Registro di sistema tramite l'editor o un altro metodo pu˛ causare seri problemi, che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non Ŕ in grado di garantire la soluzione di problemi derivanti dall'errato utilizzo dell'editor del Registro di sistema. La modifica del Registro di sistema Ŕ a rischio e pericolo dell'utente.

Dopo avere installato questo hotfix, modificare la chiave del Registro di sistema
DfsIrpStackSize
. A questo scopo, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere Esegui, digitare regedit, quindi scegliere OK.
  2. Individuare e selezionare la seguente sottochiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup\Parameters
  3. Nel riquadro destro fare clic con il pulsante destro del mouse su DfsIrpStackSize, quindi scegliere Modifica.

    Nota Qualora non esistesse, Ŕ necessario creare la chiave del Registro di sistema DfsIrpStackSize. A questo scopo, attenersi alla seguente procedura:
    1. Scegliere Nuovo dal menu Modifica, quindi fare clic su Valore DWORD.
    2. Digitare DfsIrpStackSize e premere INVIO.
  4. Digitare 10 nella casella Dati valore, fare clic per selezionare Decimale nella casella Base, quindi scegliere OK.

    Nota Il valore predefinito della voce del Registro di sistema
    DfsIrpStackSize
    Ŕ 5 e consente un massimo di tre driver di filtro del file system.
  5. Chiudere l'editor del Registro di sistema.
  6. Riavviare il computer.

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a" di questo articolo.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

ProprietÓ

Identificativo articolo: 906866 - Ultima modifica: venerdý 13 aprile 2007 - Revisione: 3.1
Le informazioni in questo articolo si applicano a
  • Microsoft Windows Server 2003 Service Pack 1áalle seguenti piattaforme
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows XP Service Pack 2áalle seguenti piattaforme
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
Chiavi:á
kbbug kbfix kbqfe kbpubtypekc kbwinxppresp3fix kbwinxpsp3fix kbhotfixserver KB906866
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com