Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Cuando usa un programa de Microsoft Office que aparece en la sección "Se aplica a", puede experimentar uno o varios de los siguientes síntomas:

  • Al cambiar el área de trabajo en Microsoft Word, los cambios no se guardan al salir de Word. Estos cambios en el área de trabajo incluyen los siguientes ejemplos:

    • Cree una macro.

    • Puede cambiar la fuente predeterminada.

    • Agregue un elemento de Autotexto.

    • Agregue una barra de herramientas.

  • Al reiniciar Word, los elementos que haya cambiado o agregado no estarán disponibles.

    Nota Este comportamiento se produce incluso si la casilla Solicitar guardar plantilla Normal está activada.

  • Al intentar iniciar un programa de Office, recibe un mensaje de error similar a uno de los siguientes:

    error en tiempo de ejecución de visual c++

    Biblioteca

    en tiempo de ejecución de Microsoft visual c++ Archivos de programa\Microsoft office\office10\nombre del producto.exe

    Esta aplicación ha solicitado que el tiempo de ejecución finalice de forma inusual.

  • Al abrir un documento de Word, recibe el siguiente mensaje de error:

    No hay suficiente memoria o espacio en disco. Word no se puede mostrar la fuente solicitada.

  • Cuando Word esté cerrado, haga doble clic en un archivo para abrirlo en Word. En este escenario, Word deja de responder (se bloquea).

Causa

Estos problemas pueden ocurrir después de instalar Adobe Acrobat 7.0 Professional, Adobe Acrobat 7.0 Standard o Adobe Acrobat 7.0 Elements.

Acrobat 7.0 instala un complemento COM en la carpeta siguiente:

\Acrobat 7.0\PDFMaker\OfficeEste complemento COM proporciona iconos de PDFMaker y comandos de menú para los programas de Office.

Solución alternativa 

Para solucionar este problema, use uno de los siguientes métodos, según su situación. Si los cambios no se guardan al salir de Word, use el método 1 o el método 2. Si recibe un mensaje de error al intentar iniciar un programa de Office o al intentar abrir un documento de Word, use el método 3 o el método 4.

Método 1: Guardar macros, preferencias y configuración personalizada en Word mediante el comando "Guardar todo" del menú Archivo

Nota Este método no se aplica a Microsoft Office Word 2007.

Para guardar manualmente macros, preferencias y configuraciones personalizadas en Word 2003 y en versiones anteriores de Word, siga estos pasos:

  1. Mantenga presionada la tecla MAYÚS.

  2. En el menú Archivo , haga clic en Guardar todo.

Los cambios se guardan. Además, los cambios están disponibles en otros documentos Word.

Método 2: Agregar el comando "Guardar todo"

En Word, haga clic en el comando Guardar todo cada vez que cree una macro, una preferencia o una configuración personalizada.

Para agregar el comando Guardar todo en Word, realice una de las siguientes acciones:
 

  • En Word 2007, siga estos pasos para agregar el comando Guardar todo a la barra de herramientas de acceso rápido:

    1. Haga clic en el botón Microsoft Office y, a continuación, haga clic en Opciones de Word.

    2. Haga clic en Personalizar.

    3. En el cuadro Comandos disponibles en , haga clic en Todos los comandos.

    4. En la lista del cuadro Comandos disponibles en , haga clic en Guardar todo y, a continuación, haga clic en Agregar.

    5. Haga clic en Aceptar para cerrar el cuadro de diálogo Opciones de Word.

  • En Word 2003 y en versiones anteriores de Word, siga estos pasos para agregar el comando Guardar todo al menú Archivo:

    1. En el menú Herramientas, haga clic en Personalizar.

    2. En la pestaña Comandos , haga clic en Archivo en Categorías.

    3. En Comandos, arrastre Guardar todo al menú Archivo . Cuando se abra el menú Archivo , coloque el comando Guardar todo donde quiera.

    4. Cierre el cuadro de diálogo Personalizar .

Método 3: Ponerse en contacto con Adobe

Ponte en contacto con Adobe Systems Incorporated para determinar si hay una actualización disponible para Acrobat 7.0.

Microsoft proporciona información de contacto de terceros para ayudarle a encontrar soporte técnico. Dicha información de contacto puede cambiar sin notificación previa. Microsoft no garantiza la precisión de esta información de contacto de terceros.

Método 4: Quitar el complemento de Adobe de Office

Si quita el complemento de Adobe, no podrá guardar un archivo como archivo de documento portátil (PDF) en un programa de Office.

Para quitar el complemento de Adobe, siga estos pasos.

Nota Dado que hay varias versiones de Microsoft Windows, los pasos siguientes pueden ser diferentes en el equipo. Si es así, consulta la documentación del producto para completar estos pasos.

  1. Salga de todos los programas.

  2. Haga clic en Inicio, seleccione Configuración y haga clic en Panel de control.

  3. Haga doble clic en Agregar o quitar programas.

  4. En Programas instalados actualmente, haga clic en Adobe Acrobat Professional 7.0 y, a continuación, haga clic en Cambiar.

  5. Haga clic en Modificar y, a continuación, haga clic en Siguiente.

  6. Expanda Crear Adobe PDF.

  7. Expanda Acrobat PDFMaker.

  8. Haga clic en la flecha situada junto a Microsoft Office y, a continuación, haga clic en No instalado.

  9. En el asistente de configuración de Adobe Acrobat Professional 7.0, haga clic en Aceptar.

  10. Cierre Agregar o quitar programas.

Si sigue experimentando los síntomas que se mencionan anteriormente después de completar estos pasos, es posible que desee quitar manualmente el complemento de Adobe del Registro.

Importante Antes de quitar manualmente el complemento de Adobe, póngase en contacto con Adobe para obtener más información.

Importante Esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. Sin embargo, se pueden producir problemas graves si modifica el Registro incorrectamente. Por tanto, asegúrese de que sigue estos pasos cuidadosamente. Para mayor protección, realice una copia de seguridad del Registro antes de modificarlo. De esta manera podrá restaurar el Registro en caso de que se produzca un problema. Para obtener más información sobre cómo realizar una copia de seguridad y restaurar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

322756 Cómo hacer una copia de seguridad y restaurar el Registro en Windows

Para quitar manualmente el complemento de Adobe, siga estos pasos:

  1. Haga clic en Inicio, haga clic en Ejecutar, escriba regedit y, a continuación, haga clic en Aceptar.

  2. Busque la siguiente subclave del Registro y haga clic en ella:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin

  3. En el menú Archivo , haga clic en Exportar, escriba un nombre de archivo y, a continuación, haga clic en Guardar.

  4. Haga clic con el botón secundario en la entrada del Registro PDFMaker.OfficeAddin y, a continuación, haga clic en Eliminar.

  5. Realice los pasos 3 y 4 para eliminar las entradas del Registro del complemento en las siguientes subclaves del Registro:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin


       

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook

  6. Cierre el Editor del Registro.

Más información

La plantilla global (el archivo Normal.dotm en Word 2007 y el archivo Normal.dot en Word 2003 y en versiones anteriores de Word) es la plantilla predeterminada que usa Word. De forma predeterminada, los cambios que afectan a todos los documentos nuevos se guardan en la plantilla global. Este comportamiento se produce a menos que especifique otra plantilla al guardar los cambios. Acrobat 7.0 puede impedir que Word guarden automáticamente los cambios en la plantilla global.

Para obtener más información sobre este problema, visite el siguiente sitio web de Adobe:

http://www.adobe.com/products/acrobat.html?promoid=IUGXF

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×