Word no guarda cambios o recibe un mensaje de error en un programa de Office después de instalar Adobe Acrobat 7.0

Seleccione idioma Seleccione idioma
Id. de artículo: 906899 - Ver los productos a los que se aplica este artículo
Importante: este artículo contiene información sobre cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986 Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando utiliza un programa de Microsoft Office enumerado en la sección "La información de este artículo se refiere a", puede experimentar uno o varios de los síntomas siguientes:
  • Cuando modifica el área de trabajo en Microsoft Word, los cambios no se guardan al salir de Word. Entre los cambios realizados en el área de trabajo se incluyen los ejemplos siguientes:
    • Crea una macro.
    • Cambia la fuente predeterminada.
    • Agrega un elemento de Autotexto.
    • Agrega una barra de herramientas.
  • Cuando reinicia Word, los elementos que modificó o agregó no están disponibles.

    Nota: este comportamiento se produce aunque la casilla de verificación Preguntar si se guarda la plantilla Normal esté activada.
  • Cuando intenta iniciar un programa de Office, aparece un mensaje de error similar a uno de los siguientes:
    Error en tiempo de ejecución de visual c++
    Biblioteca en tiempo de ejecución de Microsoft Visual C++
    Archivos de programa\Microsoft office\office10\nombreDeProducto.exe
    Esta aplicación solicitó la finalización del tiempo de ejecución de modo no habitual.
  • Cuando abre un documento de Word, aparece el mensaje de error siguiente:
    Memoria o espacio en disco insuficiente. Word no puede mostrar la fuente solicitada.
  • Cuando se cierra Word, hace doble clic en un archivo para abrirlo en Word. En esta situación, Word deja de responder (se bloquea).

Causa

Estos problemas pueden producirse después de instalar Adobe Acrobat 7.0 Professional, Adobe Acrobat 7.0 Standard o Adobe Acrobat 7.0 Elements.

Acrobat 7.0 instala un complemento COM en la carpeta siguiente:
\Acrobat 7.0\PDFMaker\Office
Este complemento COM proporciona iconos y comandos de menú de PDFMaker para los programas de Office.

Solución

Para solucionar temporalmente este problema, utilice uno de los métodos siguientes, dependiendo de su situación. Si no se guardan los cambios al salir de Word, utilice el método 1 o el método 2. Si aparece un mensaje de error cuando intenta iniciar un programa de Office o cuando intenta abrir un documento de Word, utilice el método 3 o el método 4.

Método 1: guarde las macros, las preferencias y las opciones personalizadas en Word utilizando el comando "Guardar todo" del menú Archivo

Nota: este método no se aplica a Microsoft Office Word 2007.

Para guardar macros, preferencias y opciones personalizadas en Word 2003 y en versiones anteriores de Word, siga estos pasos:
  1. Mantenga presionada la tecla MAYÚS.
  2. En el menú Archivo, haga clic en Guardar todo.
Se guardarán los cambios. Además, los cambios estarán disponibles en otros documentos de Word.

Método 2: Agregue el comando "Guardar todo"

En Word, haga clic en el comando Guardar todo cada vez que cree una macro, una preferencia o una opción personalizada.

Para agregar el comando Guardar todo en Word, realice una de las operaciones siguientes:
  • En Word 2007, siga estos pasos para agregar el comando Guardar todo a la barra de herramienta de acceso rápido:
    1. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Opciones de Word.
    2. Haga clic en Personalizar.
    3. En el cuadro Comandos disponibles en, haga clic en Todos los comandos.
    4. En la lista situada bajo el cuadro Comandos disponibles en, haga clic en Guardar todo y, a continuación, haga clic en Agregar.
    5. Haga clic en Aceptar para cerrar el cuadro de diálogo Opciones de Word.
  • En Word 2003 y en versiones anteriores de Word, siga estos pasos para agregar el comando Guardar todo al menú Archivo:
    1. En el menú Herramientas, haga clic en Personalizar.
    2. En la ficha Comandos, haga clic en Archivo bajo Categorías
    3. En Comandos, arrastre Guardar todo al menú Archivo. Cuando se abra el menú Archivo, ponga el comando Guardar todo donde desee.
    4. Cierre el cuadro de diálogo Personalizar.

Método 3: póngase en contacto con Adobe

Póngase en contacto con Adobe Systems Incorporated para averiguar si hay alguna actualización disponible para Acrobat 7.0.

Para obtener información acerca de cómo ponerse en contacto con Adobe Systems Incorporated, haga clic en el número de artículo apropiado de la lista siguiente para verlo en Microsoft Knowledge Base:
65416 Información de contacto de proveedores de hardware y software, A-K

60781 Hardware and software vendor contact information, L-P

60782 Lista de contactos de proveedores terceros de hardware y software, Q-Z
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Método 4: quite de Office el complemento de Adobe

Si quita el complemento de Adobe, no podrá guardar un archivo como Portable Document File (PDF) en un programa de Office.

Para quitar el complemento de Adobe, siga estos pasos.

Nota: como existen varias versiones de Microsoft Windows, es posible que los pasos siguientes no sean iguales en su equipo. Si es así, consulte la documentación del producto para completarlos.
  1. Cierre todos los programas.
  2. Haga clic en Inicio, seleccione Configuración y haga clic en Panel de control.
  3. Haga doble clic en Agregar o quitar programas.
  4. En Programas actualmente instalados, haga clic en Adobe Acrobat Professional 7.0 y, después, haga clic en Cambiar.
  5. Haga clic en Modificar y, a continuación, haga clic en Siguiente.
  6. Expanda Create Adobe PDF.
  7. Expanda Acrobat PDFMaker.
  8. Haga clic en la flecha situada junto a Microsoft Office y, después, haga clic en No instalado.
  9. En el asistente para la instalación de Adobe Acrobat Professional 7.0, haga clic en OK.
  10. Cierre Agregar o quitar programas.
Si sigue experimentando los síntomas mencionados anteriormente después de completar estos pasos, puede quitar manualmente el complemento de Adobe del Registro.

Importante: antes de quitar manualmente el complemento de Adobe, póngase en contacto con Adobe para obtener más información al respecto.

Advertencia: pueden producirse graves problemas si modifica incorrectamente el Registro mediante el Editor del Registro o con cualquier otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

Para quitar manualmente el complemento de Adobe, siga estos pasos:
  1. Haga clic en Inicio y en Ejecutar, escriba regedit y haga clic en Aceptar.
  2. Busque la siguiente subclave del Registro y haga clic en ella:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin
  3. En el menú Archivo, haga clic en Exportar, escriba un nombre de archivo y haga clic en Guardar.
  4. Haga clic con el botón secundario en la entrada PDFMaker.OfficeAddin del Registro y, a continuación, haga clic en Eliminar:
  5. Repita los pasos 3 y 4 para eliminar las entradas del complemento en las siguientes subclaves del Registro:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook
  6. Salga del Editor del Registro.

Más información

La plantilla global (el archivo Normal.dotm en Word 2007 y el archivo Normal.dot en Word 2003 y en versiones anteriores de Word) es la plantilla predeterminada que utiliza Word. De forma predeterminada, los cambios que afectan a todos los documentos nuevos se guardan en la plantilla global. Este comportamiento se produce a menos que especifique otra plantilla al guardar los cambios. Acrobat 7.0 puede impedir que Word guarde automáticamente los cambios en la plantilla global.

Para obtener más información acerca de este problema, visite el siguiente sitio Web de Adobe:
http://www.adobe.com/support/techdocs/331259.html

Propiedades

Id. de artículo: 906899 - Última revisión: jueves, 10 de enero de 2008 - Versión: 5.0
La información de este artículo se refiere a:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Office Excel 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2000 Standard
  • Microsoft Outlook 2002 Standard
Palabras clave: 
kbtshoot kbaddin kbtemplate kbprb kbexpertisebeginner KB906899

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com