Makale numarası: 906907 - Son Gözden Geçirme: 25 Ekim 2007 Perşembe - Gözden geçirme: 1.2

Exchange Server 2003 çalıştıran bir sunucuda Exchange Sistem Yöneticisi'nde ortak klasör sıradüzeni genişletmeye çalıştığınızda bir hata iletisi alabilirsiniz.

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Exchange Server 2003 çalıştıran bir sunucuda Exchange Sistem Yöneticisi'nde ortak klasör sıradüzeni genişletmeye çalıştığınızda, aşağıdaki hata iletisini alabilirsiniz:
Sunucuda, bir iç sunucu hatası oluştu.
Istenen işlem başarısız oldu
No: c1030af2
Exchange System Manager
Ayrıca, uygulama günlüğüne aşağıdaki olaylar günlüğe kaydedilir:

Olay türü: hata
Olay kaynağı: MSExchangeDSAccess
Olay kategorisi: Genel
Olay KIMLIĞI: 2050
Açıklama: İşlem Process Name (PID Process ID =). Paylaşılan bellek yığını oluşturulamadı.

Olay türü: bilgi
Olay kaynağı: DAVEX
Olay kategorisi: yok
Olay KIMLIĞI: 101
Açıklama: kapatılacak DAVEX. Exchange Build Number sürümü:

Neden

Bu sorun, ınternet ınformation Services (IIS) uygulama havuzlarını ExchangeApplicationPool uygulama havuzu silinirse oluşur.

Çözüm

Bu sorunu gidermek için <a0></a0>, ExchangeApplicationPool uygulama havuzunu yeniden oluşturun. Daha sonra uygun sanal dizinleri ExchangeApplicationPool uygulama havuzu kullanmak üzere atayın. Bunu yapmak için şu adımları izleyin:
  1. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, inetmgr yazın ve Tamam ' ı tıklatın.
  2. SERVERNAME (local computer)</a1> öğesini genişletin.
  3. Uygulama havuzları ' nı sağ tıklatın, Yeni ' nin üzerine gelin ve Uygulama havuzu</a1>'ı tıklatın.
  4. Uygulama havuzu KIMLIĞI</a0> kutusunda, ExchangeApplicationPool yazın.
  5. Uygulama havuzu ayarları iletişim kutusunda, Yeni uygulama havuzu için varsayılan ayarları kullan'ı tıklatın ve sonra Tamam ' ı tıklatın.
  6. ExchangeApplicationPool ' ı sağ tıklatın ve sonra da Properties ' i tıklatın.
  7. Kimlik sekmesini tıklatın ve önceden tanımlıBu uygulama havuzu için bir güvenlik hesabı seç altında'i tıklatın.
  8. Önceden tanımlı) listesinde, Yerel sistem ' i tıklatın, Tamam ' ı tıklatın ve sonra Evet ' i tıklatın.
  9. Web sitelerini genişletin, Varsayılan Web sitesi ' ni genişletin, Exadmin sağ tıklatın ve sonra da Properties ' i tıklatın.
  10. Sanal dizin</a0> sekmesini tıklatın.
    1. Uygulama adı ve uygulama havuzu kullanılabilir olup olmadığını (soluk görünmez), uygulama havuzu altında ExchangeApplicationPool ' ı tıklatın ve sonra Tamam ' ı tıklatın.
    2. Uygulama adı ve uygulama havuzu kullanılamaz olursa (soluk görünür), Oluştur ' u tıklatın ve sonra da default application yer <a1>Uygulama adı</a1> kutusuna yazın.
  11. Uygulama havuzu listesinde ExchangeApplicationPool ' ı tıklatın ve sonra Tamam ' ı tıklatın.
  12. 9 Ve 10 aşağıdaki sanal dizinler için yineleyin:
    • Exchange
    • ExchWeb
    • ExchWeb\bin
    • Microsoft-Server-ActiveSync
    • Ortak
  13. ınternet ınformation Services Yöneticisi konsolunu kapatın.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Anahtar Kelimeler: 
kbmt kbexchesm kbprb KB906907 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:906907  (http://support.microsoft.com/kb/906907/en-us/ )