Help and Support
 

powered byLive Search

While attempting to access the Account Management screen, you receive the error message: "Unable to continue due to technical difficulties. Please try again later"

Article ID:906922
Last Review:July 23, 2008
Revision:5.0
On This Page

INTRODUCTION

This article describes a problem where you receive an error message when you try to access the Account Management screen on your original Xbox console. We've provided things that you can try to resolve the problem.

Back to the top

SYMPTOMS

After you migrate your Xbox LIVE account from your original Xbox console to your Xbox 360 console, you can't select any functions on the Account Management screen on your original Xbox console.

When you do try to modify any account management settings on your original Xbox console, you receive the following error message:
Unable to continue due to technical difficulties. Please try again later.
You also receive this error message if you try to extend your subscription on your original Xbox console after you've already migrated to your Xbox 360.

Back to the top

CAUSE

This problem occurs because the migration process automatically turns off the account management functions on the original Xbox console after you migrate your Xbox LIVE account to your Xbox 360 console. To help protect your account information, you can only access the account management information from one console.

Back to the top

THINGS TO TRY

To access your account management information, use your Xbox 360 console to perform the account tasks you want. You can perform any function from the account management area on the Xbox 360 console that you could from the Account Management screen on the original Xbox console.

If you want help accessing your account management information, contact Xbox Customer Support. For more information about how to contact Xbox Customer Support, visit the Xbox Support (http://www.xbox.com/support/) Web site.

Back to the top

Additional support

Please visit the following Web site for information about how to contact Xbox Customer Support:
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)

Back to the top


APPLIES TO
Microsoft XBox 360 Video Game System
Microsoft Xbox 360 Hard Drive (20 GB)
Microsoft Xbox Live
Microsoft Xbox

Back to the top

Keywords: 
kbxboxext kbxboxpacrim kbxboxeurope kbxboxamericas kbxblaccount kbxbox360pacrimportal kbxbox360europeportal kbxbox360americasportal kbxboxlivefeatures kbpubtypekc kbtshoot KB906922

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.