Help and Support

Article ID: 906930 - Last Review: June 11, 2009 - Revision: 7.0

While attempting to recover, migrate, or manage your Xbox LIVE account, you receive the error message: "The e-mail address or password you entered is not valid. Please try again"

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INTRODUCTION

This article describes an error message that you may see when you try to recover, migrate, or manage your Xbox LIVE account. It provides things that you can try to resolve the problem.

SYMPTOMS

When you try to recover, migrate, or manage your Xbox LIVE account, you receive the following error message:
The e-mail address or password you entered is not valid. Please try again.

CAUSE

This problem occurs if you type incorrect Windows Live ID credentials when you try to add Xbox LIVE to an Xbox 360 gamer profile.

You may also see this error message if you type incorrect Windows Live ID credentials when you try to change the Windows Live ID that's associated with your Xbox LIVE account.

Note Your Windows Live ID credentials are the e-mail address and password that you use to sign in to Windows Live sites.

THINGS TO TRY

Try the following steps to resolve the problem:
  1. Make sure that you're using the correct Windows Live ID credentials. This is important if you have more than one Windows Live ID account.
  2. If the Gamertag is parentally controlled, make sure that you're not using the parent’s Windows Live ID credentials when you try to recover the account. You must use the Windows Live ID credentials that are associated with the specific Gamertag.
  3. If you recently changed your Windows Live ID credentials, you may have to change your password before you use the password on Xbox LIVE. For more information about how to change your Windows Live ID credentials, click the following article number to view the article in the Microsoft Knowledge Base:
    906932  (http://support.microsoft.com/kb/906932/ ) While attempting to upgrade your offline Gamertag to an Xbox LIVE enabled Gamertag, you receive the error message: "The e-mail address or password you entered is not valid. Please try again"

MORE INFORMATION

If you are unable to sign-in with the Windows Live ID credentials that you used when you created your Xbox LIVE account and your Gamertag, contact Windows Live support:
  1. Please visit http://login.live.com (http://login.live.com) .
  2. Click Help. Note this may also display as Help Central.
  3. Follow the links as relevant to your specific issue or use the search box.

Additional support

Please visit the following Web site for information about how to contact Xbox Customer Support:
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)

APPLIES TO
  • Microsoft XBox 360 Video Game System
  • Microsoft Xbox
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