Article ID: 906930 - Last Review: November 4, 2009 - Revision: 10.0

While attempting to manage or recover your Xbox LIVE account, you receive the error message: "The e-mail address or password you entered is not valid. Please try again"

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INTRODUCTION

This article describes an error message that you may see when you try to recover, migrate, or manage your Xbox LIVE account. It provides things that you can try to resolve the problem.

SYMPTOMS

When you try to recover, migrate, or manage your Xbox LIVE account, you receive the following error message:
The e-mail address or password you entered is not valid. Please try again.

CAUSE

This problem occurs if you type incorrect Windows Live ID credentials when you try to add Xbox LIVE to an Xbox 360 gamer profile.

You may also see this error message if you type incorrect Windows Live ID credentials when you try to change the Windows Live ID that's associated with your Xbox LIVE account.

This problem may also occur if you try to perform an account recovery on an Xbox LIVE account that has an expired or deleted Windows Live ID.

Note Your Windows Live ID credentials are the e-mail address and password that you use to sign in to Windows Live sites.

THINGS TO TRY

Try the following steps to resolve the problem:
  1. Make sure that you're using the correct Windows Live ID credentials. This is important if you have more than one Windows Live ID account.
  2. If the Gamertag is parentally controlled, make sure that you're not using the parent’s Windows Live ID credentials when you try to recover the account. You must use the Windows Live ID credentials that are associated with the specific Gamertag.
  3. If you recently changed your Windows Live ID credentials, you may have to change your password before you use the password on Xbox LIVE. For more information about how to change your Windows Live ID credentials, click the following article number to view the article in the Microsoft Knowledge Base:
    906932  (http://support.microsoft.com/kb/906932/ ) While attempting to upgrade your offline Gamertag to an Xbox LIVE enabled Gamertag, you receive the error message: "The e-mail address or password you entered is not valid. Please try again"

MORE INFORMATION

If you are unable to sign-in with the Windows Live ID credentials that you used when you created your Xbox LIVE account and your Gamertag, contact Windows Live support:
  1. Please visit http://account.live.com (http://account.live.com) .
  2. In the lower-right corner of the page, click Help Central.
  3. Click any links that are relevant to your specific issue, or use the search box to select a help item.
  4. If you cannot locate a Help item to resolve your issue, click Get more help at the bottom of any Help item.
  5. Click Get support to submit a support request.

If you tried to perform an account recovery on an Xbox LIVE account that has an expired or deleted Windows Live ID

IMPORTANT If you receive a message that states that your Windows Live ID is not valid when you try to sign in to Xbox LIVE (see http://support.microsoft.com/kb/972159 (http://support.microsoft.com/kb/972159) ), it is extremely important that you do not delete your Xbox LIVE profile from your console or try to recover your LIVE profile until you have successfully updated your Windows Live ID. (See the following details.) If you do try to delete or to recover your Xbox LIVE profile in this scenario, your profile may become irreversibly damaged and unusable.

If you try to sign in to Xbox LIVE by using a LIVE account that is associated with an expired or deleted Windows Live ID, you will be prompted with a message that states, "Your Windows Live ID is not valid. You need to associate a different Windows Live ID with this account. For more info visit http://www.xbox.com/fixid (http://www.xbox.com/fixid) ." You will not be able to sign in to Xbox LIVE by using an account that is in this state until you successfully complete the process to update your Windows Live ID. (For more information, see http://support.xbox.com/support/en/us/nxe/kb.aspx?ID=972159&lcid=1033&category=xboxlive (http://support.xbox.com/support/en/us/nxe/kb.aspx?ID=972159&lcid=1033&category=xboxlive) .) If you try to perform an account recovery on your Xbox LIVE account before you complete the process to update your Windows Live ID, you will receive the error message, "Xbox LIVE sign up is currently unavailable. Please try again later."
  • An Xbox LIVE account in this state is permanently corrupted and cannot be recovered.
  • If your Xbox LIVE account is in this state, you will have to contact Xbox Customer Support.

Additional support

Please visit the following Web site for information about how to contact Xbox Customer Support:
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)

APPLIES TO
  • Microsoft XBox 360 Video Game System
  • Microsoft Xbox
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