Help and Support

Xbox 360: You receive a "System Error" message in multiple languages

Article ID:906937
Last Review:April 26, 2007
Revision:3.8

SYMPTOMS

You receive the following error message in multiple languages:
System Error. Contact Xbox Customer Support.

Back to the top

CAUSE

Typically, this error message is caused by a hardware failure.

Back to the top

THINGS TO TRY

Note If you receive an error message and see one flashing red light on the front of the console, see the following article in the Microsoft Knowledge Base:
907536 (http://support.microsoft.com/kb/907536/) Xbox 360: One red light flashes on the Ring of Light and you receive an error message
1.Turn off the console, disconnect and then reconnect all cables. Turn the console on again.
2.If an Xbox Hard Disk Drive is attached to the console, turn off the console, and then remove the Hard Disk.

For more information about how to remove the Hard Drive, click the following article number to view the article in the Microsoft Knowledge Base:
906204 (http://support.microsoft.com/kb/906204/) Xbox 360: How to attach or remove the Xbox 360 Hard Drive
Turn on the console, and then test for the error message. If you do not receive the error message, turn off the console, and then reattach the Hard Disk. Alternate testing with the hard drive connected and removed to see whether the error message occurs only when the hard drive is attached. If the on-screen alpha-numeric error is E67 in the error message, see the following article in the Microsoft Knowledge Base:
917874 (http://support.microsoft.com/kb/917874/) Xbox 360: One red light flashes on the Ring of Light, and you receive error E67, E68, or E69
3.If an Xbox Memory Unit (MU) is plugged in to the console, turn off the console, and then remove the Memory Unit. Turn on the console again and test for the error message. If the error message does not reoccur, turn off the console, and then reinsert the MU. Alternate testing with the MU inserted and removed to see if the error message occurs only when the MU is inserted.
4.If you continue to experience this behavior, contact Xbox Customer Service.

Back to the top


APPLIES TO
Microsoft XBox 360 Video Game System
Microsoft Xbox

Back to the top

Keywords: 
kbxboxext kbxbox360pacrimportal kbxbox360europeportal kbxbox360americasportal kbxboxconsole kbpubtypekc kbtshoot KB906937

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.