Help and Support

Article ID: 906945 - Last Review: July 23, 2008 - Revision: 4.0

While attempting to use the Xbox LIVE messaging service, you cannot create or reply to a message, or the content of a message is missing

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SYMPTOMS

When you try to send or recieve messages with some XBox games, you may find the following:
  • You can't create a new message when you play an original Xbox game.
  • You can't reply to a message because no options are available.
  • Content that you expect to appear in a message is missing.

CAUSE

This may happen if either of the following is true:
  • You're playing an original Xbox game on an Xbox 360 console.
  • You try to communicate with a player who is using an original Xbox console and an Xbox LIVE account.
This happens because some Xbox 360 content is not compatible with the original Xbox console. Therefore, some content cannot be sent from an Xbox 360 console to an Xbox LIVE user who is using an original Xbox console.

THINGS TO TRY

There is no workaround for this issue.

MORE INFORMATION

You may experience other issues when you send messages from the original Xbox console and the Xbox 360 console that are not documented in this article.

Note
  • All Xbox messages are viewable in the Xbox 360 message center. But original Xbox users may not be able to view Xbox 360 messages except for game invites and friend requests.
  • Messages that are sent between an original Xbox user and an Xbox 360 user may be missing text or attachments. Missing items may include voice content.

Additional support

Please visit the following Web site for information about how to contact Xbox Customer Support:
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)

APPLIES TO
  • Microsoft XBox 360 Video Game System
  • Microsoft Xbox
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