Comment faire pour sauvegarder des comptes et des espaces de travail dans Groove

Traductions disponibles Traductions disponibles
Numéro d'article: 907230 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

INTRODUCTION

Pour éviter toute perte de données à partir de défaillance matérielle ou de suppressions accidentelles, nous vous recommandons de sauvegarder les comptes vulnérables et les espaces de travail. Cet article explique comment sauvegarder des comptes et les espaces de travail dans Microsoft Office Groove 2007, Groove Virtual Office 3.x et Groove Workspace 2.x. en outre, cet article explique comment sauvegarder des messages dans Groove 3.x.

Plus d'informations

Comment faire pour sauvegarder un compte

Si vous utilisez un compte sur plusieurs ordinateurs, ou si vous faites partie d'un domaine géré Groove qui effectue des sauvegardes automatisées, vous disposez déjà d'autres copies de votre compte. Vous pouvez utiliser une de ces copies pour restaurer votre compte si quelque chose se produit à l'installation de Groove locale. Toutefois, si vous utilisez votre compte Groove sur un seul ordinateur, et si vous n'appartenez pas à un domaine géré qui effectue des sauvegardes automatisées, vous devez protéger le compte en enregistrant manuellement le compte dans un fichier au moins tous les jours 59. Après 60 jours, le fichier de compte expire et vous ne pourrez pas l'utiliser.

Dans Groove 2007, vous pouvez éviter cette limitation de 60 jours en demandant et en appliquant le correctif 935874. Pour plus d'informations sur le correctif 935874, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
935874Description du package de correctifs Groove 2007 : le 11 avril 2007
Anciens fichiers de compte peuvent être difficiles à concilier avec les plus récentes informations Groove Relay. Par conséquent, nous recommandons que vous sauvegardez votre compte au moins tous les 60 jours.

Pour enregistrer vos données de compte Groove dans Groove 2007, procédez comme suit :
  1. Sur la Options menu, cliquez sur Préférences.
  2. Cliquez sur le Compte onglet, puis cliquez sur Enregistrer sous Enregistrer le compte en tant que fichier Pour créer un fichier de compte.
Pour enregistrer vos données de compte Groove dans Groove 3.x, procédez comme suit :
  1. Sur la Options menu, cliquez sur Préférences.
  2. Cliquez sur le Compte onglet, puis cliquez sur Enregistrer le compte en tant que fichier Pour créer un fichier de compte.
Pour enregistrer vos données de compte Groove dans Groove 2.x, procédez comme suit :
  1. Cliquez sur Aller À, puis cliquez sur Mon compte.
  2. Cliquez sur Compte de sauvegarde.

Comment faire pour sauvegarder un espace de travail

Votre compte Groove contient vos préférences, les paramètres et les contacts. En outre, le compte contient une liste de vos espaces de travail Groove et les membres de ces espaces de travail. Toutefois, le compte ne contient pas les données de l'espace de travail réel. Par conséquent, lorsque vous enregistrez un fichier de compte Groove, vous enregistrez les pointeurs uniquement à vos espaces de travail. Vous n'enregistrez pas toutes les données sont stockées dans ces espaces de travail. Si vous importez un fichier de compte Groove dans Groove, vous verrez tous vos espaces partagés anciens figurant dans votre liste d'espace de travail. Toutefois, vous ne pourrez pas entrer ces espaces de travail jusqu'à ce que vous les récupérer dans un autre membre.

Groove a deux types d'espaces de travail. Espaces de travail standard stockent les données dans Groove dans un format crypté. Les espaces de travail de partage de fichier synchronisent un dossier Windows. Si vous avez des espaces de travail standard qui contiennent seulement quelques membres ou qui contiennent des données critiques sont modifiées fréquemment, vous souhaiterez peut-être archiver régulièrement ces espaces de travail. Par conséquent, si l'espace de travail est perdu, ou si les données critiques sont écrasées par erreur, vous pouvez restaurer une copie de l'espace de travail à partir d'un fichier.

Vous ne pouvez pas archiver un espace de travail de partage de fichiers Groove. Pour enregistrer les données de l'espace de travail à partir d'un espace de travail de partage de fichiers Groove, utilisez votre outil de sauvegarde de système de fichiers préféré pour sauvegarder le dossier Windows synchronisé par l'espace de travail. Groove ne crypte pas le contenu de dossiers Groove synchronisée sauf lorsque le contenu est envoyé via le réseau. Par conséquent, une sauvegarde de système de fichiers est suffisante pour conserver vos données.

Si vous perdez des fichiers dans un dossier synchronisé et passez en ligne dans Groove, Groove va envoyer des messages de suppression pour synchroniser l'espace de travail. Si vous avez perdu des fichiers à partir d'un dossier synchronisé, ne redémarrez pas Groove jusqu'à ce que tous les fichiers sont restaurés. N'importe quel fichier est ajouté pendant que Groove est active ou qui est restaurée avec un nouveau nom sera visible en tant que nouvelle. Par conséquent, le fichier est propagé à d'autres membres de l'espace de travail en fonction de propriétés de téléchargement du dossier. Bien que le renvoi de ces fichiers n'entraîne pas de perte de données, il consommera des ressources réseau et les ressources de l'ordinateur.

Pour enregistrer les données d'espace de travail à partir de n'importe quel autre espace de travail, vous devez enregistrer l'espace de travail sous forme d'archive. Pour ce faire dans Groove 2007 ou Groove 3.x, utilisez une des méthodes suivantes :
  • Avec le bouton droit de l'espace de travail dans n'importe quelle liste de vos espaces de travail, cliquez sur Enregistrer en tant que, puis cliquez sur Archive. Lorsque vous êtes invité, fournissez un nom de fichier et, si vous le souhaitez, un mot de passe.
  • Dans la barre de lancement rapide, cliquez sur le Espaces de travail onglet, puis cliquez sur l'espace de travail. Sur la Fichier pointez sur Enregistrer en tant qu'espace de travail, puis cliquez sur Archive. Lorsque vous êtes invité, fournissez un nom de fichier et, si vous le souhaitez, un mot de passe.
Pour enregistrer un espace de travail dans une archive dans Groove 2.x, appliquez l'une des méthodes suivantes :
  • Avec le bouton droit de l'espace de travail dans n'importe quelle liste de vos espaces de travail, cliquez sur Enregistrer en tant que, puis cliquez sur Archive. Lorsque vous êtes invité, fournissez un nom de fichier et, si vous le souhaitez, une phrase de passe.
  • Cliquez sur Aller À, cliquez sur Mes espaces, puis cliquez sur l'espace de travail. Sur la Fichier menu, cliquez sur Économiser de l'espace partagé en tant que, puis cliquez sur Archive. Lorsque vous êtes invité, fournissez un nom de fichier et, si vous le souhaitez, une phrase de passe.
Pour restaurer l'espace de travail dans Groove 2007 ou Groove 3.x, procédez comme suit :
  1. Ouvrez la liste des espaces de travail dans le Gestionnaire d'espace de travail ou dans la barre de lancement.
  2. Sur la Fichier pointez sur Nouveau, pointez sur Espace de travail à partir de, puis cliquez sur Archive.
  3. Lorsque vous êtes invité, fournissez l'emplacement, le nom de fichier et le mot de passe que vous avez utilisé pour enregistrer l'espace de travail.
Pour restaurer l'espace de travail Groove 2.x, procédez comme suit :
  1. Cliquez sur Aller À, puis cliquez sur Mes espaces.
  2. Sur la Fichier menu, cliquez sur Ouvrir les archives de l'espace partagées.
  3. Lorsque vous êtes invité, fournissez l'emplacement, le nom de fichier et le mot de passe que vous avez utilisé pour enregistrer l'espace de travail.
Lorsque vous restaurez un espace de travail, vous créez une copie de cet espace de travail. En outre, vous êtes le seul membre de cette copie de l'espace de travail. Vous devez toujours décliné l'espace de travail d'origine à redevenir un membre actif ou pour inviter d'autres personnes à votre copie pour en faire un espace de travail actif. Fichiers d'archives espace de travail n'ont pas explicitement délai d'expiration. Toutefois, comme avec n'importe quelle sauvegarde, les fichiers d'archive espace de travail devient moins utiles que les informations actives sont différentes.

Comment faire pour sauvegarder des messages dans Groove Virtual Office 3.1 et versions antérieures de Groove

Groove n'a pas une fonction de sauvegarde de l'historique des messages. Toutefois, dans Groove Virtual Office 3.1 et versions antérieures de Groove, vous pouvez exporter tout ou partie de vos messages vers un espace de travail. Pour archiver les messages instantanés, sélectionnez les messages dans la fenêtre Historique des messages, cliquez sur Envoyer À, puis cliquez sur Nouvel espace de travail. Après avoir créé l'espace de travail, suivez la procédure de la sauvegarde de l'espace de travail qui est décrite dans la section « Comment faire pour sauvegarder un espace de travail » pour l'archivage de l'espace de travail. Cette fonctionnalité n'est pas disponible dans Groove 2007.

Options de sauvegarde automatisées

Pour une protection supplémentaire des données automatisée, pensez à un produit de sauvegarde qui est conçu pour fonctionner avec Groove. Pour obtenir une liste partielle des outils qui sont disponibles auprès des partenaires de Microsoft, consultez la section « Outils de tierce partie » dans leOptions de sauvegarde Groovelivre blanc sur le centre de téléchargement Microsoft. Notez que cette liste est plus en cours mis à jour. Outils de sauvegarde compatible avec Groove peuvent également être disponibles à partir d'autres sources.

Références

Pour plus d'informations sur comment enregistrer et restaurer des données de l'espace de travail, consultez la section « Gestion des espaces de travail » dans l'aide de Groove.

Propriétés

Numéro d'article: 907230 - Dernière mise à jour: vendredi 13 avril 2012 - Version: 0.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition
  • Microsoft Office Groove 2007
Mots-clés : 
kbexpertiseinter kbinfo kbmt KB907230 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 907230
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com