文書番号: 907300 - 最終更新日: 2011年8月3日 - リビジョン: 5.0

Windows Server 2003 または Windows 2000 を実行しているコンピューター上で MPSReport「は、アプリケーションまたは DLL C:\Windows\System32\win32k.sys は正しい Windows イメージではありません」のエラーを受け取ることがあります。

お知らせお使いのオペレーティング システムには適用しない情報が含まれている場合があります。
すべて展開する | すべて折りたたむ

現象

Microsoft 製品サポート レポート ツールを使用しています。(MPSReport) は、Microsoft Windows Server 2003 を実行しているコンピューターまたはMicrosoft Windows 2000。次のエラー メッセージが表示される可能性があります。MPSReport:
アプリケーションまたは DLLC:\Windows\System32\win32k.sys は正しい Windows イメージではありません。これを確認してください。インストール フロッピー ディスクとします。
次のイベントもあります。システム イベント ログに記録。

イベントの種類: 情報
イベント ソース: アプリケーション ポップアップ
イベント カテゴリ: なし
イベント ID:26
作成日:<date><b00></b00></date>
時刻:<time><b00></b00></time>
ユーザー: 該当なし
コンピューター: コンピューター名
説明: アプリケーション ポップアップ: DUMPEL。EXE-不適切な画像: アプリケーションまたは DLL の C:\WINDOWS\System32\win32k.sys ではありませんが有効な Windows イメージです。これに対してインストールを確認してください。フロッピー ディスク。

原因

この問題に類似したエラー メッセージとするとが発生します。次のシステム イベント ログに記録されます。
イベント ID243
デスクトップのヒープ割り当てに失敗しました
このイベントがログ出力される場合Windows は、デスクトップ ヒープがなくなったたためが発生します。エラー メッセージこのイベントがログに記録されるたびに、「現象」に記載されていますいます。

解決方法

このエラー メッセージは無視してかまいません。エラー メッセージdumpel.exe: プログラムで不正な操作が表示されます。このプログラムMPSReport に含まれています。

状況

マイクロソフトこれに記載されているマイクロソフト製品の問題であることを確認しています「対象」のセクションで。

詳細

184802? (http://support.microsoft.com/kb/184802/ ) PRB: User32.dll または Kernel32.dll の初期化に失敗しました。

この資料は以下の製品について記述したものです。
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Server
キーワード:?
kbwinservsetup kbtshoot kbinfo kbbug kbprb kbmt KB907300 KbMtja
機械翻訳機械翻訳
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:907300? (http://support.microsoft.com/kb/907300/en-us/ )
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"