Artigo: 907300 - Última revisão: terça-feira, 30 de Janeiro de 2007 - Revisão: 2.3

Poderá receber um erro "A aplicação ou DLL C:\Windows\System32\win32k.sys não é uma imagem válida do Windows" no MPSReport num computador com o Windows Server 2003 ou Windows 2000

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Se utilizar a ferramenta de relatório de suporte da Microsoft produto (MPSReport) num computador com o Microsoft Windows Server 2003 ou Microsoft Windows 2000. Poderá receber a seguinte mensagem de erro no MPSReport:
A aplicação ou DLL C:\Windows\System32\win32k.sys não é uma imagem válida do Windows. Verifique isto contra a disquete de instalação.
O evento seguinte também poderá ser registado no registo de eventos do sistema:

Tipo de evento: Information
Origem do evento: Sobreposição de aplicação
Categoria do evento: nenhum
ID do evento: 26
<date>Data: <data>
<time>Hora: <hora>
Utilizador: N/d
Computador: nomedocomputador
Descrição: Application popup: DUMPEL.EXE - imagem inválido: A aplicação ou DLL C:\WINDOWS\System32\win32k.sys não é uma imagem válida do Windows. Verifique isto contra a disquete de instalação.

Causa

Este problema ocorre quando uma mensagem de erro semelhante à seguinte é registada no registo de eventos do sistema:
ID de evento 243
Uma alocação de pilha do ambiente de trabalho falhou
Este evento é registado quando o Windows experiências esgotamento da pilha do ambiente de trabalho. Recebe a mensagem de erro mencionada na secção "Sintomas" sempre que este evento é registado.

Resolução

Pode ignorar esta mensagem de erro com segurança. A mensagem de erro é apresentada por uma operação no programa Dumpel.exe incorrecta. Este programa está contido no MPSReport.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

184802  (http://support.microsoft.com/kb/184802/ ) PROBLEMA: User32.dll ou Kernel32.dll conseguir inicializar

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Palavras-chave: 
kbmt kbwinservsetup kbtshoot kbinfo kbbug kbprb KB907300 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 907300  (http://support.microsoft.com/kb/907300/en-us/ )