ID do artigo: 907300 - Última revisão: terça-feira, 30 de janeiro de 2007 - Revisão: 2.3

Você pode receber um erro "O aplicativo ou DLL C:\Windows\System32\win32k.sys não é uma imagem válida do Windows" no MPSReport em um computador que esteja executando o Windows Server 2003 ou Windows 2000

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Você está usando a ferramenta Microsoft Product Support Reporting (MPSReport) em um computador que esteja executando o Microsoft Windows Server 2003 ou Microsoft Windows 2000. Poderá receber a seguinte mensagem de erro MPSReport:
O aplicativo ou DLL C:\Windows\System32\win32k.sys não é uma imagem válida do Windows. Verifique isso em relação a seu disquete de instalação.
O seguinte evento também pode ser registrado no log de eventos do sistema:

Tipo de evento: informações
Origem do evento: Popup de aplicativo
Categoria do evento: nenhum
IDENTIFICAÇÃO de evento: 26
<date>Data: <data>
<time>Tempo: <horário>
Usuário: N/d
Computador: nome_do_computador
Descrição: Aplicativo popup: DUMPEL.EXE - imagem inválido: O aplicativo ou DLL C:\WINDOWS\System32\win32k.sys não é uma imagem válida do Windows. Verifique isso em relação a seu disquete de instalação.

Causa

Esse problema ocorre quando uma mensagem de erro semelhante à seguinte é registrada no log de eventos do sistema:
Evento ID 243
Uma alocação de heap da área de trabalho falha
Esse evento é registrado quando o Windows enfrenta exaustão da heap da área de trabalho. Você receber a mensagem de erro mencionada na seção "Sintomas" sempre que esse evento é registrado.

Resolução

Você pode ignorar com segurança essa mensagem de erro. A mensagem de erro é exibida por uma operação incorreta no programa Dumpel.exe. Este programa está contido no MPSReport.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

184802  (http://support.microsoft.com/kb/184802/ ) PROBLEMA: User32.dll ou Kernel32.dll Falha ao inicializar

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Palavras-chave: 
kbmt kbwinservsetup kbtshoot kbinfo kbbug kbprb KB907300 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 907300  (http://support.microsoft.com/kb/907300/en-us/ )