Jak odinstalovat aplikaci Groove

Překlady článku Překlady článku
ID článku: 907504 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

ÚVOD

Tento článek popisuje, jak lze odinstalovat Microsoft Office Groove 2007, Groove Virtual Office nebo pracovního prostoru aplikace Groove. Kromě toho tento článek popisuje ponechat všechny související data nebo odebrat všechny přidružené dat při odinstalaci aplikace Groove.

Další informace

V některých případech bude pravděpodobně třeba odinstalovat aplikaci Groove.

V aplikaci Groove Virtual Office 3.x rozhodnout, zda chcete odstranit data aplikace Groove při odinstalaci aplikace Groove. Všechny ostatní verze aplikace Groove, všechny údaje účtu a sdílené místo data pro pozdější instalaci aplikace Groove zůstanou po odinstalování aplikace Groove.

I v případě, že nechcete odebrání dat při odinstalaci aplikace Groove, doporučujeme, abyste si bezpečně uložíte data aplikace Groove. Chcete-li to provést, účtu a zálohujte pracovní prostory před odinstalováním aplikace Groove. Další informace o zálohování účet klepněte na následující číslo článku databáze Microsoft Knowledge Base:
907230Jak zálohovat účty a prostorů v aplikaci Groove
Po zálohování dat, která budete později potřebovat použijte jeden z následujících postupů odinstalovat z počítače aplikace Groove.

Jak odinstalovat aplikaci Groove 2007, ale ponechat všechny související data

  1. V Soubor nabídky, klepněte na tlačítko Koneca klepněte na tlačítko Ano Když se zobrazí výzva k potvrzení. Pokud aplikace Groove zastavena z důvodu chyby, otevřete Správce úloh k potvrzení, že není spuštěna aplikace Groove.
  2. V Ovládacích panelech poklepejte na panel Přidat nebo odebrat programy. V seznamu nainstalovaných programů vyberte sady Microsoft Office 2007 používáte a klepněte na tlačítko Změna.
  3. Klepněte na tlačítko Přidání nebo odebrání funkcía klepněte na tlačítko Pokračovat.
  4. Klepněte na tlačítko Aplikace Microsoft Office Groove, klepněte na tlačítko Není k dispozici.a klepněte na tlačítko Pokračovat.
  5. Při odinstalování aplikace Groove 2007, program po dokončení instalace klepněte na tlačítko Zavřít.

Jak odinstalovat aplikaci Groove 2007 a odebrat všechny s ním související údaje

  1. V Launchbar aplikace Groove klepněte na tlačítko Předvolby v Možnosti nabídky a poté klepněte Identity na kartě.
  2. Pro každou vaši identitu klepněte na tlačítko Žádný výpis u veřejného adresáře aplikace Groove a adresáři místní sítě.
  3. Pokud máte v úmyslu používat tento účet v jiném počítači, zálohujte na účet. Další informace o tom, jak to provést klepněte na následující číslo článku databáze Microsoft Knowledge Base:
    907230Jak zálohovat účty a prostorů v aplikaci Groove
    Klepněte Účet karta, klepněte na tlačítko Odstranit ve skupinovém rámečku Odstranit účet z tohoto počítačea jakmile budete vyzváni, zadejte heslo.

    Tento postup zabraňuje aktuální instalaci z zachovávány jako počítač pro účet v nové instalaci.
  4. Opakujte kroky 1 až 3 pro každý účet ve vaší instalaci aplikace Groove.
  5. V Soubor nabídky, klepněte na tlačítko Koneca klepněte na tlačítko Ano Když se zobrazí výzva k potvrzení. Pokud aplikace Groove zastavena z důvodu chyby, otevřete Správce úloh k potvrzení, že není spuštěna aplikace Groove.
  6. Pokud jste odstranili všechny účty, restartujte aplikaci Groove, počkejte na dokončení přenosu dat a ukončete aplikaci Groove znovu provést vymazání.
  7. V Ovládacích panelech poklepejte na panel Přidat nebo odebrat programy. V seznamu nainstalovaných programů vyberte sady Microsoft Office 2007 používáte a klepněte na tlačítko Změna.
  8. Klepněte na tlačítko Přidání nebo odebrání funkcía klepněte na tlačítko Pokračovat.
  9. Klepněte na tlačítko Aplikace Microsoft Office Groove, klepněte na tlačítko Není k dispozici.a klepněte na tlačítko Pokračovat.
  10. Při odinstalování aplikace Groove 2007, program po dokončení instalace klepněte na tlačítko Zavřít.
  11. Chcete-li odebrat všechny soubory dat, odstranění složek aplikace Groove data. Tyto složky jsou v jednom z následujících umístění, v závislosti na operačním systému, kterou používáte:
    • Systém Windows Vista
      C:\Users\uživatelské jméno\AppData\Local\Microsoft\Office\Groove
    • Systém Microsoft Windows XP
      C:\Documents and Settings\uživatelské jméno\Local Settings\Application Data\Microsoft\Office\groove
    • Microsoft Windows Server 2003
      C:\Documents and Settings\uživatelské jméno\Local Settings\Application Data\Microsoft\Office\Groove

Jak odinstalovat aplikaci Groove Virtual Office 3.x, ale ponechat všechny související data

  1. V Soubor nabídky, klepněte na tlačítko Ukončení aplikace Groovea klepněte na tlačítko Ano Když se zobrazí výzva k potvrzení. Pokud aplikace Groove zastavena z důvodu chyby, otevřete Správce úloh k potvrzení, že není spuštěna aplikace Groove.
  2. V Ovládacích panelech poklepejte na panel Přidat nebo odebrat programy, klepněte na tlačítko Aplikace Groove v seznamu nainstalovaných programů a pak klepněte na tlačítko Odebrat.
  3. Klepněte na tlačítko Ne Když obdržíte následující zprávu:
    Chcete odinstalovat uživatelských a systémových dat během odinstalace aplikace Groove?
  4. Při odinstalování aplikace Groove, program po dokončení instalace restartujte počítač.

Jak odinstalovat aplikaci Groove Virtual Office 3.x a odebrat všechny s ním související údaje

  1. V Možnosti Klepněte na příkaz v aplikaci Groove Launchbar, Předvolbya klepněte Identity na kartě.
  2. Pro každou vaši identitu klepněte na tlačítko Žádný výpis veřejném adresáři aplikace Groove a v adresáři místní sítě.
  3. Pokud máte v úmyslu používat tento účet v jiném počítači, zálohujte na účet. Další informace o zálohování účet klepněte na následující číslo článku databáze Microsoft Knowledge Base:
    907230Jak zálohovat účty a prostorů v aplikaci Groove
    Klepněte Účet karta, klepněte na tlačítko Odstranit účet z tohoto počítačea jakmile budete vyzváni, zadejte heslo. Tím zabráníte aktuální instalaci z zachovávány jako počítač pro účet v nové instalaci.
  4. Opakujte kroky 1 až 3 pro každý účet ve vaší instalaci aplikace Groove.
  5. V Soubor nabídky, klepněte na tlačítko Ukončení aplikace Groovea klepněte na tlačítko Ano Když se zobrazí výzva k potvrzení. Pokud aplikace Groove zastavena z důvodu chyby, otevřete Správce úloh k potvrzení, že není spuštěna aplikace Groove.
  6. Pokud jste odstranili všechny účty, restartování aplikace Groove, počkejte na dokončení přenosu dat a potom ukončete aplikaci Groove znovu provést vymazání.
  7. V Ovládacích panelech poklepejte na panel Přidat nebo odebrat programy, klepněte na tlačítko Aplikace Groove v seznamu nainstalovaných programů a pak klepněte na tlačítko Odebrat.
  8. Klepněte na tlačítko Ano Když obdržíte následující zprávu:
    Chcete odinstalovat uživatelských a systémových dat během odinstalace aplikace Groove?
  9. Při odinstalování aplikace Groove, program po dokončení instalace restartujte počítač.
Poznámka: Odebrat datům aplikace Groove, pokud selže odinstalace aplikace Groove 3.x, postupujte podle kroku 10 "odinstalovat pracovního prostoru aplikace Groove 2 A odebrat všechny přidružené dat".

Jak odinstalovat pracovního prostoru aplikace Groove 2.x, ale ponechat všechny související data

  1. Klepněte pravým tlačítkem myši na ikonu aplikace Groove v oznamovací oblast a potom klepněte na tlačítko Ukončete činnost aplikace Groove. Pokud aplikace Groove zastavena z důvodu chyby, otevřete Správce úloh k potvrzení, že není spuštěna aplikace Groove.
  2. V Ovládacích panelech poklepejte na panel Přidat nebo odebrat programy, klepněte na tlačítko Aplikace Groove v seznamu nainstalovaných programů a pak klepněte na tlačítko Odebrat.
  3. Při odinstalování aplikace Groove, program po dokončení instalace restartujte počítač.

Jak odinstalovat 2.x pracovního prostoru aplikace Groove a odebrat všechny s ním související údaje

  1. V okně aplikace Groove klepněte na tlačítko Můj účeta klepněte na tlačítko Identity.
  2. Pro každou vaši identitu klepněte na tlačítko Žádný výpis veřejném adresáři aplikace Groove a v adresáři místní sítě.
  3. Pokud máte v úmyslu používat tento účet v jiném počítači, zálohujte na účet. Další informace o zálohování účet klepněte na následující číslo článku databáze Microsoft Knowledge Base:
    907230Jak zálohovat účty a prostorů v aplikaci Groove
    Potom z Můj účet, klepněte na tlačítko Účet, klepněte na tlačítko Odstranit účeta jakmile budete vyzváni, zadejte heslo. Tím zabráníte aktuální instalaci z zachovávány jako počítač pro účet v nové instalaci.
  4. Opakujte kroky 1 až 3 pro každý účet v počítači.
  5. Klepněte pravým tlačítkem myši na ikonu aplikace Groove v oznamovací oblast a potom klepněte na tlačítko Ukončete činnost aplikace Groove. Pokud aplikace Groove zastavena z důvodu chyby, otevřete Správce úloh k potvrzení, že není spuštěna aplikace Groove.
  6. Pokud jste odstranili všechny účty, restartujte aplikaci Groove, počkejte na dokončení přenosu dat a ukončete aplikaci Groove znovu.
  7. V Ovládacích panelech poklepejte na panel Přidat nebo odebrat programy, klepněte na tlačítko Aplikace Groovea klepněte na tlačítko Odebrat.
  8. Při odinstalování aplikace Groove, program po dokončení instalace restartujte počítač.
  9. Přidat nebo odebrat programy klepněte na tlačítko Nápověda aplikace Groove, pokud je k dispozici a klepněte na tlačítko Odebrat.
  10. V Průzkumníkovi Windows vyhledejte a odstraňte adresáře aplikace Groove. Výchozí umístění těchto adresářů se liší v závislosti na verzi aplikace Groove a operační systém:
    • Aplikace Groove 2 nainstalován v počítači se systémem Microsoft Windows 98 nebo Microsoft Windows Millennium Edition:
      C:\Program Files\Groove Networks\Groove
    • Aplikace Groove 2, které jsou nainstalovány v počítači se systémem Microsoft Windows NT:
      C:\Program Files\Groove Networks\Groove
      C:\WINNT\Profiles\uživatelské jméno\Application Data\Groove Networks\Groove
    • Aplikace Groove 2, které jsou nainstalovány v počítači se systémem Microsoft Windows 2000:
      C:\Program Files\Groove Networks\Groove
      C:\Documents and Settings\uživatelské jméno\Application Data\Groove Networks\Groove
    • Aplikace Groove 2, které jsou nainstalovány v počítači se systémem Microsoft Windows XP:
      C:\Program Files\Groove Networks\Groove
      C:\Documents and Settings\uživatelské jméno\Application Data\Groove Networks\Groove
      C:\Documents and Settings\All Users\Data Data\Groove Networks\Groove
    • Groove 2 aktualizovány z aplikace Groove 1 v počítači, který je libovolný operační systém:
      C:\Program Files\Groove
Poznámka: Složka Data aplikací je skrytá složka. Pokud nevidíte složku v Průzkumníku Windows, postupujte takto:
  1. V programu Průzkumník Windows klepněte na tlačítko Možnosti složky v Nástroje nabídky a poté klepněte Zobrazení na kartě.
  2. V Upřesnit nastavení oblast, klepněte na tlačítko Zobrazit skryté soubory a složky ve skupinovém rámečku Skryté soubory a složky, klepněte na tlačítko Obnovit všechny složky v Zobrazení složek oblasti a potom klepněte na tlačítko OK.
  3. V Zobrazení nabídky, klepněte na tlačítko Aktualizovat Chcete-li aktualizovat soubor výpisu.

Vlastnosti

ID článku: 907504 - Poslední aktualizace: 22. května 2011 - Revize: 6.0
Informace v tomto článku jsou určeny pro produkt:
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Microsoft Office Groove 2007
Klíčová slova: 
kbexpertiseinter kbinfo kbmt KB907504 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:907504

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com