Cómo desinstalar Groove

Seleccione idioma Seleccione idioma
Id. de artículo: 907504 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

INTRODUCCIÓN

En este artículo se describe cómo desinstalar Microsoft Office Groove 2007, Groove Virtual Office o el área de trabajo de Groove. Además, en este artículo se describe cómo dejar todos los datos asociados o quitar todos sus datos al desinstalar Groove.

Más información

En ciertas situaciones, tendrá que desinstalar Groove.

En la oficina Virtual de Groove 3.x, decida si desea eliminar los datos de Groove al desinstalar Groove. En todas las demás versiones de Groove, todos los datos de la cuenta y de espacio compartido datos para la instalación posterior de Groove quedan al desinstalar Groove.

Incluso si no va a quitar los datos al desinstalar Groove, se recomienda que proteja los datos de Groove. Para ello, haga copia de seguridad de su cuenta y áreas de trabajo antes de desinstalar Groove. Para obtener más información acerca de cómo hacer copia de seguridad de una cuenta, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
907230Cómo hacer copia de seguridad de las cuentas y áreas de trabajo de Groove
Después de realizar la copia de seguridad de los datos que pueda necesitar más tarde, utilice uno de los procedimientos siguientes para desinstalar Groove en el equipo.

Cómo desinstalar Groove 2007 pero deja todos los datos asociados

  1. En el Archivo menú, haga clic en Saliday, a continuación, haga clic en Cuando se le pida que confirme. Si Groove se detiene debido a un error, abra el Administrador de tareas para confirmar que no se está ejecutando Groove.
  2. En el Panel de Control, haga doble clic en Agregar o quitar programas. En la lista de programas instalados, seleccione el conjunto de aplicaciones de Microsoft Office 2007 que se está ejecutando y, a continuación, haga clic en Cambio.
  3. Haga clic en Agregar o quitar funcionesy, a continuación, haga clic en Continuar.
  4. Haga clic en Microsoft Office Groove, haga clic en No está disponibley, a continuación, haga clic en Continuar.
  5. Al desinstalar Groove 2007, haga clic en el programa de instalación finalice Cerrar.

Cómo desinstalar Groove 2007 y quitar todos los datos asociados

  1. En la barra de inicio de Groove, haga clic en Preferencias En la página Opciones de menú y, a continuación, haga clic en el Identidades ficha.
  2. Para cada identidad, haga clic en No listado para el directorio público de Groove y para el directorio de red local.
  3. Si piensa utilizar esta cuenta en otro equipo, hacer copia de seguridad de la cuenta. Para obtener más información acerca de cómo hacerlo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    907230Cómo hacer copia de seguridad de las cuentas y áreas de trabajo de Groove
    Haga clic en el Cuenta ficha, haga clic en Eliminar bajo Eliminar cuenta de este equipoy, a continuación, proporcione su contraseña cuando se le pida.

    Este procedimiento impide que la instalación actual desde que se conserva como un equipo para la cuenta en la nueva instalación.
  4. Repita los pasos del 1 al 3 para cada cuenta en la instalación de Groove.
  5. En el Archivo menú, haga clic en Saliday, a continuación, haga clic en Cuando se le pida que confirme. Si Groove se detiene debido a un error, abra el Administrador de tareas para confirmar que no se está ejecutando Groove.
  6. Si elimina las cuentas, reiniciar Groove, espere a que la transferencia de datos completar y, a continuación, salga de Groove para completar las eliminaciones.
  7. En el Panel de Control, haga doble clic en Agregar o quitar programas. En la lista de programas instalados, seleccione el conjunto de aplicaciones de Microsoft Office 2007 que se está ejecutando y, a continuación, haga clic en Cambio.
  8. Haga clic en Agregar o quitar funcionesy, a continuación, haga clic en Continuar.
  9. Haga clic en Microsoft Office Groove, haga clic en No está disponibley, a continuación, haga clic en Continuar.
  10. Al desinstalar Groove 2007, haga clic en el programa de instalación finalice Cerrar.
  11. Para quitar todos los archivos de datos, elimine las carpetas de datos de Groove. Estas carpetas se encuentran en una de las siguientes ubicaciones, dependiendo del sistema operativo que está ejecutando:
    • Windows Vista
      C:\Users\Nombre de usuario\AppData\Local\Microsoft\Office\Groove
    • Microsoft Windows XP
      C:\Documents and Settings\Nombre de usuario\Local Data\Microsoft\Office\groove
    • Microsoft Windows Server 2003
      C:\Documents and Settings\Nombre de usuario\Local Data\Microsoft\Office\Groove

Cómo desinstalar datos 3.x pero dejar todos los asociados de Groove Virtual Office

  1. En el Archivo menú, haga clic en Salir de Groovey, a continuación, haga clic en Cuando se le pida que confirme. Si Groove se detiene debido a un error, abra el Administrador de tareas para confirmar que no se está ejecutando Groove.
  2. En el Panel de Control, haga doble clic en Agregar o quitar programas, haga clic en Groove en la lista de programas instalados y, a continuación, haga clic en Quitar.
  3. Haga clic en No Cuando reciba el mensaje siguiente:
    ¿Desea desinstalar el usuario y los datos del sistema durante la desinstalación de Groove?
  4. Cuando el programa de instalación termine el programa de desinstalación de Groove, reinicie el equipo.

Cómo desinstalar Groove Virtual Office asociado 3.x y quitar todos los datos

  1. En el Opciones de Haga clic en la barra de inicio de Groove Preferenciasy, a continuación, haga clic en el Identidades ficha.
  2. Para cada identidad, haga clic en No listado para el directorio público de Groove y para el directorio de LAN.
  3. Si piensa utilizar esta cuenta en otro equipo, hacer copia de seguridad de la cuenta. Para obtener más información acerca de cómo hacer copia de seguridad de una cuenta, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    907230Cómo hacer copia de seguridad de las cuentas y áreas de trabajo de Groove
    A continuación, haga clic en el Cuenta ficha, haga clic en Eliminar cuenta de este equipoy, a continuación, proporcione su contraseña cuando se le pida. Esto impedirá la instalación actual desde que se conserva como un equipo para la cuenta en la nueva instalación.
  4. Repita los pasos 1 a 3 para cada cuenta en la instalación de Groove.
  5. En el Archivo menú, haga clic en Salir de Groovey, a continuación, haga clic en Cuando se le pida que confirme. Si Groove se detiene debido a un error, abra el Administrador de tareas para confirmar que no se está ejecutando Groove.
  6. Si elimina las cuentas, reiniciar Groove, espere a que la transferencia de datos completar y, a continuación, salga de Groove para completar las eliminaciones.
  7. En el Panel de Control, haga doble clic en Agregar o quitar programas, haga clic en Groove en la lista de programas instalados y, a continuación, haga clic en Quitar.
  8. Haga clic en Cuando reciba el mensaje siguiente:
    ¿Desea desinstalar el usuario y los datos del sistema durante la desinstalación de Groove?
  9. Cuando el programa de instalación termine el programa de desinstalación de Groove, reinicie el equipo.
Nota Para quitar la ranura de datos si la desinstalación de Groove 3.x se produce un error, siga el paso 10 en la sección "para desinstalar el área de trabajo de Groove 2 y quitar todos sus datos".

Cómo desinstalar datos 2.x pero dejar todos los asociados de área de trabajo de Groove

  1. Haga clic en el icono de Groove en el área de notificación y, a continuación, haga clic en Cerrar Groove. Si Groove se detiene debido a un error, abra el Administrador de tareas para confirmar que no se está ejecutando Groove.
  2. En el Panel de Control, haga doble clic en Agregar o quitar programas, haga clic en Groove en la lista de programas instalados y, a continuación, haga clic en Quitar.
  3. Cuando el programa de instalación termine el programa de desinstalación de Groove, reinicie el equipo.

Cómo desinstalar el área de trabajo de Groove asociados 2.x y quitar todos los datos

  1. En la ventana de Groove, haga clic en Mi cuentay, a continuación, haga clic en Identidades.
  2. Para cada identidad, haga clic en No listado para el directorio público de Groove y para el directorio de LAN.
  3. Si piensa utilizar esta cuenta en otro equipo, hacer copia de seguridad de la cuenta. Para obtener más información acerca de cómo hacer copia de seguridad de una cuenta, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    907230Cómo hacer copia de seguridad de las cuentas y áreas de trabajo de Groove
    A continuación, desde Mi cuenta, haga clic en Cuenta, haga clic en Eliminar cuentay, a continuación, proporcione su contraseña cuando se le pida. Esto impedirá la instalación actual desde que se conserva como un equipo para la cuenta en la nueva instalación.
  4. Repita los pasos 1 a 3 para cada cuenta en el equipo.
  5. Haga clic en el icono de Groove en el área de notificación y, a continuación, haga clic en Cerrar Groove. Si Groove se detiene debido a un error, abra el Administrador de tareas para confirmar que no se está ejecutando Groove.
  6. Si elimina las cuentas, reiniciar Groove, espere a que la transferencia de datos completar y, a continuación, cierre el Groove.
  7. En el Panel de Control, haga doble clic en Agregar o quitar programas, haga clic en Groovey, a continuación, haga clic en Quitar.
  8. Cuando el programa de instalación termine el programa de desinstalación de Groove, reinicie el equipo.
  9. En Agregar o quitar programas, haga clic en la Ayuda de Groove si está presente y, a continuación, haga clic en Quitar.
  10. En el Explorador de Windows, busque y elimine los directorios de Groove. Las ubicaciones predeterminadas de estos directorios pueden variar dependiendo de la versión de Groove y el sistema operativo:
    • Groove 2 está instalado en un equipo que ejecuta Microsoft Windows 98 o Microsoft Windows Millennium Edition:
      C:\Program Files\Groove Networks\Groove
    • Groove 2 está instalado en un equipo que ejecuta Microsoft Windows NT:
      C:\Program Files\Groove Networks\Groove
      C:\WINNT\Profiles\nombre de usuarioNetworks\Groove de \Application Data\Groove
    • Groove 2 está instalado en un equipo que ejecuta Microsoft Windows 2000:
      C:\Program Files\Groove Networks\Groove
      C:\Documents and Settings\nombre de usuarioNetworks\Groove de \Application Data\Groove
    • Groove 2 está instalado en un equipo que ejecuta Microsoft Windows XP:
      C:\Program Files\Groove Networks\Groove
      C:\Documents and Settings\nombre de usuarioNetworks\Groove de \Application Data\Groove
      C:\Documents and Settings\All Users\Application Data\Groove Networks\Groove
    • Groove 2 actualizado de Groove 1 en un equipo que está ejecutando cualquier sistema operativo:
      C:\Program Files\Groove
Nota La carpeta Application Data es una carpeta oculta. Si no se puede ver la carpeta en el Explorador de Windows, siga estos pasos:
  1. En el Explorador de Windows, haga clic en Opciones de carpeta En la página Herramientas menú y, a continuación, haga clic en el Vista ficha.
  2. En el Configuración avanzada área, haga clic en Mostrar archivos y carpetas ocultos bajo Archivos y carpetas ocultos, haga clic en Restablecer todas las carpetas en el Vistas de carpeta área y, a continuación, haga clic en ACEPTAR.
  3. En el Vista menú, haga clic en Actualizar Para actualizar la lista de archivos.

Propiedades

Id. de artículo: 907504 - Última revisión: domingo, 28 de abril de 2013 - Versión: 8.0
La información de este artículo se refiere a:
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Microsoft Office Groove 2007
Palabras clave: 
kbexpertiseinter kbinfo kbmt KB907504 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 907504

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com