Jak odinstalować program Groove

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 907504 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

WPROWADZENIE

W tym artykule opisano sposób odinstalowywania pakietu Microsoft Office Groove 2007, Groove Virtual Office lub obszarze roboczym programu Groove. Ponadto w tym artykule opisano sposób pozostawić wszystkie skojarzone dane lub usunąć wszystkie skojarzone dane podczas odinstalowywania Groove.

Więcej informacji

W niektórych scenariuszach należy odinstalować program Groove.

Groove Virtual Office 3.x podjąć decyzję czy chcesz usunąć dane Groove po odinstalowaniu Groove. We wszystkich innych wersjach Groove wszystkich danych konta i współużytkowane miejsce danych do późniejszego instalacji Groove pozostają po odinstalowaniu Groove.

Nawet, jeśli nie zamierzasz usunąć dane podczas odinstalowywania Groove, zaleca się, aby zabezpieczyć dane Groove. Aby to zrobić, zapasową konta i obszary robocze przed odinstalowaniem Groove. Aby uzyskać więcej informacji dotyczących sposobu wykonywania kopii zapasowej konta kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
907230Jak wykonać kopię zapasową kont i obszary robocze w Groove
Po wykonaniu kopii zapasowej może później potrzebne dane, należy użyć jednej z następujących procedur odinstalować program Groove z komputera.

Jak odinstalować program Groove 2007, ale pozostawić wszystkie skojarzone dane

  1. Na Plik menu, kliknij przycisk Zakończ, a następnie kliknij przycisk Tak Po wyświetleniu monitu o potwierdzenie. Jeśli Groove zatrzymana z powodu błędu, należy otworzyć Menedżera zadań, aby potwierdzić, że Groove nie jest uruchomiona.
  2. W Panelu sterowania kliknij dwukrotnie ikonę Dodaj lub usuń programy. Na liście zainstalowanych programów pakietu Microsoft Office 2007, które są uruchomione, a następnie kliknij przycisk Wybierz Zmiana.
  3. Kliknij przycisk Dodaj lub usuń funkcje, a następnie kliknij przycisk W dalszym ciągu.
  4. Kliknij przycisk Program Microsoft Office Groove, kliknij przycisk Nie jest dostępny, a następnie kliknij przycisk W dalszym ciągu.
  5. Podczas instalacji programu odinstalowywanie Groove 2007 kliknij przycisk Zamknij.

Jak odinstalować program Groove 2007 i usunąć wszystkie skojarzone dane

  1. W Groove Launchbar kliknij Preferencje na Opcje menu, a następnie kliknij Tożsamości Karta.
  2. Dla każdej tożsamości kliknij przycisk Nie aukcji dla katalogu publiczne Groove i katalogu sieci lokalnej.
  3. Jeśli zamierzasz używać tego konta na innym komputerze, Utwórz kopię zapasową konta. Aby uzyskać więcej informacji na temat jak to zrobić kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
    907230Jak wykonać kopię zapasową kont i obszary robocze w Groove
    Kliknij przycisk Konto Kliknij pozycję Usuń w obszarze Usuwanie konta tego komputera, a następnie podaj hasło, po wyświetleniu monitu.

    Ta procedura uniemożliwia bieżącej instalacji z są zachowywane jako komputer dla konta w nowej instalacji.
  4. Powtórz kroki od 1 do 3 dla każdego konta w instalacji programu Groove.
  5. Na Plik menu, kliknij przycisk Zakończ, a następnie kliknij przycisk Tak Po wyświetleniu monitu o potwierdzenie. Jeśli Groove zatrzymana z powodu błędu, należy otworzyć Menedżera zadań, aby potwierdzić, że Groove nie jest uruchomiona.
  6. Usunięcie wszystkich kont, uruchom ponownie program Groove, poczekaj na zakończenie transferu danych, a następnie zamknij program Groove ponownie, aby zakończyć operację usunięcia.
  7. W Panelu sterowania kliknij dwukrotnie ikonę Dodaj lub usuń programy. Na liście zainstalowanych programów pakietu Microsoft Office 2007, które są uruchomione, a następnie kliknij przycisk Wybierz Zmiana.
  8. Kliknij przycisk Dodaj lub usuń funkcje, a następnie kliknij przycisk W dalszym ciągu.
  9. Kliknij przycisk Program Microsoft Office Groove, kliknij przycisk Nie jest dostępny, a następnie kliknij przycisk W dalszym ciągu.
  10. Podczas instalacji programu odinstalowywanie Groove 2007 kliknij przycisk Zamknij.
  11. Aby usunąć wszystkie pliki danych, usuń foldery z danymi Groove. Te foldery są w jednym z następujących miejsc, w zależności od używanego systemu operacyjnego:
    • System Windows Vista
      C:\Users\Nazwa użytkownika\AppData\Local\Microsoft\Office\Groove
    • System Microsoft Windows XP
      C:\Documents and Settings\Nazwa użytkownika\Local Settings\Application Data\Microsoft\Office\groove
    • Microsoft Windows Server 2003
      C:\Documents and Settings\Nazwa użytkownika\Local Settings\Application Data\Microsoft\Office\Groove

Jak odinstalować Groove Virtual Office 3.x, ale pozostawić wszystkie skojarzone dane

  1. Na Plik menu, kliknij przycisk Zakończ program Groove, a następnie kliknij przycisk Tak Po wyświetleniu monitu o potwierdzenie. Jeśli Groove zatrzymana z powodu błędu, należy otworzyć Menedżera zadań, aby potwierdzić, że Groove nie jest uruchomiona.
  2. W Panelu sterowania kliknij dwukrotnie ikonę Dodaj lub usuń programy, kliknij przycisk Groove na liście zainstalowanych programów, a następnie kliknij Usuń.
  3. Kliknij przycisk Nr Gdy pojawi się następujący komunikat:
    Czy chcesz odinstalować użytkownika i danych systemowych podczas dezinstalacji Groove?
  4. Podczas instalacji programu odinstalowywanie Groove, uruchom ponownie komputer.

Jak odinstalować Groove Virtual Office 3.x i usunąć wszystkie skojarzone dane

  1. Na Opcje Kliknij menu w Groove Launchbar Preferencje, a następnie kliknij przycisk Tożsamości Karta.
  2. Dla każdej tożsamości kliknij przycisk Nie aukcji dla katalogu publiczne Groove i katalogu sieci LAN.
  3. Jeśli zamierzasz używać tego konta na innym komputerze, Utwórz kopię zapasową konta. Aby uzyskać więcej informacji dotyczących sposobu wykonywania kopii zapasowej konta kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
    907230Jak wykonać kopię zapasową kont i obszary robocze w Groove
    Następnie kliknij przycisk Konto Kliknij pozycję Usuwanie konta tego komputera, a następnie podaj hasło, po wyświetleniu monitu. Uniemożliwi to bieżącej instalacji z są zachowywane jako komputer dla konta w nowej instalacji.
  4. Powtórz kroki od 1 do 3 dla każdego konta w instalacji programu Groove.
  5. Na Plik menu, kliknij przycisk Zakończ program Groove, a następnie kliknij przycisk Tak Po wyświetleniu monitu o potwierdzenie. Jeśli Groove zatrzymana z powodu błędu, należy otworzyć Menedżera zadań, aby potwierdzić, że Groove nie jest uruchomiona.
  6. Usunięcie wszystkich kont, uruchom ponownie program Groove, poczekaj na zakończenie transferu danych, a następnie zamknij program Groove ponownie, aby zakończyć operację usunięcia.
  7. W Panelu sterowania kliknij dwukrotnie ikonę Dodaj lub usuń programy, kliknij przycisk Groove na liście zainstalowanych programów, a następnie kliknij Usuń.
  8. Kliknij przycisk Tak Gdy pojawi się następujący komunikat:
    Czy chcesz odinstalować użytkownika i danych systemowych podczas dezinstalacji Groove?
  9. Podczas instalacji programu odinstalowywanie Groove, uruchom ponownie komputer.
Uwaga Aby usunąć dane Groove, jeśli dezinstalacji Groove 3.x nie powiedzie się, postępuj zgodnie z sekcji kroku 10 w "obszarze roboczym programu Groove 2 odinstalowywania i usuwania wszystkich skojarzonych danych".

Jak odinstalować obszarze roboczym programu Groove 2.x, ale pozostawić wszystkie skojarzone dane

  1. Kliknij prawym przyciskiem myszy ikonę programu Groove w obszar powiadomień, a następnie kliknij przycisk Zamknij program Groove. Jeśli Groove zatrzymana z powodu błędu, należy otworzyć Menedżera zadań, aby potwierdzić, że Groove nie jest uruchomiona.
  2. W Panelu sterowania kliknij dwukrotnie ikonę Dodaj lub usuń programy, kliknij przycisk Groove na liście zainstalowanych programów, a następnie kliknij Usuń.
  3. Podczas instalacji programu odinstalowywanie Groove, uruchom ponownie komputer.

Jak odinstalować obszarze roboczym programu Groove 2.x i usunąć wszystkie skojarzone dane

  1. Kliknij w oknie Groove Moje konto, a następnie kliknij przycisk Tożsamości.
  2. Dla każdej tożsamości kliknij przycisk Nie aukcji dla katalogu publiczne Groove i katalogu sieci LAN.
  3. Jeśli zamierzasz używać tego konta na innym komputerze, Utwórz kopię zapasową konta. Aby uzyskać więcej informacji dotyczących sposobu wykonywania kopii zapasowej konta kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
    907230Jak wykonać kopię zapasową kont i obszary robocze w Groove
    Następnie od Moje konto, kliknij przycisk Konto, kliknij przycisk Usuwanie konta, a następnie podaj hasło, po wyświetleniu monitu. Uniemożliwi to bieżącej instalacji z są zachowywane jako komputer dla konta w nowej instalacji.
  4. Powtórz kroki od 1 do 3 dla każdego konta na komputerze.
  5. Kliknij prawym przyciskiem myszy ikonę programu Groove w obszar powiadomień, a następnie kliknij przycisk Zamknij program Groove. Jeśli Groove zatrzymana z powodu błędu, należy otworzyć Menedżera zadań, aby potwierdzić, że Groove nie jest uruchomiona.
  6. Usunięcie wszystkich kont ponownie Groove, poczekaj na zakończenie transferu danych, a następnie zamknij program Groove.
  7. W Panelu sterowania kliknij dwukrotnie ikonę Dodaj lub usuń programy, kliknij przycisk Groove, a następnie kliknij przycisk Usuń.
  8. Podczas instalacji programu odinstalowywanie Groove, uruchom ponownie komputer.
  9. W aplecie Dodaj lub usuń programy kliknij przycisk Pomoc Groove, jeśli jest obecny, a następnie kliknij przycisk Usuń.
  10. W Eksploratorze Windows znajdź i usuń katalogi Groove. Domyślne lokalizacje te katalogi są różne w zależności od wersji Groove i systemu operacyjnego:
    • Program Groove 2 na komputerze z systemem Microsoft Windows 98 lub Microsoft Windows Millennium Edition:
      C:\Program Files\Groove Networks\Groove
    • Groove 2 jest zainstalowany na komputerze z systemem Microsoft Windows NT:
      C:\Program Files\Groove Networks\Groove
      Folder c:\Winnt\Profiles nazwa_użytkownikaNazwa użytkownika\Application Data\Groove Networks\Groove
    • Groove 2 jest zainstalowany na komputerze z systemem Microsoft Windows 2000:
      C:\Program Files\Groove Networks\Groove
      C:\Documents and Settings\Nazwa użytkownika\Application Data\Groove Networks\Groove
    • Groove 2 jest zainstalowany na komputerze z systemem Microsoft Windows XP:
      C:\Program Files\Groove Networks\Groove
      C:\Documents and Settings\Nazwa użytkownika\Application Data\Groove Networks\Groove
      C:\Documents and Settings\All Users\Application Data\Groove Networks\Groove
    • Groove 2 aktualizowane na podstawie Groove 1 na komputerze, na którym jest uruchomiony dowolny system operacyjny:
      C:\Program Files\Groove
Uwaga Folder Application Data jest folderem ukrytym. Jeśli nie widać folderu w Eksploratorze Windows, wykonaj następujące kroki:
  1. W Eksploratorze Windows kliknij przycisk Opcje folderów na Narzędzia menu, a następnie kliknij Widok Karta.
  2. W Ustawienia zaawansowane obszar, kliknij przycisk Pokaż ukryte pliki i foldery w obszarze Ukryte pliki i foldery, kliknij przycisk Resetuj wszystkie foldery w Widoki folderu obszar, a następnie kliknij OK.
  3. Na Widok menu, kliknij przycisk Odśwież Aby zaktualizować listę plików.

Właściwości

Numer ID artykułu: 907504 - Ostatnia weryfikacja: 17 września 2011 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Microsoft Office Groove 2007
Słowa kluczowe: 
kbexpertiseinter kbinfo kbmt KB907504 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:907504

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com