ID Artikel: 907534 - Kajian Terakhir: 30 Agustus 2011 - Revisi: 1.0

Tiga lampu berkedip merah pada konsol Xbox 360 Anda

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Pemberitahuan
Artikel ini berlaku hanya untuk konsol Xbox 360 yang asli, dan tidak untuk konsol Xbox 360 S.

Perkecil gambar iniPerbesar gambar ini
Asli konsol Xbox 360




Pada Halaman ini

Perbesar semua | Perkecil semua

GEJALA

Tiga lampu di sekitar tombol power kilat merah.

Perkecil gambar iniPerbesar gambar ini
Tiga lampu berkedip cincin cahaya

PENYEBAB

Tiga berkedip lampu merah berarti ada masalah perangkat keras dengan konsol Xbox 360 Anda atau power supply.

INFORMASI LEBIH LANJUT

Untuk mengetahui jika masalahnya dengan konsol Anda atau catu daya, lakukan hal berikut:

Periksa lampu pasokan daya

  1. Aktifkan konsol Xbox 360 Anda.
  2. Melihat cahaya pada power supply.

    Power supply cahaya terletak di akhir kotak persegi di tengah-tengah kabel daya Anda.

Jika kekuatan Anda memberikan cahaya berwarna hijau

Perkecil gambar iniPerbesar gambar ini
Power supply cahaya hijau


Jika pasokan kekuatan cahaya hijau, mencoba dua solusi berikut.
Solusi 1: Periksa kabel pasokan daya
Cabut dan menyambung kembali catu daya Anda. Berikut adalah bagaimana:
  1. Cabut kord kuasa dari belakang konsol Anda. Lepaskan kabel daya dari stopkontak di dinding dan dari kekuatan satuan pasokan.

    Perkecil gambar iniPerbesar gambar ini
    Lepaskan semua kabel

  2. Hubungkan kembali kabel daya ke konsol. Kemudian pasang kabel listrik kembali ke stopkontak di dinding dan kabel listrik.

    Perkecil gambar iniPerbesar gambar ini
    Menyambung kembali kekuatan


  3. Pastikan bahwa semua tiga kekuatan pasokan sambungan tegas dijamin.
  4. Aktifkan konsol Anda.
Jika Anda masih memiliki tiga berkedip lampu merah di konsol Anda, cobalah solusi berikutnya.
Solusi 2: Mengirim permintaan perbaikan konsol
Konsol Anda perlu diperbaiki pada pusat layanan kami. Memulai proses perbaikan secara online. (http://service.xbox.com)

Untuk jawaban untuk konsol perbaikan pertanyaan, seperti biaya dan bagaimana untuk kapal konsol Anda, silahkan pergi ke support.Xbox.com (http://support.xbox.com) dan mencari "perbaikan."

Jika pasokan listrik Anda cahaya adalah merah, oranye atau tidak menyalakan

Perkecil gambar iniPerbesar gambar ini
Power supply cahaya merah
Perkecil gambar iniPerbesar gambar ini
Orange power supply cahaya
Perkecil gambar iniPerbesar gambar ini
Power supply cahaya tidak menyala


Jika catu daya merah atau tidak menyala, cobalah solusi berikut.
Solusi 1: Periksa kabel pasokan daya
Cabut dan menyambung kembali catu daya Anda. Berikut adalah bagaimana:
  1. Cabut kord kuasa dari belakang konsol Anda. Lepaskan kabel daya dari stopkontak di dinding dan dari kekuatan satuan pasokan.

    Perkecil gambar iniPerbesar gambar ini
    Lepaskan semua kabel


  2. Hubungkan kembali kabel daya ke konsol. Kemudian pasang kabel listrik kembali ke stopkontak di dinding dan kabel listrik.

    Perkecil gambar iniPerbesar gambar ini
    Menyambung kembali kekuatan


  3. Pastikan bahwa semua tiga kekuatan pasokan sambungan tegas dijamin.
  4. Aktifkan konsol Anda dan memeriksa cahaya pada catu daya Anda.
Jika pasokan kekuatan cahaya hijau, periksa depan konsol untuk melihat apakah itu masih memiliki tiga lampu merah berkedip. Jika konsol sekarang memiliki empat lampu merah berkedip, melampirkan Xbox 360 A / V kabel a / V port di belakang dari konsol Anda.

Jika lampu pasokan daya masih merah atau tidak menyala, coba solusi berikutnya.
Solusi 2: Coba outlet di ruangan yang berbeda
  1. Matikan konsol Anda.
  2. Cabut pencatu daya dari konsol dan stekernya dari stopkontak di dinding.
  3. Mengambil pasokan Anda konsol dan kekuasaan ke ruangan lain.
  4. Pasang catu daya langsung ke stopkontak listrik. Tidak menggunakan gelombang pelindung.
  5. Menyambung kembali power supply ke konsol.
  6. Pastikan bahwa semua tiga kekuatan pasokan sambungan tegas dijamin.

    Perkecil gambar iniPerbesar gambar ini
    Pastikan koneksi aman


  7. Aktifkan konsol dan periksa power supply cahaya.

    Perkecil gambar iniPerbesar gambar ini
    Power supply cahaya hijau


    Jika pasokan kekuatan cahaya hijau, masalahnya mungkin dengan outlet listrik yang Anda menggunakan atau dengan proctor gelombang Anda (jika Anda menggunakan salah satu). Sebelum Anda pasang konsol Anda kembali ke lokasi semula, memiliki outlet diperiksa atau menggunakan berbeda gelombang pelindung.

    Catatan Jika konsol Anda menampilkan empat lampu berkedip setelah mencoba langkah ini, melampirkan Xbox 360 A / V kabel a / V port di belakang dari konsol Anda.

    Perkecil gambar iniPerbesar gambar ini
    Power supply cahaya tidak menyala


    Jika lampu pada power supply tidak menyala, ini menunjukkan masalah dengan kabel listrik Xbox 360. Hubungi dukungan Xbox untuk bantuan dalam menggantikan power supply.

    Perkecil gambar iniPerbesar gambar ini
    Power supply cahaya masih merah


    Jika lampu pada catu daya Anda masih merah, coba solusi berikutnya.
Solusi 3: Cool catu daya
  1. Matikan konsol.
  2. Catu daya dari konsol dan dari stopkontak di dinding.
  3. Pasang kabel daya kembali ke konsol, Hubungkan kembali kabel power supply, dan kemudian pasang kabel daya ke stopkontak dinding yang berbeda. Pastikan catu daya diposisikan sehingga mendapat ventilasi yang baik.
  4. Aktifkan konsol dan periksa power supply cahaya.
Jika lampu pada catu daya Anda masih merah, mencoba solusi berikutnya.
Solusi 4: Permintaan penggantian power supply
Jika Anda power supply cahaya merah, masalahnya adalah dengan catu daya Anda. Hubungi dukungan Xbox mendapatkan penggantian power supply.
Hubungi dukungan Xbox (http://support.xbox.com/pages/contact-us.aspx)

Berlaku bagi:
  • Xbox
Kata kunci: 
kbxbox360pacrimportal kbxbox360europeportal kbxbox360americasportal kbxboxts kbresolve kbxboxext kbxboxconsole kbpubtypekc kbtshoot kbxbox360japanportal kbgraphxlink kbmt KB907534 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:907534  (http://support.microsoft.com/kb/907534/en-us/ )