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Article ID: 907592 - Last Review: December 23, 2008 - Revision: 6.0

After changing the position of your Xbox 360 console, the orientation of the lights on the Ring of Light on the front of your console do not change as expected

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SYMPTOMS

The circle of four lights (Ring of Light) that is located on your console does not change orientation as expected when you move your console from the vertical position to the horizontal position or from the horizontal position to the vertical position.

CAUSE

If the green lights in the Ring of Light do not change orientation when you change the console orientation, the console orientation sensor may be faulty.

THINGS TO TRY

  1. Restart your Xbox 360 console.
  2. Disconnect any accessories, any cables, and any wired or wireless controllers.
  3. Gently rock the console from its horizontal to its vertical orientation and then back to horizontal one or two times. You should hear a faint clicking sound inside your console. Reconnect all the cables and accessories, and then test the system again.
  4. If these steps do not resolve the issue, contact Xbox Customer Service.

MORE INFORMATION

The Xbox 360 console detects the vertical position of the console and rotates the display of the Ring of Light to reflect the change in position. Each quadrant remains fixed relative to your perception of up and down.

For example, if the upper-left quadrant in the Ring of Light is illuminated on a vertically positioned console, the console changes which quadrant is illuminated when you move the console to a horizontal position. Therefore, the relative position of the illuminated quadrant remains fixed, regardless of whether the console is in a horizontal or vertical position.

Important Before you move your console, make sure that your console is not turned on and that you have removed any discs from the DVD tray.

For more information about the Ring of Light, click the following article numbers to view the articles in the Microsoft Knowledge Base:
907535  (http://support.microsoft.com/kb/907535/ ) One of the lights on the Ring of Light on the front of your Xbox 360 console flashes red, and you do not receive an error code
907536  (http://support.microsoft.com/kb/907536/ ) One of the lights on the Ring of Light on the front of your Xbox 360 console flashes red and you receive the error message: "System Error" in multiple languages
907533  (http://support.microsoft.com/kb/907533/ ) Two of the lights on the Ring of Light on the front of your Xbox 360 console flash red
907534  (http://support.microsoft.com/kb/907534/ ) Three of the lights on the Ring of Light on the front of your Xbox 360 console flash red
906652  (http://support.microsoft.com/kb/906652/ ) Four of the lights on the Ring of Light on the front of your Xbox 360 console flash red

Additional support

If the steps in the previous section did not resolve your issue, your console may have to be repaired. For more information about how to start the online repair process, please visit one of the following Web Page links:
United States customers - Online console repair (http://support.xbox.com/support/en/us/nxe/LiveIDSignIn.aspx? redirectUrl=http://support.xbox.com/support/en/us/nxe/registerdevice.aspx? step=repair)
Outside the United States - Online console repair (http://www.xbox.com/support/)
Note: Online console repair service is currently not available in all countries and regions.
For more information about how to contact Xbox Customer Support directly, please visit the following Microsoft Web site:
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)

APPLIES TO
  • Microsoft XBox 360 Video Game System
  • Microsoft Xbox 360 Controller
  • Microsoft Xbox 360 Wireless Controller
  • Microsoft Xbox
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