文書番号: 907595 - 最終更新日: 2009年10月16日 - リビジョン: 4.0

Xbox 360 ヘッドセットのトラブルシューティング

目次

すべて展開する | すべて折りたたむ

概要

この記事は Xbox 360 ヘッドセットを使用するときに発生する可能性がある問題と問題を解決するための手順について説明します。

現象

ヘッドセットを使用するとき、次の現象が発生する場合があります。
  • イヤーピースから音が聞こえない。
  • 他のプレイヤーに自分の声が聞こえない。
  • 他のプレイヤーと会話しているときにイヤーピースからパチパチというノイズが聞こえる。
  • 他のプレイヤーが話すと声が反響して聞こえる。
  • 自分が話すと他のプレイヤーに声が反響して聞こえる。
注意: ヘッドセットは Xbox 360 対応コントローラー専用で、Licensed for Xbox 360 ロゴのある Xbox 360 ライセンス製品のみと使用するように設計されています。その他の機器と使用するように設計されていません。また、Xbox 360 本体は、ヘッドセットを通してゲームの音や音楽を送信しません。

原因

上記の 1 つまたは複数の現象が、次の原因のうちの 1 つに当てはまることで発生する場合があります。
  • ヘッドセットのプラグが汚れている。
  • 本体で設定を適切に構成していない。
  • ヘッドセットに欠陥がある。

対処方法

最初に、次の一般的な解決方法を使います。ヘッドセットで特定の問題が引き続き発生する場合は、「詳細」を参照して問題に当てはまる手順を実行してください。
  1. 次の手順を実行して機器を調べ、必要に応じて汚れを落とします。
    1. ヘッドセット、ヘッドセット ケーブル、およびヘッドセット プラグに目に見える欠陥がないかどうかを確認します。
    2. ヘッドセット プラグが汚れていないことを確認します。
      • ヘッドセット プラグの汚れを落とすには、消毒用アルコールに浸した綿棒を使います。
    3. Xbox 360 コントローラーまたは Xbox 360 ワイヤレス コントローラーが正常に機能していることを確認します。
      • コントローラーを使って本体の電源を入れたり、本体の電源を切ることができるかどうかを試します。
    4. コントローラーの方向パッドと右スティックの下方にある拡張端子にヘッドセット プラグをしっかりと差し込みます。
    5. 以上の手順で問題が解決しない場合は、次の手順 2 を実行します。
  2. ボイス メッセージを新しく録音して聞き、ヘッドセットをテストします。次の手順を実行します。
    1. コントローラーの Xbox ガイド ボタンを押します。
    2. [メッセージ] を選択して [A] ボタンを押します。
    3. [メッセージを作る] を選択して [A] ボタンを押します。
    4. [メッセージ] を選択して [A] ボタンを押します。
    5. ゲーマータグを 1 つ選択して [A] ボタンを押します。
    6. [録音する] を選択して [A] ボタンを押します。
    7. ヘッドセットを装着します。
    8. [メッセージを録音] を選択して [A] ボタンを押します。メッセージの録音が始まります。
    9. マイクに向かってはっきりと話し、自分の声を 5 秒から 15 秒ほど録音します。
    10. [A] ボタンを押して録音を終了します。
    11. [再生] を選択して [A] ボタンを押します。
    12. 録音したメッセージを聞きます。
      • 録音したメッセージが聞こえる場合、ヘッドセットは正常に機能しています。Xbox LIVE でヘッドセットを使用すると、ヘッドセットが正常に機能しない場合は、[保護者による設定] を構成しなければならない可能性があります。下記の「保護者による設定」の手順を参照してください。
      • 録音したメッセージが聞こえない場合は、マイクが消音になっているか、イヤーピースの音量を低く設定している可能性があります。マイク消音スイッチと音量調節ダイヤルを適切に設定しているかどうかを確認します。問題が解決しない場合は、下記の「詳細」を参照してください。
  3. [保護者による設定] を構成します。
    注意: 本体で子供用のプロフィールを作成している場合は、保護者のプロフィールを使って [保護者による設定] を構成し、子供用のプロフィールのユーザーが Xbox LIVE でコミュニケーションできるようにしたり、コミュニケーションする対象を制限できます。17 才未満のユーザーがコミュニケーションできる対象の初期設定は [フレンドだけ] です。
    1. Xbox ダッシュボードで [システム] を選択し、[A] ボタンを押します。
    2. [保護者による設定] を選択して [A] ボタンを押します。
    3. [Xbox LIVE の利用制限] を選択して [A] ボタンを押します。
    4. 子供用のプロフィールを選択し、そのプロフィールにリンクしている保護者のプロフィールのパスワードを入力します。
    5. [プライバシーとフレンドの設定] を選択して [A] ボタンを押します。
    6. [コミュニケーション] を選択して [A] ボタンを押します。
    7. 次から適切な設定を選択します。
      • [すべての人]
        子供用のプロフィールを使うユーザーが Xbox LIVE で誰とでもコミュニケーションすることを許可します。
      • [フレンドだけ]
        子供用のプロフィールを使うユーザーが、フレンド リストに含むフレンドのみとコミュニケーションすることを許可します。
      • [制限]
        子供用のプロフィールを使うユーザーが Xbox LIVE でヘッドセットを使いコミュニケーションすることを誰とも許可しません。
        注意: この設定を選択しても、他のユーザーからのフレンド登録の依頼を受け取ります。
    8. 設定を終了し、[B] ボタンを押し続けて [システム] 画面に戻ります。
    9. 以上の手順で問題が解決しない場合は、次の「詳細」を参照してください。

詳細

イヤーピースから音が聞こえない

  1. ヘッドセット プラグにある音量調節ダイヤルを回し、ヘッドセットの音量を調整します。
  2. 次の手順を実行し、[お好み設定] で音量を適切に設定しているか、または消音になっていないかどうかを確認します。
    1. コントローラーの Xbox ガイド ボタンを押します。
    2. [お好み設定] を選択します。
    3. [ボイスの設定] を選択します。
    4. [マイク消音] がオンになっていないことを確認します。[マイク消音] をオフにするには、[マイク消音] を選択して [A] ボタンを押します。
    5. 音量調整用のスライダーを選択し、方向パッドまたは左スティックを使って音量を調整します。
  3. 以上の手順で問題が解決しない場合は、ヘッドセットを交換してください。

他のプレイヤーに自分の声が聞こえない

  1. [お好み設定] で音量を適切に設定しているか、また消音になっていないかどうかを確認します。次の手順を実行します。
    1. コントローラーの Xbox ガイド ボタンを押します。
    2. [お好み設定] を選択します。
    3. [ボイスの設定] を選択します。
    4. [マイク消音] がオンになっていないことを確認します。[マイク消音] をオフにするには、[マイク消音] を選択して [A] ボタンを押します。
    5. 音量調整用のスライダーを選択し、方向パッドまたは左スティックを使って音量を調整します。
  2. ヘッドセット プラグにあるマイク消音スイッチが左にスライドしていないことを確認します。マイク消音スイッチが左にスライドしていると、自分の話す音声は相手に伝わりません。
  3. ゲームの取扱説明書を参照し、ゲームをプレイしているときに他のプレイヤーとコミュニケーションするにはボタンを押す必要があるかどうかを確認します。
  4. 以上の手順で問題が解決しない場合は、ヘッドセットを交換してください。

音が反響する、または騒音が聞こえる

この現象は、次の 2 つの理由が原因で発生することがあります。
  • マイクが、イヤーピースからの音声を含む周辺の音を集めている。
  • ワイヤレス コントローラーを使っている場合、ワイヤレス コントローラーの電力が低下している。
ゲームをプレイしているときに音が反響したり、騒音が聞こえる場合は、次の手順を実行します。
  • テレビやステレオなどの音量を低めに調節します。
  • ヘッドセットの音量調節ダイヤルを使い、ヘッドセットの出力音量を下げます。
  • ワイヤレス コントローラーを使っている場合は、次の手順のうちのいずれかを実行します。
    • 単 3 アルカリ乾電池を交換します。
    • Xbox 360 リチャージブル バッテリー パックを充電します。

関連情報

ヘッドセットを使用するときに発生した問題をトラブルシューティングするために支援が必要な場合は、Xbox カスタマー サポートに問い合わせます。Xbox カスタマー サポートに問い合わせる場合は、次の Xbox の Web サイトで問い合わせ先と方法を参照してください。
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)

この資料は以下の製品について記述したものです。
  • Microsoft XBox 360 Video Game System
  • Microsoft Xbox 360 Headset
  • Microsoft Xbox
キーワード:?
kbxboxts kbtshoot kbxbox360ext kbxbox360japanportal kbxboxperipherals kbpubtypekc KB907595
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"
 

サポート技術情報の翻訳

 

Related Support Centers