Help and Support
 

powered byLive Search

Xbox 360: Xbox 360 ヘッドセットが正常に機能しない

文書番号:907595
最終更新日:2007年10月16日
リビジョン:3.1
目次

現象

Xbox 360 ヘッドセットを使用すると、次の現象が発生する場合があります。
? イヤーピースから音が聞こえない。
? 他のプレイヤーが自分の声を聞くことができない。
?他のプレイヤーと会話しているときにイヤーピースからパチパチというノイズが聞こえる。
?他のプレイヤーが話すと声が反響して聞こえる。
?自分が話すと他のプレイヤーに声が反響して聞こえる。
注意: ヘッドセットは、認定されている Xbox 360 機器のみと使用するように設計されています。その他の機器と使用するようには設計されていません。また、Xbox 360 本体は、ヘッドセットを通してゲームの音や音楽を送信しません。

先頭へ戻る

原因

次の原因のうちの 1 つが適応すると、上記の 1 つまたは複数の現象が発生する場合があります。
?ヘッドセットのプラグが汚れている。
?本体が正しく設定されていない。
?ヘッドセットに欠陥がある。

先頭へ戻る

対処方法

1.次の手順を実行し、Xbox ハードウェアを調べ、必要であれば汚れを落とします。
a. ヘッドセット、ケーブル、およびプラグに目に見える欠陥がないかどうかを確認します。
b. ヘッドセットのプラグが汚れていないことを確認します。
?消毒用アルコールに浸した綿棒を使用して、プラグの汚れを落とします。
c. Xbox 360 コントローラーが正常に機能していることを確認します。
?コントローラーを使用して、本体の電源をオンまたはオフにすることができるかどうかを試します。
d. コントローラーの方向パッドと右スティックの下方にある拡張端子にヘッドセットのプラグをしっかりと差し込みます。
e. 問題が解決しない場合は、次の手順 2 を実行します。
2.ボイス メッセージを新しく録音し、それを聞くことでヘッドセットをテストします。次の手順を実行します。
a. コントローラーの Xbox ガイド ボタンを押します。
b. [メッセージ] を選択し、[A] ボタンを押します。
c. [メッセージを作る] を選択し、[A] ボタンを押します。
d. [メッセージ] を選択し、[A] ボタンを押します。
e. ゲーマータグを 1 つ選択し、[A] ボタンを押します。
f. [録音する] を選択し、[A] ボタンを押します。
g. ヘッドセットを装着します。
h. [メッセージを録音] を選択し、[A] ボタンを押します。メッセージの録音が始まります。
i. マイクに向かってはっきりと話し、自分の声を 5 秒から 15 秒ほど録音します。
j. [A] ボタンを押して録音を終了します。
k. [再生] を選択して、[A] ボタンを押します。
l. 録音したメッセージを聞きます。
?録音したメッセージが聞こえる場合は、ヘッドセットは正常に機能しています。Xbox LIVE でヘッドセットを使用するときにヘッドセットが正常に機能しない場合は、[保護者による設定] を行わなければならない可能性があります。下記の「保護者による設定」の手順を参照してください。
?録音したメッセージが聞こえない場合は、マイクが消音になっているか、イヤーピースの音量が低く設定されている可能性があります。マイク消音スイッチおよび音量調節ダイヤルが正しく設定されているかを確認します。問題が解決しない場合は、下記の「詳細」を参照してください。
3.[保護者による設定] を構成します。
注意: 本体で子供用のプロフィールを作成している場合は、[保護者による設定] を行うことで、保護者のプロフィールを使用して子供のプロフィールが Xbox LIVE でコミュニケーションする対象を制限できます。[保護者による設定] を利用して、子供のプロフィールがコミュニケーションできるように設定できます。17 才未満のゲーマーの初期設定は [フレンドだけ] です。
a. Xbox ダッシュボードで [システム] を選択し、[A] ボタンを押します。
b. [保護者による設定] を選択し、[A] ボタンを押します。
c. [Xbox Live の利用制限] を選択し、[A] ボタンを押します。
d. 子供のプロフィールを選択し、子供のプロフィールに関連付けられている保護者のプロフィールのパスワードを入力します。
e. [プライバシーとフレンドの設定] を選択し、[A] ボタンを押します。
f. [コミュニケーション] を選択し、[A] ボタンを押します。
g. 次から適切な設定を選択します。
?[すべての人]
この設定を使用すると、Xbox LIVE で誰とでもコミュニケーションすることができます。
?[フレンドだけ]
この設定を使用すると、フレンド リストに含まれているフレンドのみとコミュニケーションすることができます。
?[制限]
この設定を使用すると、ヘッドセットを使用して誰ともコミュニケーションすることはできません。
注意: この設定を選択しても、他のユーザーからのフレンド登録の依頼を受け取ることができます。
h. 設定を終了し、[B] ボタンを押し続けて、[システム] 画面に戻ります。
i. 以上の手順で問題が解決しない場合は、次の「詳細」を参照してください。

先頭へ戻る

詳細

イヤーピースから音が聞こえない

1.ヘッドセット プラグにある音量調節ダイヤルを回し、ヘッドセットの音量を調整します。
2.次の手順を実行し、[個人設定] で音量が正しく設定されているか、また消音になっていないかどうかを確認します。
a. コントローラーの Xbox ガイド ボタンを押します。
b. [個人設定] を選択します。
c. [ボイスの設定] を選択します。
d. [マイク消音] がオンになっていないことを確認します。[マイク消音] をオフにするには、[マイク消音] を選択し、[A] ボタンを押します。
e. 音量調整用のスライダーを選択し、方向パッドの右または左スティックを押して音量を調整します。
3.以上の手順で問題が解決しない場合は、ヘッドセットを交換してください。

先頭へ戻る

他のプレイヤーが自分の声を聞くことができない

1.次の手順を実行し、[個人設定] で音量が正しく設定されているか、また消音になっていないかどうかを確認します。
a. コントローラーの Xbox ガイド ボタンを押します。
b. [個人設定] を選択します。
c. [ボイスの設定] を選択します。
d. [マイク消音] がオンになっていないことを確認します。[マイク消音] をオフにするには、[マイク消音] を選択し、[A] ボタンを押します。
e. 音量調整用のスライダーを選択し、方向パッドの右または左スティックを押して音量を調整します。
2.ヘッドセット プラグにあるマイク消音スイッチが左にスライドしていないことを確認します。マイク消音スイッチが左にスライドしていると、自分の話す音声は相手に伝わりません。
3.ゲームの取扱説明書を参照し、ゲームプレイ中に他のプレイヤーとコミュニケーションするにはボタンを押す必要があるかどうかを確認します。
4.以上の手順で問題が解決しない場合は、ヘッドセットを交換してください。

先頭へ戻る

音が反響する、または騒音が聞こえる

次の 2 つの原因により、この現象が発生することがあります。
?マイクが周辺の音を集めている可能性があります。この音には、イヤーピースからの音声が含まれます。
?Xbox 360 ワイヤレス コントローラーを使用している場合、ワイヤレス コントローラーの電力が低下している可能性があります。
ゲームをプレイしているときに音が反響したり、騒音が聞こえる場合は、次の手順を実行します。
?テレビやステレオなどの音量を低めに調節します。
?ワイヤレス ヘッドセットの音量ダウン ボタンを使用して、ワイヤレス ヘッドセットの音量を小さくします。
?ワイヤレス コントローラーを使用している場合は、次の手順のうちのいずれかを実行します。
?単 3 アルカリ乾電池を交換します。
?Xbox 360 リチャージブル バッテリー パックを充電します。

先頭へ戻る


この資料は以下の製品について記述したものです。
?Microsoft XBox 360 Video Game System
?Microsoft Xbox 360 Headset
?Microsoft Xbox

先頭へ戻る

キーワード:?
kbtshoot kbxbox360ext kbxbox360japanportal kbxboxperipherals kbpubtypekc KB907595

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.