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Article ID: 907618 - Last Review: June 5, 2009 - Revision: 7.0

You are unable to play a video that you downloaded from the Xbox LIVE Marketplace

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SYMPTOMS

When you try to play a video that you downloaded from the Video Marketplace area of Xbox LIVE Marketplace, the video doesn't play.

CAUSE

This problem typically occurs if the video file is corrupted.

THINGS TO TRY

  1. Turn the console off, and then restart the console. Try to play the video again.
  2. Turn the console off, remove the storage device, reattach the storage device, and then restart the console. Try to play the video again.
  3. Delete and redownload the video.

    For more information about how to delete and redownload content, click the following article numbers to view the articles in the Microsoft Knowledge Base:
    906939  (http://support.microsoft.com/kb/906939/ ) How to copy or delete items from your Xbox 360 storage device
    962228  (http://support.microsoft.com/kb/962228/ ) How to download previously purchased content from the Xbox LIVE Marketplace
  4. Try to play a different video.
Note To download more videos, visit the Xbox LIVE Marketplace.

If more than one video will not play, follow these steps.
Important If you perform step a, you will lose all files from the hard drive.
  1. Format the hard drive. For more information about how to format the hard drive, click the following article number to view the article in the Microsoft Knowledge Base:
    906502  (http://support.microsoft.com/kb/906502/ ) How to format your Xbox 360 Hard Drive
  2. Download some videos from the Xbox LIVE Marketplace, and then try to play the videos from the hard drive.

APPLIES TO
  • Microsoft XBox 360 Video Game System
  • Microsoft Xbox 360 Hard Drive (20 GB)
  • Microsoft Xbox
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