Quando si tenta di aggiungere molti file con estensione pst al profilo di posta elettronica in Outlook 2003, alcuni dei file con estensione pst non Ŕ possibile aggiungere

Traduzione articoli Traduzione articoli
Identificativo articolo: 907651 - Visualizza i prodotti a cui si riferisce l?articolo.
importante Vengono fornite informazioni su come modificare il Registro di sistema. Assicurarsi di backup del Registro di sistema prima di modificarlo. Verificare che come ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
256986Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si tenta di aggiungere numerosi file delle cartelle personali (pst) al profilo di posta elettronica in Microsoft Office Outlook 2003, alcuni dei file con estensione pst non Ŕ possibile aggiungere. Inoltre, Ŕ visualizzato il seguente messaggio di errore quando si tenta di aggiungere questi file con estensione pst al profilo di posta elettronica a livello di codice:
Impossibile aggiungere l'archivio personale alla sessione.
In alternativa, Ŕ visualizzato il seguente messaggio di errore quando si tenta di aggiungere questi file con estensione pst al profilo di posta elettronica utilizzando la finestra di dialogo Crea o Apri File di dati di Outlook in Outlook 2003:
Memoria o di sistema risorse esaurite. Chiudere alcune finestre o programmi e riprovare.

Cause

Questo problema si verifica perchÚ Outlook 2003 alloca memoria per la memorizzazione nella cache i file pst rispetto alle versioni precedenti di Microsoft Outlook. Dopo aver attivato questo aggiornamento rapido (hotfix), Outlook 2003 alloca stessa quantitÓ di memoria come nelle versioni precedenti di Outlook per la cache di file con estensione pst.

Risoluzione

Questo problema prima Ŕ stato risolto in un hotfix ora contenuto in un service pack. Se Ŕ stato installato il service pack pi¨ recente per Office 2003, non Ŕ necessario installare l'aggiornamento rapido (hotfix).

Informazioni sul Service pack

Questo problema Ŕ stato corretto in Office 2003 Service Pack 3. Per risolvere il problema, ottenere il service pack pi¨ recente per Office 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
870924Come ottenere il service pack pi¨ recente per Office 2003

Dopo aver installato il service pack, attenersi alla procedura Ŕ elencati nella sezione "Come attivare l'hotfix" dell'articolo per impostare la chiave del Registro di sistema di
UseLegacyCacheSize
e per attivare l'aggiornamento rapido.

Informazioni sull'hotfix

Come ottenere l'aggiornamento rapido

Questo problema Ŕ stato risolto di Outlook 2003 al hotfix Service Pack 2 datato 6 dicembre 2005. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
899340Descrizione del pacchetto aggiornamento rapido (hotfix) di Outlook 2003 post-Service Pack 2: 6 dicembre 2005

Come attivare l'aggiornamento rapido

avviso Pu˛ causare seri problemi se si modifica il Registro di sistema in modo errato mediante l'editor del Registro di sistema o utilizzando un altro metodo. Questi problemi potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che sia possono risolvere questi problemi. La modifica del Registro di sistema Ŕ a rischio e pericolo dell'utente.
  1. Uscire da Outlook 2003.
  2. Fare clic su Start , scegliere Esegui , digitare regedit nella casella Apri e quindi fare clic su OK .
  3. Individuare e selezionare la seguente sottochiave:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\PST
  4. Scegliere Nuovo dal menu Modifica , quindi Valore DWORD .
  5. Digitare UseLegacyCacheSize e quindi premere INVIO.
  6. Fare clic con il pulsante destro del mouse su UseLegacyCacheSize e quindi fare clic su Modifica .
  7. Nella casella dati valore digitare 1 e quindi fare clic su OK .
  8. Scegliere dal menu file , Esci per chiudere l'editor del Registro di sistema.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Questo problema Ŕ stato innanzitutto corretto nel Service Pack 3 per Office 2003.

ProprietÓ

Identificativo articolo: 907651 - Ultima modifica: lunedý 15 ottobre 2007 - Revisione: 2.3
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Outlook 2003
Chiavi:á
kbmt kbregistry kboffice2003sp3fix kberrmsg kboffice2003presp3fix kbexpertiseinter kbbug kbfix kbpubtypekc kbqfe KB907651 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 907651
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com