Wanneer u vele .PST-bestanden toevoegen aan uw e-mailprofiel in Outlook 2003 probeert, kunnen bepaalde PST-bestanden niet worden toegevoegd

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 907651 - Bekijk de producten waarop dit artikel van toepassing is.
BelangrijkDit artikel bevat informatie over het wijzigen van het register. Zorg ervoor dat u back-up van het register voordat u het wijzigt. Zorg ervoor dat u hoe u het register kunt herstellen weet als er een probleem optreedt. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over back-up, terugzetten en het register wijzigen:
256986Beschrijving van het Microsoft Windows-register
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u veel bestanden met persoonlijke mappen (.pst) toevoegen aan uw e-mailprofiel in Microsoft Office Outlook 2003, kunnen bepaalde PST-bestanden niet toegevoegd. Bovendien wordt het volgende foutbericht weergegeven wanneer u deze PST-bestanden via programmering toevoegen aan uw e-mailprofiel:
Outlook kan het persoonlijke archief aan de sessie toevoegen.
Ook wordt het volgende foutbericht weergegeven wanneer u met deze PST-bestanden toevoegen aan uw e-mailprofiel deMaken of Outlook-gegevensbestand openendialoogvenster in Outlook 2003:
Uit het geheugen of systeembronnen. Sluit enkele vensters of programma's en probeer het opnieuw.

Oorzaak

Dit probleem treedt op omdat Outlook 2003 meer geheugen toegewezen voor caching van PST-bestanden dan eerdere versies van Microsoft Outlook. Nadat u deze hotfix hebt ingeschakeld, wordt Outlook 2003 dezelfde hoeveelheid geheugen als in eerdere versies van Outlook PST-bestanden opslaan in cache toegewezen.

Oplossing

Dit probleem werd eerst opgelost in een hotfix die nu deel van een servicepack uitmaakt. Als u het meest recente servicepack voor Office 2003 hebt geïnstalleerd, hoeft u niet de hotfix te installeren.

Informatie over het servicepack

Dit probleem is gecorrigeerd in Office 2003 Service Pack 3.Verkrijgen om dit probleem oplossen door het meest recente servicepack voor Office 2003. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
870924Het meest recente servicepack voor Office 2003 ophalen

Volg de stappen die worden vermeld in de sectie ' de hotfix activeren ' van het artikel instellen nadat u het servicepack installeert, de
UseLegacyCacheSize
registersleutel en om de hotfix te activeren.

Informatie over hotfixes

De hotfix ophalen

Dit probleem is opgelost in de Outlook 2003 Service Pack 2 Hotfix-pakket van 6 December 2005. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
899340Beschrijving van hotfix-pakket van Outlook 2003 post-Service Pack 2: 6 December 2005

De hotfix inschakelen

WaarschuwingEr kunnen ernstige problemen optreden als u het register foutief wijzigt met de Register-Editor of met een andere methode. Deze problemen mogelijk uw besturingssysteem opnieuw te installeren. Microsoft kan niet garanderen dat deze problemen kunnen worden opgelost. Wijzig het register voor uw eigen risico.
  1. Sluit Outlook 2003 af.
  2. Klik opStart, klik opUitvoeren, typRegeditin deOpenvak en klik vervolgens opOK.
  3. Zoek en klik op de volgende registersubsleutel:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\PST
  4. Op deBewerkenin het menuNieuwe, en klik vervolgens opDWORD-waarde.
  5. TypeUseLegacyCacheSize, en druk op ENTER.
  6. Klik met de rechtermuisknopUseLegacyCacheSize, en klik vervolgens opWijzigen.
  7. In deWaardegegevensin het vak1, en klik vervolgens opOK.
  8. Op deBestandmenu, klik opAfsluitenRegister-Editor afsluiten.

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

Dit probleem werd voor het eerst verholpen in Office 2003 Service Pack 3.
Opmerking Dit is een artikel voor snelle publicatie dat rechtstreeks is gemaakt vanuit de ondersteuningsorganisatie van Microsoft. De informatie in dit artikel wordt in de huidige vorm aangeboden in reactie op nieuw geconstateerde problemen. Aangezien artikelen van dit type zeer snel moeten worden gepubliceerd, kan de inhoud typografische fouten bevatten en kan de inhoud zonder voorafgaande kennisgeving worden gewijzigd. Raadpleeg de Gebruiksrechtovereenkomst voor overige aandachtspunten.

Eigenschappen

Artikel ID: 907651 - Laatste beoordeling: donderdag 17 maart 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Office Outlook 2003
Trefwoorden: 
kbregistry kboffice2003sp3fix kberrmsg kboffice2003presp3fix kbexpertiseinter kbbug kbfix kbqfe kbmt KB907651 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:907651

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com