Quando você tenta adicionar muitos arquivos .pst para o perfil de email no Outlook 2003, alguns dos arquivos .pst não podem ser adicionados

Traduções deste artigo Traduções deste artigo
ID do artigo: 907651 - Exibir os produtos aos quais esse artigo se aplica.
importante Este artigo contém informações sobre como modificar o registro. Certifique-se de fazer backup do registro antes de modificá-lo. Certifique-se que você sabe como restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você tenta adicionar muitos arquivos de pastas particulares (.pst) a seu perfil de email no Microsoft Office Outlook 2003, alguns dos arquivos .pst não podem ser adicionados. Além disso, você recebe a seguinte mensagem de erro quando tenta adicionar esses arquivos .pst de seu perfil de email programaticamente:
O Outlook Falha ao adicionar o armazenamento pessoal para a sessão.
Como alternativa, você recebe a seguinte mensagem de erro quando tenta adicionar esses arquivos .pst ao seu perfil de email usando a caixa de diálogo criar ou abrir arquivo de dados do Outlook no Outlook 2003:
De memória ou recursos do sistema. Feche algumas janelas ou programas e tente novamente.

Causa

Esse problema ocorre porque o Outlook 2003 aloca mais memória para cache de arquivos .pst que nas versões anteriores do Microsoft Outlook. Depois de habilitar esse hotfix, o Outlook 2003 aloca a mesma quantidade de memória versões anteriores do Outlook para armazenar os arquivos .pst em cache.

Resolução

Esse problema foi corrigido primeiramente em um hotfix que agora está contido em um service pack. Se você instalou o Office 2003 service pack mais recente, não é necessário instalar o hotfix.

Informações sobre o service pack

Esse problema é corrigido no Office 2003 Service Pack 3. Para resolver esse problema, obtenha o service pack mais recente para o Office 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
870924Como obter o service pack mais recente para o Office 2003

Depois de instalar o service pack, execute as etapas listadas na seção "Como habilitar o hotfix" deste artigo para definir a chave de registro
UseLegacyCacheSize
e ativar o hotfix.

Informações sobre o hotfix

Como obter o hotfix

Esse problema é corrigido no Outlook 2003 post-Service Pack 2 pacote de Hotfix é com data de 6 de dezembro de 2005. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
899340Descrição do Outlook 2003 posterior ao Service Pack 2 hotfix: 6 de dezembro de 2005

Como habilitar o hotfix

Aviso Podem ocorrer sérios problemas se você modificar o registro incorretamente usando o Editor do registro ou usando outro método. Esses problemas podem exigir que você reinstale seu sistema operacional. A Microsoft não garante que esses problemas possam ser solucionados. Modificar o registro por sua própria conta e risco.
  1. Feche o Outlook 2003.
  2. Clique em Iniciar , clique em Executar , digite regedit na caixa Abrir e, em seguida, clique em OK .
  3. Localize e, em seguida, clique na seguinte subchave do Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\PST
  4. No menu Editar , aponte para novo e, em seguida, clique em Valor DWORD .
  5. Digite UseLegacyCacheSize e, em seguida, pressione ENTER.
  6. Clique com o botão direito do mouse UseLegacyCacheSize e, em seguida, clique em Modificar .
  7. Na caixa dados do valor , digite 1 e, em seguida, clique em OK .
  8. No menu arquivo , clique em Sair para fechar o Editor do Registro.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Esse problema foi corrigido primeiro no Office 2003 Service Pack 3.

Propriedades

ID do artigo: 907651 - Última revisão: segunda-feira, 15 de outubro de 2007 - Revisão: 2.3
A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003
Palavras-chave: 
kbmt kbregistry kboffice2003sp3fix kberrmsg kboffice2003presp3fix kbexpertiseinter kbbug kbfix kbpubtypekc kbqfe KB907651 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 907651

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com