Help and Support

文書番号: 908223 - 最終更新日: 2009年4月1日 - リビジョン: 4.0

Xbox 360 でゲームをプレイしようとすると "The region code for this game does not match your console's region code" エラー メッセージが表示される

目次

すべて展開する | すべて折りたたむ

現象

Xbox 360 本体でディスクからゲームをプレイしようとする、または Xbox LIVE マーケットプレースからダウンロードしたゲームをプレイしようとすると、次のエラー メッセージが表示されます。
The region code for this game does not match your console's region code

原因

ディスクの Xbox ゲームとマーケットプレースから入手できる特定の初代 Xbox ゲームは、ゲームに設定されている地域で販売している本体のみでプレイできます。

たとえば、北米で購入した本体では、ヨーロッパやアジアで販売しているゲームをプレイできません。つまり、ヨーロッパで販売している本体では、ヨーロッパで販売しているゲームのみをプレイできます。同様に、アジアで販売している本体では、アジアで販売しているゲームのみをプレイできます。

ある地域用に製造されたディスクの Xbox ゲームまたはマーケットプレースからダウンロードしたゲームをプレイするために、他の地域用に製造された本体を変更できません。

対処方法

この記事で説明する手順を使用して、問題のトラブルシューティングを実行できます。トラブルシューティングを実行しても問題が解決しない場合は、次の Xbox の Web サイトを参照して Xbox カスタマー サポートに問い合わせてください。
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)

ディスクから Xbox のゲームをプレイする

  1. ゲーム ディスクを購入した地域が、本体を購入した地域と同じかどうかを調べます。地域を確認するには、ゲーム パッケージの裏面を調べて次のいずれかのコードを探します。
    • NTSC
      北米と南米 (米国、カナダ、メキシコ、チリ、およびブラジル)
    • NTSC-J
      アジア (香港、日本、韓国、シンガポール、および台湾)
    • PAL
      ヨーロッパ、南アフリカ、インド、オーストラリア、およびニュージーランド
  2. 問題が 1 枚または 2 枚のゲーム ディスクだけで発生する場合は、次の Web サイトで問題のあるゲーム タイトルについてマイクロソフト サポート技術情報の記事を検索します。
    http://support.microsoft.com/search/?adv=1 (http://support.microsoft.com/search/?adv=1)
    • 既知の問題が存在する場合は、記事にある指示を実行します。
    • 既知の問題が存在しない場合は、購入元の販売店にゲーム ディスクを返品します。
  3. 以前ゲーム ディスクを使用してゲームをプレイできた場合は、ディスクが汚れているか破損している可能性があります。汚れを取るか、またはディスクを交換してこの問題が解決するかどうか確認します。
  4. 以上の手順を実行しても問題が解決しない場合は、次の手順を実行します。
    1. 本体の電源を切り、本体からケーブル類を取り外します。
    2. Xbox 360 ハードディスクと Xbox 360 メモリー ユニットを本体から取り外します。
    3. 本体にケーブル類を取り付け、ハードディスクとメモリー ユニットを取り付けないで本体の電源を入れます。
    4. 再度問題のあるゲーム ディスクを再生し、問題が解決するか、または解決しないかに応じた次の手順を実行します。
      • この時点で問題が解決した
        1. 本体の電源を切り、本体からケーブル類を取り外します。
        2. ハードディスクとメモリー ユニットを本体に取り付けます。
        3. 本体にケーブル類を取り付け、本体の電源を入れます。
        4. 問題のあったゲーム タイトルのセーブデータをすべて消去します。
          注意: 可能であれば、ゲームのセーブデータは別のメモリー ユニットに保存してください。
      • 同じ問題が再度発生する
        • 次の手順に移ります。
  5. 問題が初代 Xbox のゲーム ディスクのみで発生する場合は、ハードディスクに Xbox 360 用初代 Xbox ゲーム互換性アップデートをインストールしていない可能性があります。初代 Xbox ゲームとは Xbox 360 ではなく初代 Xbox のために作成されたゲームのことです。初代 Xbox ゲーム互換性アップデートの入手方法については、次の Web サイトを参照してください。
    http://www.xbox.com/ja-JP/games/backwardcompatibility.htm (http://www.xbox.com/ja-JP/games/backwardcompatibility.htm)
問題が 3 枚以上のディスクで発生する場合は、本体の修理が必要な場合があります。

マーケットプレースからダウンロードしたゲームをプレイする

ユーザーが Xbox LIVE アカウントで登録した地域を元にマーケットプレースで入手できるゲームが表示されます。一部のゲームは、その地域で販売された本体のみでプレイできるように設定されています。

実際に居住する地域または所有する本体が販売された地域と一致しない地域をアカウントに登録している場合は、このエラー メッセージが表示されることがあります。マーケットプレースからゲームをダウンロードした後でこのエラー メッセージが表示される場合は、Xbox カスタマー サポートに問い合わせてください。

関連情報

Xbox カスタマー サポートに問い合わせる場合は、次の Xbox の Web サイトで問い合わせ先と方法を参照してください。
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)

この資料は以下の製品について記述したものです。
  • Microsoft XBox 360 Video Game System
  • Microsoft Xbox
キーワード:?
kbxboxconsole kbxboxperipherals kbxbox360ext kbxbox360japanportal kbpubtypekc kbtshoot KB908223
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers