Après avoir installé Office 2004 pour Mac Service Pack 2, vous recevez un message d'erreur lorsque vous démarrez Entourage 2004 pour Mac, Excel 2004 pour Mac, PowerPoint 2004 pour Mac ou Word 2004 pour Mac

Traductions disponibles Traductions disponibles
Numéro d'article: 908466 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Après avoir installé Microsoft Office 2004 pour Mac Service Pack 2 (SP2), vous rencontrez les problèmes suivants :
  • Lorsque vous démarrez Microsoft Entourage 2004 pour Mac, vous recevez le message d'erreur suivantes :
    Exécute une version antérieure du démon de base de données Microsoft.

    Pour ouvrir Entourage, commencez par supprimer le démon des éléments de démarrage, puis redémarrez l'ordinateur. Pour plus d'informations, consultez l'aide de Mac du système d'exploitation.
  • Lorsque vous démarrez Microsoft Excel 2004 pour Mac, Microsoft PowerPoint 2004 pour Mac ou Microsoft Word 2004 pour Mac, vous recevez le message d'erreur suivantes :
    Une erreur inattendue s'est produite en tentant de charger la bibliothèque Microsoft Framework.

Cause

Ce problème peut se produire si le démon de base de données Microsoft ancien est éteint pas par le programme de mise à jour.

Résolution

Pour résoudre ce problème, effectuez l'une des actions suivantes :
  • Redémarrez l'ordinateur.
  • Téléchargez et installez la mise à jour Office 2004 pour Mac Service Pack 2. Pour obtenir la mise à jour Office 2004 pour Mac Service Pack 2, reportez-vous au site de Web Microsoft suivant :
    http://www.microsoft.com/mac/default.aspx?pid=office2004sp2

Statut

Microsoft a confirmé que c'est un problème dans la version initiale de Office 2004 pour Mac Service Pack 2. Ce problème a été corrigé dans la version mise à jour de Office 2004 pour Mac Service Pack 2.

Plus d'informations

Pour plus d'informations sur la façon d'obtenir le dernier service pack pour Office 2004 pour Mac, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
323601 Comment obtenir la version plus récente d'un produit Microsoft pour un ordinateur Macintosh

Propriétés

Numéro d'article: 908466 - Dernière mise à jour: mardi 16 octobre 2007 - Version: 1.5
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office 2004 pour Mac Edition Standard
  • Microsoft Entourage 2004 for Mac
  • Microsoft Excel 2004 for Mac
  • Microsoft PowerPoint 2004 for Mac
  • Microsoft Word 2004 for Mac
Mots-clés : 
kbmt kberrmsg kbtshoot kbsetup kbprb KB908466 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 908466
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com