Pueden que falten uno o más objetos de sitio después de expandir un nodo de jerarquía de sitio en un administrador consola remota de System Management Server 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 908478 - Ver los productos a los que se aplica este artículo
importante Este artículo contiene información acerca de cómo modificar el registro. Compruebe que ha hecho una copia de seguridad del Registro antes de modificarlo. Compruebe que sabe restaurar el Registro en caso de que se produzca algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente:
  • Expanda el nodo de jerarquía de sitio en una consola de administrador remoto de Microsoft Systems Management Server (SMS) 2003.
  • El sitio de consola está conectado a un sitio cuyo proveedor (WMI) es de SMS Windows Management Instrumentation instalado en un equipo basado en Microsoft Windows Server 2003.
En este escenario, el nodo de jerarquía del sitio puede que falte para uno o más objetos de sitio. Este problema también puede producirse después de actualizar el nodo de jerarquía del sitio.

Causa

Durante la solicitud inicial de cliente para rellenar el nodo de jerarquía del sitio, el servidor responde con el puerto de incorrecta de procedimiento remoto (RPC) de la llamada. Por tanto, el cliente nunca recibe los datos y el nodo de jerarquía del sitio está vacío. El problema se produce cuando la restricción de puerto RPC está habilitada utilizando la siguiente subclave del registro:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\Internet
Para obtener más información acerca de cómo configurar restricciones de puerto RPC, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
154596Cómo configurar la asignación de puertos dinámicos RPC para trabajar con los servidores de seguridad

Solución

Para resolver este problema, obtenga el service pack más reciente para Microsoft Windows Server 2003. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
889100Cómo obtener la versión más reciente del Service Pack para Windows Server 2003

Instrucciones de instalación

El service pack debe instalarse en el servidor donde está instalado el proveedor WMI de SMS (Smsprov.dll). Para determinar qué servidor aloja el proveedor WMI de SMS, examine el valor de ubicación del proveedor del Registro bajo la siguiente subclave del registro en el servidor del sitio SMS:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\Setup

Solución

Advertencia Pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o utilizando otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

Para trabajar temporalmente este problema, siga estos pasos:
  1. En el equipo remoto que se está ejecutando la consola del Administrador de SMS, haga clic en Inicio , haga clic en Ejecutar , escriba regedit y, a continuación, presione ENTRAR.
  2. Busque y haga clic con el botón secundario en la siguiente subclave del Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\Internet
  3. Haga clic en Eliminar para eliminar la clave de Internet y para quitar las restricciones de puerto RPC.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Microsoft Windows Server 2003 Service Pack Service Pack 1.

Propiedades

Id. de artículo: 908478 - Última revisión: viernes, 27 de octubre de 2006 - Versión: 1.3
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Systems Management Server 2003 Enterprise Edition
Palabras clave: 
kbmt kbsmsadmin kbsmsremote tools kbbug kbtshoot kbprb KB908478 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 908478

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com