Artigo: 908785 - Última revisão: quinta-feira, 6 de Outubro de 2005 - Revisão: 1.1

Talvez não consiga iniciar o computador depois de modificar o pacote de instalação de iSCSI no Windows Server 2003 ou no Windows 2000 Server

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário:
  • Modificar o pacote de instalação do Microsoft iSCSI num computador com o Microsoft Windows Server 2003 ou Microsoft Windows 2000 Server.
  • Depois de efectuar estas alterações, não reinicia o computador.
  • Em seguida, efectuar alterações adicionais.
Neste cenário, poderá receber a seguinte mensagem de erro:
O serviço especificado foi marcado para eliminação.

instalação de iSCSI não foi concluída.
Windows foi actualizado parcialmente e poderá não funcionar correctamente.
Depois de receber esta mensagem, poderá não conseguir iniciar o computador. Também poderá receber uma mensagem de erro Stop que se semelhante à seguinte quando reiniciar um computador com o Windows 2000 Server:
STOP 0x0000007B (parameter1, parameter2, parameter3, parameter4)
INVALID_BOOT_DEVICE
Este erro indica que o Windows perdeu o acesso à partição do sistema.

Causa

Este problema ocorre porque o computador não foi reiniciado após primeira as alterações terem sido efectuadas ao pacote de instalação de iSCSI.

Por exemplo, este problema poderá ocorrer se as condições seguintes ocorrem na ordem que estão listados:
  1. Instalar o pacote de instalação de iSCSI utilizando as seguintes opções:
    • Serviço iniciador
    • Iniciador de software
    • Suporte da Microsoft MPIO Multipathing para que iSCSI
  2. Reinicie o computador.
  3. Reinstale o pacote de instalação de iSCSI e não utilizar as opções no passo 1.
  4. Não reinicia o computador.
  5. Reinstalar o pacote de instalação de iSCSI e utilize as opções no passo 1 novamente.
  6. Reinicie o computador.

Resolução

Para evitar este problema, reinicie o computador depois de modificar o pacote de instalação do Microsoft iSCSI.

Para resolver este problema se não conseguir iniciar o computador, utilize um dos seguintes métodos.

Método 1: Utilizar a opção de arranque Última configuração em condições conhecida

Para utilizar a opção de arranque Última configuração reconhecida como correcta, siga estes passos:
  1. Reinicie o computador.
  2. Prima F8 quando receber a seguinte mensagem no menu de baseados em caracteres que apresenta as opções do sistema operativo:
    Seleccione o sistema operativo para iniciar
  3. No menu de Opções avançadas do Windows, seleccione a opção de arranque Última configuração em condições conhecida e, em seguida, prima ENTER.

Método 2: Resolução de problemas da mensagem de erro "Stop 0x0000007B"

Para resolver a mensagem de erro "Stop 0x0000007B", siga os passos do artigo da base de dados de conhecimento da 822052. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
822052  (http://support.microsoft.com/kb/822052/ ) Como resolver mensagens de erro "Stop 0x0000007B" no Windows 2000

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Palavras-chave: 
kbmt kbtshoot kberrmsg KB908785 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 908785  (http://support.microsoft.com/kb/908785/en-us/ )