ID do artigo: 908785 - Última revisão: quinta-feira, 6 de outubro de 2005 - Revisão: 1.1

Talvez você não consiga iniciar o computador depois de modificar o pacote de instalação iSCSI no Windows Server 2003 ou Windows 2000 Server

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário:
  • Modificar o pacote de instalação do Microsoft iSCSI em um computador que esteja executando o Microsoft Windows Server 2003 ou Microsoft Windows 2000 Server.
  • Após fazer essas alterações, você não reiniciar o computador.
  • Em seguida, você fazer alterações adicionais.
Nesse cenário, você receberá a seguinte mensagem de erro:
O serviço especificado foi marcado para exclusão.

instalação do iSCSI não foi concluída.
Windows foi parcialmente atualizado e pode não funcionar corretamente.
Após receber essa mensagem, talvez você não é possível iniciar o computador. Também poderá receber uma mensagem de erro Stop é semelhante à seguinte quando reiniciar um computador que está executando o Windows 2000 Server:
STOP 0x0000007B (parameter1, parameter2, parameter3, parameter4)
INVALID_BOOT_DEVICE
Este erro indica que o Windows perdeu o acesso à partição do sistema.

Causa

Esse problema ocorre porque o computador não foi reiniciado após as alterações primeira foram feitas para o pacote de instalação iSCSI.

Por exemplo, esse problema pode ocorrer se as seguintes condições ocorrerem na ordem em que estão listados:
  1. Você instalar o pacote de instalação iSCSI usando as seguintes opções:
    • Serviço do iniciador
    • Iniciador de software
    • Suporte da Microsoft MPIO Multipathing para iSCSI
  2. Reinicie o computador.
  3. Reinstale o pacote de instalação iSCSI e você não usar as opções na etapa 1.
  4. Você não reiniciar o computador.
  5. Reinstale o pacote de instalação iSCSI e você usar as opções na etapa 1 novamente.
  6. Reinicie o computador.

Resolução

Para evitar esse problema, reinicie o computador depois de modificar o pacote de instalação do Microsoft iSCSI.

Para resolver esse problema se você não pode iniciar o computador, usar um dos seguintes métodos.

Método 1: Usar a opção de inicialização Última configuração válida

Para usar a opção de inicialização Última configuração válida, execute essas etapas:
  1. Reinicie o computador.
  2. Pressione F8 ao receber a seguinte mensagem no menu baseados em caracteres que exibe as opções de sistema operacional:
    Selecione o sistema operacional para iniciar
  3. No menu Opções avançadas do Windows, selecione a opção de inicialização Última configuração válida e, em seguida, pressione ENTER.

Método 2: Solucionar a mensagem de erro "Stop 0x0000007B"

Para solucionar a mensagem de erro "Stop 0x0000007B", execute as etapas no artigo da Base de dados de Conhecimento da Microsoft 822052. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
822052  (http://support.microsoft.com/kb/822052/ ) Como solucionar problemas "Stop 0x0000007B" mensagens de erro no Windows 2000

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Palavras-chave: 
kbmt kbtshoot kberrmsg KB908785 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 908785  (http://support.microsoft.com/kb/908785/en-us/ )