Makale numarası: 908785 - Son Gözden Geçirme: 06 Ekim 2005 Perşembe - Gözden geçirme: 1.1

Windows Server 2003 veya Windows 2000 Server Iscsı yükleme paketinin değiştirdikten sonra bilgisayarı başlatmak açılamıyor olabilir

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Şu senaryoyu inceleyin:
  • Microsoft Windows Server 2003 veya Microsoft Windows 2000 Server çalıştıran bir bilgisayarda Microsoft Iscsı yükleme paketini değiştirin.
  • Bu değişiklikleri yaptıktan sonra bilgisayarı yeniden başlatma.
  • Daha sonra ek değişiklikler yapmak.
Bu senaryoda, aşağıdaki hata iletisini alabilirsiniz:
Belirtilen hizmet silinmek üzere işaretlendi.

Iscsı yükleme tamamlanmadı.
Windows, kısmen güncelleştirildi ve doğru çalışmayabilir.
Bu iletiyi aldıktan sonra bilgisayarı başlatmak yükleyemeyebilirsiniz. Windows 2000 Server çalıştıran bir bilgisayarı yeniden başlattığınızda, aşağıdakine benzer bir Dur hata iletisi de alabilirsiniz:
Dur 0x0000007B (parameter1, parameter2, parameter3, parameter4)
invalid_boot_device
Bu hata, Windows sistem bölümüne erişimi kaybetti gösterir.

Neden

Bu sorun, ilk değişiklikler Iscsı yükleme paketi yapıldı sonra bilgisayar yeniden başlatıldı. nedeniyle oluşur.

Örneğin, bu sorun, aşağıdaki koşullar listelendikleri sırayla oluşursa ortaya çıkabilir:
  1. Aşağıdaki seçenekleri kullanarak, Iscsı yükleme paketini yükleyin:
    • Başlatıcı Hizmeti
    • Yazılım Başlatıcısı
    • Microsoft Iscsı MPIO Multipathing desteği
  2. Bilgisayarı yeniden başlatın.
  3. Iscsı yükleme paketini yeniden yükleyin ve 1. adımda seçenekleri kullanın.
  4. Bilgisayarı yeniden başlatmayın.
  5. Iscsı yükleme paketini yeniden yükleyin ve, seçenekleri 1. adımda yeniden kullanın.
  6. Bilgisayarı yeniden başlatın.

Çözüm

Bu sorunu önlemek için <a0></a0>, Microsoft Iscsı yükleme paketini değiştirdikten sonra bilgisayarı yeniden başlatın.

Bu sorunu gidermek için bilgisayarınızı başlatamazsanız, aşağıdaki yöntemlerden birini kullanın.

Yöntem 1: <a0>bilinen son iyi yapılandırma</a0> başlatma seçeneğini kullanın...

Bilinen son iyi yapılandırma başlangıç seçeneği kullanmak için aşağıdaki adımları izleyin:
  1. Bilgisayarı yeniden başlatın.
  2. Işletim sistemi seçenekleri görüntüleyen karakter tabanlı menüsünde aşağıdaki iletiyi aldığınızda F8 tuşuna basın:
    Başlatılacak işletim sistemini seçin
  3. Windows Gelişmiş seçenekleri menüsünde, Bilinen son iyi yapılandırma başlangıç seçeneğini belirleyin ve ENTER tuşuna basın.

Yöntem 2: "Dur 0x0000007B" hata iletisi sorun giderme

"Dur 0x0000007B" hata iletisini gidermek için <a0></a0>, 822052 Bilgi Bankası makalesindeki adımları izleyin. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
822052  (http://support.microsoft.com/kb/822052/ ) Nasıl yapılır: Windows 2000'de "Dur 0x0000007B" hata iletileri ile ilgili sorunları giderme

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Anahtar Kelimeler: 
kbmt kbtshoot kberrmsg KB908785 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:908785  (http://support.microsoft.com/kb/908785/en-us/ )