Help and Support
 

powered byLive Search

Xbox 360: Problemen met de NAT-status oplossen

Artikel ID:908880
Laatste beoordeling:woensdag 11 april 2007
Wijziging:4.3

Symptomen

De netwerktest die op het scherm Network status voor het NAT-adres (Network Address Translation) is uitgevoerd, laat de status OPEN, MODERATE of STRICT zien. Als de status OPEN is, hebt u de optimale instellingen voor connectiviteit met Xbox Live.

Als het bericht MODERATE of STRICT wordt weergegeven, kunnen de volgende problemen zich voordoen:
?U kunt niet deelnemen aan bepaalde spelsessies.
?Wanneer u met andere mensen een spel speelt op Xbox Live, hoort u niet wat de anderen zeggen.

Naar boven

Oorzaak

Deze problemen kunnen zich om onder andere de volgende redenen voordoen:
?U hebt verbinding met Xbox Live via een incompatibel apparaat.
?Het apparaat is compatibel maar de firmware is onjuist.
Opmerking De symptomen doen zich voor als de optie Network Status bij u is ingesteld op OPEN en u tegen een andere gebruiker speelt bij wie de optie Network Status is ingesteld op MODERATE of STRICT NAT. De host van het spel moet de problemen met NAT oplossen.

Naar boven

Wat u kunt proberen

1.Test uw verbinding met Xbox Live.
Opmerking U ontvangt geen resultaat van deze test als u zich niet kunt aanmelden bij Xbox Live.
2.Als uw router of gateway gebruikmaakt van een 'moderate' of 'strict' NAT, vervangt u de router of gateway door een apparaat dat compatibel is met Xbox Live.

Naar boven

Meer informatie

Bij apparaten waarop een 'strict' of 'moderate' NAT wordt uitgevoerd, kunnen spelers slechts in beperkte mate medespelers vinden, deelnemen aan sessies of elkaar horen op Xbox Live.

Naar boven


De informatie in dit artikel is van toepassing op:
?Microsoft Xbox 360
?Microsoft Xbox

Naar boven

Trefwoorden: 
kbxboxext kbxboxperipherals kbxboxliveconnectivity kbtshoot KB908880

Naar boven

Vertaalde artikelen

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.