Article ID: 908882 - Last Review: July 17, 2009 - Revision: 7.8

While attempting to perform the network test on the Test Xbox LIVE Connection screen, MTU status displays "Failed"

Note This article contains troubleshooting steps that are specific to the Legacy Xbox 360 Dashboard. For troubleshooting specific to the New Xbox Experience (NXE) Dashboard, see the following article:
958431  (http://support.microsoft.com/kb/958431/ ) When you run the Test Xbox LIVE Connection, the Test Status for Xbox LIVE displays "Failed" (NXE)

On This Page

Expand all | Collapse all

SYMPTOMS

You cannot connect to Xbox LIVE. When you perform the Test LIVE Connection test, the test for MTU displays Failed.

CAUSE

You experience this behavior if your router or the gateway is incompatible with Xbox LIVE, or if your router or the gateway has an incorrect MTU setting.

This test confirms that the network has sufficient Maximum Transmission Unit (MTU). MTU is a setting on the router or the gateway that can affect network performance. Xbox LIVE requires a minimum MTU setting of 1364. If your console does not pass this test, you cannot sign in to Xbox LIVE.

If you have multiple consoles that are connected by using the same connection, you may cause a failed MTU test. A failed MTU test may also be caused by sharing the connection with your computer.

THINGS TO TRY

Before you follow these steps, make sure that you power cycle all the devices on the network.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
944294  (http://support.microsoft.com/kb/944294/ ) How to power cycle devices
  1. If you are using an Xbox LIVE-compatible device, you should not receive this error message.

    If you have an Xbox LIVE-compatible device, follow these steps:
    1. Visit the following Web site to determine whether you have the correct firmware version that has been certified as compatible:
      http://www.xbox.com/en-US/support/connecttolive/xbox360/homenetworking/equipment.htm (http://www.xbox.com/en-US/support/connecttolive/xbox360/homenetworking/equipment.htm)
    2. See the router or gateway instruction manual for information about how to change the MTU setting.
  2. If you share a connection with a router and a modem, try a direct connection without the router.

    Note This eliminates any router configuration problems.

    If you can connect without the router, you may have to set the MTU on the router to 1364. To do this, or determine whether your router supports this feature, see the router support documentation or contact the router support group.

MORE INFORMATION

For information about compatible Internet service providers (ISPs), visit the following Web site:
http://support.xbox.com/support/en/us/xbox360/xboxlive/getconnected/highspeedisps/IntroToHighSpeedISPs.aspx (http://support.xbox.com/support/en/us/xbox360/xboxlive/getconnected/highspeedisps/IntroToHighSpeedISPs.aspx)

Additional support

If the steps in the previous section did not resolve your issue, your console may have to be repaired. For more information about how to start the online repair process, please visit one of the following Web Page links:
United States customers - Online console repair (http://support.xbox.com/support/en/us/nxe/LiveIDSignIn.aspx? redirectUrl=http://support.xbox.com/support/en/us/nxe/registerdevice.aspx? step=repair)
Outside the United States - Online console repair (http://www.xbox.com/support/)
Note: Online console repair service is currently not available in all countries and regions.
For more information about how to contact Xbox Customer Support directly, please visit the following Microsoft Web site:
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)

APPLIES TO
  • Microsoft Xbox Live
  • Microsoft XBox 360 Video Game System
  • Microsoft Xbox
Keywords: 
kbxbox360pacrimportal kbxbox360europeportal kbxbox360americasportal kbxbox360pacrimportal kbxbox360europeportal kbxbox360americasportal kbxboxts kbxboxext kbxboxperipherals kbxboxliveconnectivity kbxbox360americasportal kbxbox360europeportal kbxbox360pacrimportal kbpubtypekc kbtshoot KB908882
 

Article Translations

 

Related Support Centers